<!DOCTYPE html>
<html lang="en-US" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012201071715000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="The couple behind Filipino lechón specialists Pig &amp; Fire go whole hoglet. Catch them at Monday Night Foodball on April 25."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Roel Estanilla makes a very presentable pig - Chicago Reader"><meta property="og:description" content="The couple behind Filipino lechón specialists Pig &amp; Fire go whole hoglet. Catch them at Monday Night Foodball on April 25."><meta property="og:url" content="http://chicagoreader.com/food-drink/restaurant-review/roel-estanilla-makes-a-very-presentable-pig/"><meta property="og:site_name" content="Chicago Reader"><meta property="article:published_time" content="2022-01-19T21:08:53+00:00"><meta property="article:modified_time" content="2022-01-19T21:14:30+00:00"><meta property="og:image" content="https://chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1707"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Mike Sula"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="7 minutes"><meta name="generator" content="Site Kit by Google 1.49.0"><meta name="ir-site-verification-token" value="2834804"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Chicago Reader"><meta name="application-name" content="Chicago Reader"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=270%2C270&amp;ssl=1"><title>Roel Estanilla makes a very presentable pig - Chicago Reader</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" async="" custom-element="amp-sticky-ad"></script><link rel="icon" href="https://chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Poppins:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://chicagoreader.com/food-drink/restaurant-review/roel-estanilla-makes-a-very-presentable-pig/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://chicagoreader.com/#organization","name":"Chicago Reader","url":"https://chicagoreader.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://chicagoreader.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/Reader-R-logo-icon.png?fit=600%2C600&ssl=1","contentUrl":"https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/Reader-R-logo-icon.png?fit=600%2C600&ssl=1","width":600,"height":600,"caption":"Chicago Reader"},"image":{"@id":"https://chicagoreader.com/#logo"}},{"@type":"WebSite","@id":"https://chicagoreader.com/#website","url":"https://chicagoreader.com/","name":"Chicago Reader","description":"Chicago&#039;s alternative nonprofit newsroom","publisher":{"@id":"https://chicagoreader.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://chicagoreader.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://chicagoreader.com/food-drink/restaurant-review/roel-estanilla-makes-a-very-presentable-pig/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?fit=2560%2C1707&ssl=1","contentUrl":"https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?fit=2560%2C1707&ssl=1","width":2560,"height":1707,"caption":"Pig & Fire chef Roel Estanilla and roasted porchetta-like rolled pork belly"},{"@type":"WebPage","@id":"https://chicagoreader.com/food-drink/restaurant-review/roel-estanilla-makes-a-very-presentable-pig/#webpage","url":"https://chicagoreader.com/food-drink/restaurant-review/roel-estanilla-makes-a-very-presentable-pig/","name":"Roel Estanilla makes a very presentable pig - Chicago Reader","isPartOf":{"@id":"https://chicagoreader.com/#website"},"primaryImageOfPage":{"@id":"https://chicagoreader.com/food-drink/restaurant-review/roel-estanilla-makes-a-very-presentable-pig/#primaryimage"},"datePublished":"2022-01-19T21:08:53+00:00","dateModified":"2022-01-19T21:14:30+00:00","description":"The couple behind Filipino lech\u00f3n specialists Pig & Fire go whole hoglet. Catch them at Monday Night Foodball on April 25.","breadcrumb":{"@id":"https://chicagoreader.com/food-drink/restaurant-review/roel-estanilla-makes-a-very-presentable-pig/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://chicagoreader.com/food-drink/restaurant-review/roel-estanilla-makes-a-very-presentable-pig/"]}]},{"@type":"BreadcrumbList","@id":"https://chicagoreader.com/food-drink/restaurant-review/roel-estanilla-makes-a-very-presentable-pig/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://chicagoreader.com/"},{"@type":"ListItem","position":2,"name":"Roel Estanilla makes a very presentable pig"}]},{"@type":"Article","@id":"https://chicagoreader.com/food-drink/restaurant-review/roel-estanilla-makes-a-very-presentable-pig/#article","isPartOf":{"@id":"https://chicagoreader.com/food-drink/restaurant-review/roel-estanilla-makes-a-very-presentable-pig/#webpage"},"author":{"@id":"https://chicagoreader.com/#/schema/person/00873b3d9f2435361bccf33f468772b3"},"headline":"Roel Estanilla makes a very presentable pig","datePublished":"2022-01-19T21:08:53+00:00","dateModified":"2022-01-19T21:14:30+00:00","mainEntityOfPage":{"@id":"https://chicagoreader.com/food-drink/restaurant-review/roel-estanilla-makes-a-very-presentable-pig/#webpage"},"wordCount":1162,"publisher":{"@id":"https://chicagoreader.com/#organization"},"image":{"@id":"https://chicagoreader.com/food-drink/restaurant-review/roel-estanilla-makes-a-very-presentable-pig/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?fit=2560%2C1707&ssl=1","keywords":["bistek","cochinillo","crispy pata","Filipino food","Jen Estanilla","kamayan","lech\u00f3n","lech\u00f3n kawali","longanisa","lumpia","Monday Night Foodball","paksiw","pancit","Pig &amp; Fire","pinakbet","pop-ups","Roel Estanilla","sisig","tocino","ube","Vol. 51 No. 8"],"articleSection":["Food &amp; Drink","Restaurant Review"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://chicagoreader.com/#/schema/person/00873b3d9f2435361bccf33f468772b3","name":"Mike Sula","description":"Click here for find out of my stories.","url":"https://chicagoreader.com/author/mike-sula/"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Chicago Reader » Feed" href="https://chicagoreader.com/feed/"><link rel="alternate" type="application/rss+xml" title="Chicago Reader » Comments Feed" href="https://chicagoreader.com/comments/feed/"><link rel="https://api.w.org/" href="https://chicagoreader.com/wp-json/"><link rel="alternate" type="application/json" href="https://chicagoreader.com/wp-json/wp/v2/posts/10951328"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicagoreader.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicagoreader.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://chicagoreader.com/?p=10951328"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://chicagoreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicagoreader.com%2Ffood-drink%2Frestaurant-review%2Froel-estanilla-makes-a-very-presentable-pig%2F"><link rel="alternate" type="text/xml+oembed" href="https://chicagoreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicagoreader.com%2Ffood-drink%2Frestaurant-review%2Froel-estanilla-makes-a-very-presentable-pig%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/chicagoreader.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":\"\",\"suppress_donation_campaigns_if_donor\":\"\",\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"10693158\",\"all_segments\":{\"6112d34c41e74\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"613a8ed12669a\":{\"min_posts\":\"2\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"613fcecf12bcb\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"10951328\",\"categories\":\"165,1489\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://chicagoreader.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=192%2C192&amp;ssl=1"><!-- BEGIN Parse.ly 2.6.1 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/chicagoreader.com\/food-drink\/restaurant-review\/roel-estanilla-makes-a-very-presentable-pig\/"},"headline":"Roel Estanilla makes a very presentable pig","url":"http:\/\/chicagoreader.com\/food-drink\/restaurant-review\/roel-estanilla-makes-a-very-presentable-pig\/","thumbnailUrl":"https:\/\/i0.wp.com\/chicagoreader.com\/wp-content\/uploads\/2022\/01\/MP_4101_HiRes_print-scaled.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/chicagoreader.com\/wp-content\/uploads\/2022\/01\/MP_4101_HiRes_print-scaled.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2022-01-19T21:08:53Z","datePublished":"2022-01-19T21:08:53Z","dateModified":"2022-01-19T21:08:53Z","articleSection":"Restaurant Review","author":[{"@type":"Person","name":"Mike Sula"}],"creator":["Mike Sula"],"publisher":{"@type":"Organization","name":"Chicago Reader","logo":"https:\/\/chicagoreader.com\/wp-content\/uploads\/2021\/07\/reader-logo-79-1.png"},"keywords":["bistek","cochinillo","crispy pata","filipino food","jen estanilla","kamayan","lech\u00f3n","lech\u00f3n kawali","longanisa","lumpia","monday night foodball","paksiw","pancit","pig &amp; fire","pinakbet","pop-ups","roel estanilla","sisig","tocino","ube","vol. 51 no. 8"]}
</script><!-- END Parse.ly --><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=180%2C180&amp;ssl=1"><script>document.addEventListener( "DOMContentLoaded", function() { document.write = function( text ) { throw new Error( "[AMP-WP] Prevented document.write() call with: "  + text ); }; } );</script></head>

<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-10951328 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title show-site-tagline h-nsub h-db h-cl h-dh h-cta has-tertiary-menu has-highlight-menu no-sidebar cat-food-drink cat-restaurant-review has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
			<div class="newspack_global_ad global_above_header">
								<div id="div-gpt-amp-chicagoreader-above-header-2535b9fb89-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/207304889/Chicagoreader/above-header" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"roel-estanilla-makes-a-very-presentable-pig","category":["food-drink","restaurant-review"],"post_type":"post","ID":10951328}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-chicagoreader-above-header-2535b9fb89-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/207304889/Chicagoreader/above-header" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"roel-estanilla-makes-a-very-presentable-pig","category":["food-drink","restaurant-review"],"post_type":"post","ID":10951328}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div>			</div>
				<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary" class="menu"><li id="menu-item-10747556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10747556"><a href="/donate/">Donate to the Reader</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://chicagoreader.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-10947057" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-10947057"><a href="https://chicagoreader.com/best-of-chicago/2021-nominating-voting-ballot-categories/" aria-haspopup="true" aria-expanded="false">BEST OF CHICAGO</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-10950984" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10950984"><a href="https://chicagoreader.com/best-of-chicago/2021-nominating-voting-ballot-categories/">Best of Chicago 2021: Vote now!</a></li>
	<li id="menu-item-10949000" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10949000"><a href="https://chicagoreader.com/best-of-chicago/best-of-chicago-2021-social-media-assets-toolkit/">Best of Chicago 2021 schedule and campaign tools</a></li>
	<li id="menu-item-10948345" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10948345"><a href="https://chicagoreader.com/best-of-chicago/losses-and-gains-best-of-chicago-2020/">Best of Chicago 2020</a></li>
</ul>
</li>
<li id="menu-item-8448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8448"><a href="https://chicagoreader.com/city-life/" aria-haspopup="true" aria-expanded="false">CITY LIFE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8452"><a href="https://chicagoreader.com/city-life/public-service-announcement/">Public Service Announcement</a></li>
	<li id="menu-item-8455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8455"><a href="https://chicagoreader.com/city-life/shop-local/">Shop Local</a></li>
	<li id="menu-item-8457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8457"><a href="https://chicagoreader.com/city-life/street-view/">Street View</a></li>
</ul>
</li>
<li id="menu-item-8444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8444"><a href="https://chicagoreader.com/news-politics/" aria-haspopup="true" aria-expanded="false">NEWS &amp; POLITICS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8458"><a href="https://chicagoreader.com/arts-culture/feature/">Features</a></li>
	<li id="menu-item-10950278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10950278"><a href="/tag/en-espanol/">En español</a></li>
	<li id="menu-item-10943261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10943261"><a href="https://chicagoreader.com/news-politics/podcasts/" aria-haspopup="true" aria-expanded="false">Podcasts</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-10943262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943262"><a href="/news-politics/podcasts/ben-joravsky-show-podcast-episodes-and-livestream/">The Ben Joravsky Show</a></li>
		<li id="menu-item-10943263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943263"><a href="/news-politics/podcasts/chicago-queer-and-now-podcast-series/">Chicago Queer &amp; Now</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8447"><a href="https://chicagoreader.com/columns-opinion/" aria-haspopup="true" aria-expanded="false">COLUMNS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8462"><a href="https://chicagoreader.com/columns-opinion/on-transportation/">John Greenfield: On Transportation</a></li>
	<li id="menu-item-8463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8463"><a href="https://chicagoreader.com/columns-opinion/on-culture/">Deanna Isaacs: On Culture</a></li>
	<li id="menu-item-8464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8464"><a href="https://chicagoreader.com/columns-opinion/on-politics/">Ben Joravsky: On Politics</a></li>
	<li id="menu-item-10948552" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10948552"><a href="https://chicagoreader.com/news-politics/podcasts/ben-joravsky-show-podcast-episodes-and-livestream/">The Ben Joravsky Show</a></li>
	<li id="menu-item-8466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8466"><a href="https://chicagoreader.com/columns-opinion/savage-love/">Dan Savage: Savage Love</a></li>
	<li id="menu-item-8467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8467"><a href="https://chicagoreader.com/columns-opinion/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-8449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8449"><a href="https://chicagoreader.com/music/" aria-haspopup="true" aria-expanded="false">MUSIC</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8470"><a href="https://chicagoreader.com/music/music-feature/">Music Feature</a></li>
	<li id="menu-item-8475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8475"><a href="https://chicagoreader.com/music/chicagoans-of-note/">Chicagoans of Note</a></li>
	<li id="menu-item-8471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8471"><a href="https://chicagoreader.com/music/gossip-wolf/">Gossip Wolf</a></li>
	<li id="menu-item-8472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8472"><a href="https://chicagoreader.com/music/the-listener/">The Listener</a></li>
	<li id="menu-item-8473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8473"><a href="https://chicagoreader.com/music/the-secret-history-of-chicago-music/">The Secret History of Chicago Music</a></li>
	<li id="menu-item-8474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8474"><a href="https://chicagoreader.com/music/music-review/">Music Reviews</a></li>
	<li id="menu-item-10942145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10942145"><a href="https://chicagoreader.com/music/concert-preview/">Concert Previews</a></li>
	<li id="menu-item-10790472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10790472"><a href="https://chicagoreader.com/earlywarnings/">Early Warnings</a></li>
	<li id="menu-item-10790476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10790476"><a href="https://chicagoreader.com/community-calendar-event-listings/live-music-concerts-shows-events/">Music listings community calendar</a></li>
	<li id="menu-item-10846428" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10846428"><a href="https://chicagoreader.com/music/the-readers-guide-to-chicago-in-tune/">Chicago in Tune guide</a></li>
	<li id="menu-item-10790473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10790473"><a href="https://chicagoreader.com/reader-partners/sponsored-by-red-bull/">Bull Horn (paid sponsored content)</a></li>
</ul>
</li>
<li id="menu-item-8443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8443"><a href="https://chicagoreader.com/arts-culture/" aria-haspopup="true" aria-expanded="false">ARTS &amp; CULTURE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-10943251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943251"><a href="/arts-culture/fall-arts-preview-2021-editors-note-intro/">Fall Arts Preview</a></li>
	<li id="menu-item-8477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8477"><a href="https://chicagoreader.com/arts-culture/theater-review/">Theater</a></li>
	<li id="menu-item-10668615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10668615"><a href="https://chicagoreader.com/arts-culture/dance/">Dance</a></li>
	<li id="menu-item-8468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8468"><a href="https://chicagoreader.com/arts-culture/art-feature/">Visual arts</a></li>
	<li id="menu-item-10943250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10943250"><a href="https://chicagoreader.com/arts-culture/book-review/">Book reviews</a></li>
	<li id="menu-item-8479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8479"><a href="https://chicagoreader.com/arts-culture/ghost-light/">Ghost Light by Kerry Reid</a></li>
	<li id="menu-item-10790477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10790477"><a href="https://chicagoreader.com/community-calendar-event-listings/theater-performance-arts-culture-events/">Arts listings community calendar</a></li>
</ul>
</li>
<li id="menu-item-8445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8445"><a href="https://chicagoreader.com/film/" aria-haspopup="true" aria-expanded="false">FILM</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8469"><a href="https://chicagoreader.com/film/movie-feature/">Features</a></li>
	<li id="menu-item-8480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8480"><a href="https://chicagoreader.com/film/movie-review/">Reviews</a></li>
	<li id="menu-item-8482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8482"><a href="https://chicagoreader.com/film/small-screen/">Small Screen</a></li>
	<li id="menu-item-8481" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8481"><a href="https://chicagoreader.com/film/the-readers-comprehensive-ish-film-review-index-movie-feature/">Archives</a></li>
</ul>
</li>
<li id="menu-item-8446" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8446"><a href="https://chicagoreader.com/food-drink/" aria-haspopup="true" aria-expanded="false">FOOD &amp; DRINK</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-10948914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10948914"><a href="/drinks">The Drinks Issue</a></li>
	<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8483"><a href="https://chicagoreader.com/food-drink/food-drink-feature/">Features</a></li>
	<li id="menu-item-8486" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8486"><a href="https://chicagoreader.com/food-drink/restaurant-review/">Reviews</a></li>
	<li id="menu-item-10790479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10790479"><a href="https://chicagoreader.com/reader-partners/the-foley-food-and-wine-society-paid-sponsored-content/">Sommelier Series (paid sponsored content)</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-8439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8439"><a href="https://twitter.com/Chicago_Reader"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-8440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8440"><a href="https://www.facebook.com/chicagoreader"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-8441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8441"><a href="https://www.instagram.com/chicago_reader/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-8442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8442"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://chicagoreader.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="358" height="79" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?fit=358%2C79&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Chicago Reader" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?w=358&amp;ssl=1 358w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzc5JyB3aWR0aD0nMzU4JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="358" height="79" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?fit=358%2C79&amp;ssl=1" class="custom-logo" alt="Chicago Reader" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?w=358&amp;ssl=1 358w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://chicagoreader.com/" rel="home">Chicago Reader</a></p>
					
						<p class="site-description">
					Chicago's alternative nonprofit newsroom				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://chicagoreader.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="/donate-now">Support The Reader</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-192277" class="menu"><li><span class="menu-label">»</span></li><li id="menu-item-10950983" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10950983"><a href="https://chicagoreader.com/best-of-chicago/2021-nominating-voting-ballot-categories/">Best of Chicago: Vote now!</a></li>
<li id="menu-item-10948560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10948560"><a href="https://chicagoreader.com/e-mail-newsletters/">Newsletters</a></li>
<li id="menu-item-10950630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10950630"><a href="#issue">Latest issue</a></li>
<li id="menu-item-10950280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10950280"><a href="/tag/en-espanol/">En español</a></li>
<li id="menu-item-10950615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10950615"><a href="/tag/2021-year-in-review/">2021 in Review</a></li>
<li id="menu-item-10943254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943254"><a href="/reader-fiftieth-anniversary-50-years-1971-2021/">Reader 50</a></li>
<li id="menu-item-10948339" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10948339"><a href="https://chicagoreader.com/reader/nonprofit-guide/home-categories-index/">Nonprofit Guide</a></li>
<li id="menu-item-10949202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10949202"><a href="https://chicagoreader.com/giveaways-sweepstakes-promotions/">Giveaways</a></li>
<li id="menu-item-10948586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10948586"><a href="https://store.chicagoreader.com/">Я Store</a></li>
<li id="menu-item-10943255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943255"><a href="/advertise/">Advertise</a></li>
</ul>						</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
			</header><!-- #masthead -->

	<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="https://chicagoreader.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">Roel Estanilla makes a very presentable pig</span></span></span></div></div>
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-food-drink category-restaurant-review tag-bistek tag-cochinillo tag-crispy-pata tag-filipino-food tag-jen-estanilla tag-kamayan tag-lechon-2 tag-lechon-kawali-2 tag-longanisa tag-lumpia tag-monday-night-foodball tag-paksiw tag-pancit tag-pig-fire tag-pinakbet tag-pop-ups tag-roel-estanilla tag-sisig tag-tocino tag-ube tag-vol-51-no-8">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://chicagoreader.com/food-drink/restaurant-review/" rel="category tag">Restaurant Review</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Roel Estanilla makes a very presentable pig		</h1>
				<div class="newspack-post-subtitle">
			The couple behind Filipino lechón specialists Pig &amp; Fire go whole hoglet.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://chicagoreader.com/author/mike-sula/">Mike Sula</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-01-19T15:08:53-06:00">January 19, 2022</time><time class="updated" datetime="2022-01-19T15:14:30-06:00">January 19, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>
				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Pig &amp; Fire chef Roel Estanilla" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="800" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="Pig &amp; Fire chef Roel Estanilla" loading="lazy" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4101_HiRes_print-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>						<figcaption>Pig &amp; Fire chef Roel Estanilla and roasted porchetta-like rolled pork belly <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Jeff Marini for Chicago Reader</span></figcaption>
					
			</figure><!-- .post-thumbnail -->

		

<article id="post-10951328" class="post-10951328 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-restaurant-review tag-bistek tag-cochinillo tag-crispy-pata tag-filipino-food tag-jen-estanilla tag-kamayan tag-lechon-2 tag-lechon-kawali-2 tag-longanisa tag-lumpia tag-monday-night-foodball tag-paksiw tag-pancit tag-pig-fire tag-pinakbet tag-pop-ups tag-roel-estanilla tag-sisig tag-tocino tag-ube tag-vol-51-no-8 entry">
	<div class="entry-content">

		
		
<p class="has-drop-cap">A lion’s purr revving to a roar. The sound of a crack racing across the bald face of a mountain. Thunder ripping across the sky. All arresting sounds for sure, but the phenomenon of Roel Estanilla breaking into the crispy, copper skin of a roasted cochinillo lechón could drown them all out. </p>



<p>That sound is a Pavlovian promise of lip-sticky pigskin armoring a lush, lemongrass-perfumed anatomy of milk-fed pork flesh. The instrument is a whole suckling pig that Estanilla roasts for six hours and then splays across banana leaves bedecked with edible flowers.</p>



<p>The chef caters traditional and modern Filipino food and mounts pop-ups out of the Hatchery under the name Pig &amp; Fire. He understands the aural and visual gravitas of a whole roasted pig, and the specs he asks of his regular purveyor, Slagel Family Farm, are exacting.</p>



<p>“We’re like, ‘Please don’t cut off any part of the pig,’” says Jen Estanilla, Roel’s wife, who handles marketing when she’s not working as a physician at Rush University’s Neonatal-Perinatal Fellowship Program. “We want the whole thing. We want a very, very presentable pig.”</p>
<aside class="scaip scaip-1    "><aside id="block-4" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/207304889/Chicagoreader/inline1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"roel-estanilla-makes-a-very-presentable-pig","category":["food-drink","restaurant-review"],"post_type":"post","ID":10951328}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>



<p>Roel, who’s 43, was born in Dagupan in the northwestern Ilocos region of the Philippines. That’s a fishing town, but the primacy of the pig in the Filipino diet was impressed upon him at an early age, with each visit to his grandfather’s farm, when his Lolo would select a choice suckling from his stock, skewer, and slowly turn it over coals until its skin would bronze and shatter like glass.<strong> </strong>“It was so fatty and juicy,” he says. “It was the drip in the charcoal. You could see the smoke and smell the aromatics that he used inside the pig. You could smell it around the neighborhood. The skin was so crisp you just wanted to peel and eat it while it was turning on the bamboo.”</p>



<p>When Estanilla was ten his family settled in San Francisco, where his mother supplemented her regular income with a home catering operation cooking traditional foods like lumpia, pancit, menudo, and Filipino spaghetti for baptisms, birthdays, weddings, and other parties. Roel got his hands into the business too, which was good preparation for when he moved to Las Vegas in his early 20s and worked his way through the varied kitchens of the Mandalay Bay and ARIA resort casinos.</p>



<p>Still, he hadn’t cooked Filipino food professionally until after Jen accepted a residency at Loyola’s Neonatal Intensive Care Unit and the couple settled in Oak Park in 2017. With Jen clocking 80 hours in the hospital each week he needed something flexible so he could help care for their young son. It started out small, bringing lumpia or pancit to block parties, which led to invitations to cater events like the one his mother used to cook for. Requests piled up until the couple started seeing it as a viable business.</p>



<p>Among the heaping aluminum pans of bistek, noodles, and purple ube chocolate chip cookies, Roel’s output began to lean heavily toward the porcine, which inspired the name of the business.</p>
<aside class="scaip scaip-2    "><aside id="block-5" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/207304889/Chicagoreader/inline2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"roel-estanilla-makes-a-very-presentable-pig","category":["food-drink","restaurant-review"],"post_type":"post","ID":10951328}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>



<figure class="wp-block-image size-large"><amp-img width="780" height="520" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4118_HiRes_print.jpg?resize=780%2C520&amp;ssl=1" alt="Pig &amp; Fire lechón" class="wp-image-10951332 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4118_HiRes_print-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4118_HiRes_print-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4118_HiRes_print-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4118_HiRes_print-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4118_HiRes_print-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4118_HiRes_print-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4118_HiRes_print-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4118_HiRes_print-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4118_HiRes_print-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4118_HiRes_print-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUyMCcgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4118_HiRes_print.jpg?resize=780%2C520&amp;ssl=1" alt="Pig &amp; Fire lechón" class="wp-image-10951332" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4118_HiRes_print-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4118_HiRes_print-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4118_HiRes_print-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4118_HiRes_print-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4118_HiRes_print-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4118_HiRes_print-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4118_HiRes_print-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4118_HiRes_print-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4118_HiRes_print-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/MP_4118_HiRes_print-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>You’ll be able to get your own helping of delectable lechón when Pig &amp; Fire visits Monday Night Foodball on April 25 at the Kedzie Inn. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Jeff Marini for Chicago Reader</span></figcaption></figure>



<p>Roasted, stewed, cured, or fried pig parts vary widely across the Philippines, from blistered, deep-fried belly lechón kawali and crispy pata; to shoulder stuffed into sweet longanisa sausages or cured into tocino; along with all the foods that arise as byproducts of the whole pig, like the sizzling minced pig face sisig, and thick,<strong> </strong>sweet lechón sauce<strong> </strong>boosted with liver.</p>



<p>In the months before the pandemic the Estanillas were supplementing catering lulls with increasingly performative pop-ups at Oak Park bars, featuring the elaborate banana leaf smorgasbords known as kamayan, along with modern takes on Filipinos classics such as sisig tacos and longanisa sliders.</p>



<p>“We have two kinds of customers,” says Jen. “The ones that are like, ‘Don’t mess with my Filipino food. I want it the way my grandma makes it,’ and then the ones that want to see new things. Some dishes we don’t touch. Pancit, lumpia you don’t mess with. But then we have fun with things like the longa burger.”</p>



<figure class="wp-block-gallery columns-3 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><amp-img width="780" height="520" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lechon_2_held.jpg?resize=780%2C520&amp;ssl=1" alt="" data-id="10951430" data-full-url="https://chicagoreader.com/wp-content/uploads/2022/01/PigFire_lechon_2_held-scaled.jpg" data-link="https://chicagoreader.com/?attachment_id=10951430" class="wp-image-10951430 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lechon_2_held-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lechon_2_held-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lechon_2_held-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lechon_2_held-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lechon_2_held-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lechon_2_held-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lechon_2_held-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lechon_2_held-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lechon_2_held-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lechon_2_held-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUyMCcgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lechon_2_held.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-10951430" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lechon_2_held-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lechon_2_held-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lechon_2_held-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lechon_2_held-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lechon_2_held-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lechon_2_held-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lechon_2_held-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lechon_2_held-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lechon_2_held-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lechon_2_held-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="520" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lumpia.jpg?resize=780%2C520&amp;ssl=1" alt="" data-id="10951432" data-full-url="https://chicagoreader.com/wp-content/uploads/2022/01/PigFire_lumpia-scaled.jpg" data-link="https://chicagoreader.com/?attachment_id=10951432" class="wp-image-10951432 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lumpia-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lumpia-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lumpia-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lumpia-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lumpia-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lumpia-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lumpia-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lumpia-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lumpia-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lumpia-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUyMCcgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lumpia.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-10951432" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lumpia-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lumpia-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lumpia-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lumpia-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lumpia-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lumpia-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lumpia-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lumpia-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lumpia-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_lumpia-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="520" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_Roel_platter.jpg?resize=780%2C520&amp;ssl=1" alt="" data-id="10951433" data-full-url="https://chicagoreader.com/wp-content/uploads/2022/01/PigFire_Roel_platter-scaled.jpg" data-link="https://chicagoreader.com/?attachment_id=10951433" class="wp-image-10951433 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_Roel_platter-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_Roel_platter-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_Roel_platter-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_Roel_platter-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_Roel_platter-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_Roel_platter-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_Roel_platter-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_Roel_platter-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_Roel_platter-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_Roel_platter-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUyMCcgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_Roel_platter.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-10951433" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_Roel_platter-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_Roel_platter-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_Roel_platter-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_Roel_platter-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_Roel_platter-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_Roel_platter-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_Roel_platter-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_Roel_platter-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_Roel_platter-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFire_Roel_platter-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="520" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_1.jpg?resize=780%2C520&amp;ssl=1" alt="" data-id="10951434" data-full-url="https://chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_1-scaled.jpg" data-link="https://chicagoreader.com/?attachment_id=10951434" class="wp-image-10951434 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_1-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_1-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_1-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_1-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_1-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUyMCcgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_1.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-10951434" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_1-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_1-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_1-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_1-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_1-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_1-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_1-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_1-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_1-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_1-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li><li class="blocks-gallery-item"><figure><amp-img width="780" height="520" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_laughing.jpg?resize=780%2C520&amp;ssl=1" alt="" data-id="10951437" data-full-url="https://chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_laughing-scaled.jpg" data-link="https://chicagoreader.com/?attachment_id=10951437" class="wp-image-10951437 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_laughing-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_laughing-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_laughing-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_laughing-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_laughing-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_laughing-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_laughing-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_laughing-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_laughing-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_laughing-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzUyMCcgd2lkdGg9Jzc4MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_laughing.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-10951437" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_laughing-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_laughing-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_laughing-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_laughing-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_laughing-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_laughing-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_laughing-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_laughing-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_laughing-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/PigFireJenRoel_laughing-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img></figure></li></ul><figcaption class="blocks-gallery-caption">From top left: Lechón pork belly; lumpia; Roel prepares sizzling sisig—minced beef and pork on a sizzling pan with chillies, lime, and onions; and Jen and Roel in the kitchen at the Hatchery. All photos by Jeff Marini for Chicago Reader.</figcaption></figure>



<p>In 2019 they debuted braised and roasted porchetta-like rolled pork bellies, as if anticipating the smaller gatherings COVID would soon force. Then last July they got a request to roast a whole suckling pig for a wedding. In an Instagram video, Roel demonstrates its tenderness in the Castilian style by breaking down the finished piglet into its bronzed primal parts with a dinner plate (though he refrains from smashing it against the wall). Cochinillo is the Spanish term for suckling pig. Jen says these smaller pigs, along with the European name, came into demand during the pandemic, not just here but in the Philippines.</p>
<aside class="scaip scaip-3    "><aside id="block-6" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/207304889/Chicagoreader/inline3" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"roel-estanilla-makes-a-very-presentable-pig","category":["food-drink","restaurant-review"],"post_type":"post","ID":10951328}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>



<p>Estanilla brines and then marinates whole pigs with green onions, lemongrass, garlic, salt, pepper, cayenne, smoked paprika, and more for 24 hours, followed by six to seven hours roasting in a Blodgett pizza oven at the Hatchery. They’ve prepared close to 30 whole lechón since that first wedding. And they’ll frequently offer whole pigs to order by the piece. That’s how I ended up with a whole suckling pig head for New Year’s Eve, loaded with more silky check and shoulder meat than my small gathering could ingest before the New Year. In the days to come, the leftovers found their way into fried rice and ramen, which just goes to show how far leftover lechón can go. Jen says customers have reported leftover lechón making its way into the sauteed mixed vegetable and shrimp paste dish pinakbet, or more commonly, simmered in vinegar a la paksiw.</p>



<p>Right now, the Estanillas are working on a line of packaged precooked and frozen things like lumpia and barbecue skewers—easy to prepare before barbecue season comes around again. And they’re experimenting with novel ways to serve lechón—say, in sliders, bao, or tacos. Right now they’re<a href="https://www.exploretock.com/pigandfire"> taking orders</a> for delivery or curbside pickup for a lechon rice bowl pop-up on Saturday, January 29.</p>



<p>It’s too soon to say what’s on the menu on April 25, when Pig &amp; Fire appears at<a href="https://chicagoreader.com/food-drink/heres-season-two-of-monday-night-foodball/"> Monday Night Foodball</a>, the<em> Reader</em>’s weekly chef pop-up series at the Kedzie Inn. But it’s safe to say there will be a very presentable pig. “We’ll break down a whole lechón and have some fun with it,” says Jen.</p>



<p class="has-text-align-center has-light-gray-background-color has-background"><strong>Pig &amp; Fire</strong><br>at the Hatchery<br>135 N. Kedzie<br>312-883-3754<br><a href="https://www.pigandfire.com/">pigandfire.com</a><br><a href="https://www.instagram.com/pigandfire/">@pigandfire</a></p>
<aside class="scaip scaip-4    "><aside id="block-7" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/207304889/Chicagoreader/inline4" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"roel-estanilla-makes-a-very-presentable-pig","category":["food-drink","restaurant-review"],"post_type":"post","ID":10951328}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>


				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha is-grid columns-3 show-image image-aligntop ts-3 is-3 is-landscape  has-text-align-left" style="">
			<div data-posts data-current-post-id="10951328">
									<h2 class="article-section-title">
						<span>More from Mike Sula</span>
					</h2>
								
	<article data-post-id="10951069" class="tag-chibbqking-2 tag-lolo_agogo tag-eric-may tag-flavor-supreme tag-joey-pham tag-kelly-ijichi tag-kiosk-balkan-street-food tag-lorraine-nguyen tag-maa-maa-dei tag-moms-chicago tag-monday-night-foodball tag-moonwalker-cafe tag-nemanja-milunovic tag-pizza-burek tag-pop-ups-2 tag-rye-humor-baking tag-thattu tag-the-kedzie-inn tag-titus-ruscitti category-food-drink category-food-drink-column category-food-drink-feature category-food-drink-news category-uncategorized type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://chicagoreader.com/food-drink/heres-season-two-of-monday-night-foodball/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/Paulinas-Pigskin-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Paulina's Pigskin at Monday Night Foodball" data-hero-candidate="1" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/Paulinas-Pigskin-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/Paulinas-Pigskin-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/Paulinas-Pigskin-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/Paulinas-Pigskin-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/Paulinas-Pigskin-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzkwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="900" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/Paulinas-Pigskin-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="Paulina's Pigskin at Monday Night Foodball" loading="lazy" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/Paulinas-Pigskin-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/Paulinas-Pigskin-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/Paulinas-Pigskin-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/Paulinas-Pigskin-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/01/Paulinas-Pigskin-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://chicagoreader.com/food-drink/heres-season-two-of-monday-night-foodball/" rel="bookmark">Here’s season two of Monday Night Foodball</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="4849" class="tag-bumbu-roux tag-duck-inn tag-indonesian-food tag-indonesian-restaurant tag-john-avila tag-minahasa tag-rickshaw-republic tag-vol-50-no-4 category-food-drink category-food-drink-feature type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://chicagoreader.com/food-drink/minahasa-brings-northern-sulawesian-food-to-your-door/" rel="bookmark">
									<amp-img width="800" height="600" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/soto_ayan_1_web-4.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" data-hero-candidate="1" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="800" height="600" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/soto_ayan_1_web-4.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image" alt="" loading="lazy"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://chicagoreader.com/food-drink/minahasa-brings-northern-sulawesian-food-to-your-door/" rel="bookmark">Minahasa brings Northern Sulawesian food to your door</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="7010" class="tag-boonie-foods tag-filipino tag-filipino-food tag-filipino-restaurant tag-joe-fontelera tag-revival-food-hall tag-vol-50-no-17 category-food-drink category-restaurant-review type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://chicagoreader.com/food-drink/boonie-foods-imagines-pinoy-food-past-present-and-future/" rel="bookmark">
									<amp-img width="800" height="600" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/adobong_manok_web-3.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Adobong manok at Boonie Foods" data-hero-candidate="1" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/adobong_manok_web-3.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/adobong_manok_web-3.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/adobong_manok_web-3.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzYwMCcgd2lkdGg9JzgwMCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img width="800" height="600" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/adobong_manok_web-3.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image" alt="Adobong manok at Boonie Foods" loading="lazy" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/adobong_manok_web-3.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/adobong_manok_web-3.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/adobong_manok_web-3.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://chicagoreader.com/food-drink/boonie-foods-imagines-pinoy-food-past-present-and-future/" rel="bookmark">Boonie Foods imagines Pinoy food past, present, and future</a></h3>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				
<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-61e8a8fa7a348" aria-labelledby="related-posts-item-61e8a8fa7a348-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61e8a8fa7a348-label" href="https://chicagoreader.com/best-of-chicago/best-buffet/">Best buffet</a></li><li class="jp-related-posts-i2__post-date">June 23, 2011</li><li class="jp-related-posts-i2__post-context">In "Best of Chicago"</li></ul><ul id="related-posts-item-61e8a8fa7a37f" aria-labelledby="related-posts-item-61e8a8fa7a37f-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61e8a8fa7a37f-label" href="https://chicagoreader.com/food-drink/all-over-the-map-11/">All Over the Map</a></li><li class="jp-related-posts-i2__post-date">August 15, 2002</li><li class="jp-related-posts-i2__post-context">In "Food &amp; Drink"</li></ul><ul id="related-posts-item-61e8a8fa7a398" aria-labelledby="related-posts-item-61e8a8fa7a398-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-61e8a8fa7a398-label" href="https://chicagoreader.com/blogs/eating-elsewhere-san-franciscos-incanto/">Eating Elsewhere: San Francisco’s Incanto</a></li><li class="jp-related-posts-i2__post-date">November 30, 2007</li><li class="jp-related-posts-i2__post-context">In "Bleader"</li></ul></div></nav><section id="custom_html-5" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- article below content --></div></section><section id="custom_html-4" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- article above content -->
<!-- public good script -->

<!-- public good placement -->
<div class="pgs-dpg-flex"></div></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://chicagoreader.com/tag/bistek/" rel="tag">bistek</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/cochinillo/" rel="tag">cochinillo</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/crispy-pata/" rel="tag">crispy pata</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/filipino-food/" rel="tag">Filipino food</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/jen-estanilla/" rel="tag">Jen Estanilla</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/kamayan/" rel="tag">kamayan</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/lechon-2/" rel="tag">lechón</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/lechon-kawali-2/" rel="tag">lechón kawali</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/longanisa/" rel="tag">longanisa</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/lumpia/" rel="tag">lumpia</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/monday-night-foodball/" rel="tag">Monday Night Foodball</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/paksiw/" rel="tag">paksiw</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/pancit/" rel="tag">pancit</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/pig-fire/" rel="tag">Pig &amp; Fire</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/pinakbet/" rel="tag">pinakbet</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/pop-ups/" rel="tag">pop-ups</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/roel-estanilla/" rel="tag">Roel Estanilla</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/sisig/" rel="tag">sisig</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/tocino/" rel="tag">tocino</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/ube/" rel="tag">ube</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/vol-51-no-8/" rel="tag">Vol. 51 No. 8</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Mike Sula							</h2>

															<div class="author-meta">
																										</div><!-- .author-meta -->
							
						</div>
					</div><!-- .author-bio-header -->

											<p><a href="https://twitter.com/MikeSula">Follow me on Twitter</a></p>

						<a class="author-link" href="https://chicagoreader.com/author/mike-sula/" rel="author">
							More by Mike Sula						</a>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->
				</div>

			
		</main><!-- #main -->
	</section><!-- #primary -->


	
				<div class="newspack_global_ad global_above_footer">
								<div id="div-gpt-amp-chicagoreader-above-footer-55569d461c-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/207304889/Chicagoreader/above-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"roel-estanilla-makes-a-very-presentable-pig","category":["food-drink","restaurant-review"],"post_type":"post","ID":10951328}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-chicagoreader-above-footer-55569d461c-320x250"><amp-ad width="320px" height="250px" type="doubleclick" data-slot="/207304889/Chicagoreader/above-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"roel-estanilla-makes-a-very-presentable-pig","category":["food-drink","restaurant-review"],"post_type":"post","ID":10951328}}' data-multi-size="300x250,320x50" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-chicagoreader-above-footer-55569d461c-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/207304889/Chicagoreader/above-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"roel-estanilla-makes-a-very-presentable-pig","category":["food-drink","restaurant-review"],"post_type":"post","ID":10951328}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div>			</div>
						<div class="newspack_amp_sticky_ad__container">
				<amp-sticky-ad class="newspack_amp_sticky_ad sticky i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
					<amp-ad width="320" height="50" layout="fixed" type="doubleclick" data-slot="/207304889/Chicagoreader/sticky" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"roel-estanilla-makes-a-very-presentable-pig","category":["food-drink","restaurant-review"],"post_type":"post","ID":10951328}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad>				</amp-sticky-ad>
			</div>
			
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://chicagoreader.com/" rel="home">
					<amp-img width="358" height="79" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?fit=358%2C79&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?w=358&amp;ssl=1 358w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzc5JyB3aWR0aD0nMzU4JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="358" height="79" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?fit=358%2C79&amp;ssl=1" class="footer-logo" alt="" loading="lazy" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?w=358&amp;ssl=1 358w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8439"><a href="https://twitter.com/Chicago_Reader"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8440"><a href="https://www.facebook.com/chicagoreader"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8441"><a href="https://www.instagram.com/chicago_reader/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8442"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-25" class="widget widget_block widget_text">
<p><a href="https://chicagoreader.com/reader-about/">About the <em>Chicago Reader</em></a> <br><a href="https://chicagoreader.com/reader-staff/"><em>Reader</em> Staff </a><br><a href="https://chicagoreader.com/reader-careers/"><em>Reader</em> Careers</a> <br><a href="https://chicagoreader.com/reader-freelance-information/">Freelance Information</a> <br><a href="https://chicagoreader.com/reader-contact-the-reader/">Contact Us</a>
<br><a href="/donate/" data-type="URL" data-id="/donate/">Support the <em>Reader</em></a></p>
</section><section id="block-31" class="widget widget_block widget_text">
<p><a href="/advertise/" data-type="URL" data-id="/advertise/">Advertise</a><br><br><a href="/reader/print-distribution-map/" data-type="URL" data-id="/reader/print-distribution-map/">Find the Paper<br></a><a href="https://store.chicagoreader.com/product/print-subscription/?readerref=website-footer" data-type="URL" data-id="https://store.chicagoreader.com/product/print-subscription/?readerref=website-footer">Subscribe<br></a><a href="https://store.chicagoreader.com/?readerref=website-footer" data-type="URL" data-id="https://store.chicagoreader.com/?readerref=website-footer">Shop the <em>Reader</em> Store<br></a><a href="/giveaways/" data-type="URL" data-id="/giveaways/">Giveaways/Promotions</a></p>
</section><section id="block-27" class="widget widget_block widget_text">
<p><a href="/classifieds" data-type="URL" data-id="/classifieds"><em>Reader</em> Classifieds</a></p>



<p><a href="/matches" data-type="URL" data-id="/matches"><em>Reader</em> Matches</a></p>



<p><a href="/nonprofitguide" data-type="URL" data-id="/nonprofitguide"><em>Chicago Reader</em> Nonprofit Guide</a></p>
</section><section id="block-15" class="widget widget_block">
<div class="wp-block-buttons">
<div class="wp-block-button has-custom-font-size amp-wp-4e34d98" data-amp-original-style="font-size:30px"><a class="wp-block-button__link has-dark-gray-color has-text-color has-background amp-wp-67c16b1" href="https://chicagoreader.com/e-mail-newsletters/" rel="https://chicagoreader.com/e-mail-newsletters/" data-amp-original-style="background-color:#ffff00">Get our free newsletters</a></div>
</div>
</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="block-28" class="widget widget_block widget_text">
<p><a href="https://chicagoreader.com/privacy/" data-type="page" data-id="11779">Privacy Policy</a> | <a href="/terms/">Terms of Use</a></p>
</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Chicago Reader.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">
			{
				"exclude_ids": [ 10951069, 4849, 7010, 10951328 ]
			}
		</script>
	</amp-state>
				<amp-analytics type="gtag" config="https://chicagoreader.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=10951328&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://chicagoreader.com/wp.serviceworker" data-iframe-src="https://chicagoreader.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-652476-1","config":{"UA-652476-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->

<!-- Google Tag Manager AMP snippet added by Site Kit -->
<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-TJFTNZV" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>
<!-- End Google Tag Manager AMP snippet added by Site Kit -->
<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"chicagoreader.com"}}</script></amp-analytics>	
	
















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-652476-1","config":{"UA-652476-1":{"groups":"default","linker":{"domains":["chicagoreader.com"]},"send_page_view":false}}},"triggers":{"n6a2":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n6a4":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n6a5":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n6a6":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n6a7":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n6a8":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n6ba":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Roel Estanilla makes a very presentable pig"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n712":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Roel Estanilla makes a very presentable pig"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n742":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Roel Estanilla makes a very presentable pig"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.6-a.3&amp;blog=196496116&amp;post=10951328&amp;tz=-6&amp;srv=chicagoreader.com&amp;host=chicagoreader.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 295 seconds ago
	generated in 1.047 seconds
	served from batcache in 0.003 seconds
	expires in 5 seconds
-->
