<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012110011758000">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Sally Banes wrote 20+ Eats columns between the first Reader issue and mid-1973, scouring the city for undersung spots, off the beaten path."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="The Reader’s first food critic was a diabetic undergrad with an appetite for the undiscovered - Chicago Reader"><meta property="og:description" content="Sally Banes wrote 20+ Eats columns between the first Reader issue and mid-1973, scouring the city for undersung spots, off the beaten path."><meta property="og:url" content="http://chicagoreader.com/food-drink/the-readers-first-food-critic-was-a-diabetic-undergrad-with-an-appetite-for-the-undiscovered/"><meta property="og:site_name" content="Chicago Reader"><meta property="article:published_time" content="2021-10-26T16:07:07+00:00"><meta property="article:modified_time" content="2021-10-26T16:08:29+00:00"><meta property="og:image" content="https://chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg"><meta property="og:image:width" content="2560"><meta property="og:image:height" content="1707"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Mike Sula"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="7 minutes"><meta name="generator" content="Site Kit by Google 1.44.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Chicago Reader"><meta name="application-name" content="Chicago Reader"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=270%2C270&amp;ssl=1"><title>The Reader’s first food critic was a diabetic undergrad with an appetite for the undiscovered - Chicago Reader</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" async="" custom-element="amp-sticky-ad"></script><link rel="icon" href="https://chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon-32x32.png" sizes="32x32"><link rel="icon" href="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Poppins:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://chicagoreader.com/food-drink/the-readers-first-food-critic-was-a-diabetic-undergrad-with-an-appetite-for-the-undiscovered/"><script type="application/ld+json" class="yoast-schema-graph">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</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Chicago Reader » Feed" href="https://chicagoreader.com/feed/"><link rel="alternate" type="application/rss+xml" title="Chicago Reader » Comments Feed" href="https://chicagoreader.com/comments/feed/"><link rel="https://api.w.org/" href="https://chicagoreader.com/wp-json/"><link rel="alternate" type="application/json" href="https://chicagoreader.com/wp-json/wp/v2/posts/10945740"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicagoreader.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicagoreader.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://chicagoreader.com/?p=10945740"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://chicagoreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicagoreader.com%2Ffood-drink%2Fthe-readers-first-food-critic-was-a-diabetic-undergrad-with-an-appetite-for-the-undiscovered%2F"><link rel="alternate" type="text/xml+oembed" href="https://chicagoreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicagoreader.com%2Ffood-drink%2Fthe-readers-first-food-critic-was-a-diabetic-undergrad-with-an-appetite-for-the-undiscovered%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/chicagoreader.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_10942028\",\"f\":\"always\",\"utm\":null,\"s\":\"\",\"n\":false,\"d\":false,\"t\":\"i\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":\"\",\"suppress_donation_campaigns_if_donor\":\"\",\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"10693158\",\"all_segments\":{\"6112d34c41e74\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"613a8ed12669a\":{\"min_posts\":\"2\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"613fcecf12bcb\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"10945740\",\"categories\":\"165,166\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://chicagoreader.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=192%2C192&amp;ssl=1"><!-- BEGIN Parse.ly 2.6.1 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/chicagoreader.com\/food-drink\/the-readers-first-food-critic-was-a-diabetic-undergrad-with-an-appetite-for-the-undiscovered\/"},"headline":"The Reader\u2019s first food critic was a diabetic undergrad with an appetite for the undiscovered","url":"http:\/\/chicagoreader.com\/food-drink\/the-readers-first-food-critic-was-a-diabetic-undergrad-with-an-appetite-for-the-undiscovered\/","thumbnailUrl":"https:\/\/i2.wp.com\/chicagoreader.com\/wp-content\/uploads\/2021\/10\/Sally-Banes-by-Frank-Gruber-scaled.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/chicagoreader.com\/wp-content\/uploads\/2021\/10\/Sally-Banes-by-Frank-Gruber-scaled.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2021-10-26T16:07:07Z","datePublished":"2021-10-26T16:07:07Z","dateModified":"2021-10-26T16:07:07Z","articleSection":"Food &amp; Drink Feature","author":[{"@type":"Person","name":"Mike Sula"}],"creator":["Mike Sula"],"publisher":{"@type":"Organization","name":"Chicago Reader","logo":"https:\/\/chicagoreader.com\/wp-content\/uploads\/2021\/07\/reader-logo-79-1.png"},"keywords":["bob roth","chicago reader's 50th anniversary","jerry orzoff","joy robinson-lynch","lettuce entertain you","louis szathmary","mike lenehan","mimi sheraton","r.j. grunts","ratso\u2019s","rich melman","sally banes","the bakery","the pump room","village voice","vol. 51 no. 2","ziyad brothers importing"]}
</script><!-- END Parse.ly --><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-10945740 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh h-cta has-tertiary-menu has-highlight-menu has-sidebar cat-food-drink cat-food-drink-feature has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
			<div class="newspack_global_ad global_above_header">
								<div id="div-gpt-amp-chicagoreader-above-header-617855fba6ca8-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/207304889/Chicagoreader/above-header" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-readers-first-food-critic-was-a-diabetic-undergrad-with-an-appetite-for-the-undiscovered","category":["food-drink","food-drink-feature"],"post_type":"post","ID":10945740}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-chicagoreader-above-header-617855fba6ca8-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/207304889/Chicagoreader/above-header" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-readers-first-food-critic-was-a-diabetic-undergrad-with-an-appetite-for-the-undiscovered","category":["food-drink","food-drink-feature"],"post_type":"post","ID":10945740}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div>			</div>
				<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary" class="menu"><li id="menu-item-10747556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10747556"><a href="/donate/">Support the Reader</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://chicagoreader.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-8448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8448"><a href="https://chicagoreader.com/city-life/" aria-haspopup="true" aria-expanded="false">CITY LIFE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8452"><a href="https://chicagoreader.com/city-life/public-service-announcement/">Public Service Announcement</a></li>
	<li id="menu-item-8455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8455"><a href="https://chicagoreader.com/city-life/shop-local/">Shop Local</a></li>
	<li id="menu-item-8457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8457"><a href="https://chicagoreader.com/city-life/street-view/">Street View</a></li>
</ul>
</li>
<li id="menu-item-8444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8444"><a href="https://chicagoreader.com/news-politics/" aria-haspopup="true" aria-expanded="false">NEWS &amp; POLITICS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8458"><a href="https://chicagoreader.com/arts-culture/feature/">Features</a></li>
	<li id="menu-item-10943261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10943261"><a href="https://chicagoreader.com/news-politics/podcasts/" aria-haspopup="true" aria-expanded="false">Podcasts</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-10943262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943262"><a href="/news-politics/podcasts/ben-joravsky-show-podcast-episodes-and-livestream/">The Ben Joravsky Show</a></li>
		<li id="menu-item-10943263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943263"><a href="/news-politics/podcasts/chicago-queer-and-now-podcast-series/">Chicago Queer &amp; Now</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8447"><a href="https://chicagoreader.com/columns-opinion/" aria-haspopup="true" aria-expanded="false">COLUMNS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8462"><a href="https://chicagoreader.com/columns-opinion/on-transportation/">John Greenfield: On Transportation</a></li>
	<li id="menu-item-8463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8463"><a href="https://chicagoreader.com/columns-opinion/on-culture/">Deanna Isaacs: On Culture</a></li>
	<li id="menu-item-8464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8464"><a href="https://chicagoreader.com/columns-opinion/on-politics/">Ben Joravsky: On Politics</a></li>
	<li id="menu-item-8465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8465"><a href="https://chicagoreader.com/the-ben-joravsky-show/">The Ben Joravsky Show</a></li>
	<li id="menu-item-8466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8466"><a href="https://chicagoreader.com/columns-opinion/savage-love/">Dan Savage: Savage Love</a></li>
	<li id="menu-item-8467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8467"><a href="https://chicagoreader.com/columns-opinion/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-8449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8449"><a href="https://chicagoreader.com/music/" aria-haspopup="true" aria-expanded="false">MUSIC</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8470"><a href="https://chicagoreader.com/music/music-feature/">Music Feature</a></li>
	<li id="menu-item-8475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8475"><a href="https://chicagoreader.com/music/chicagoans-of-note/">Chicagoans of Note</a></li>
	<li id="menu-item-8471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8471"><a href="https://chicagoreader.com/music/gossip-wolf/">Gossip Wolf</a></li>
	<li id="menu-item-8472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8472"><a href="https://chicagoreader.com/music/the-listener/">The Listener</a></li>
	<li id="menu-item-8473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8473"><a href="https://chicagoreader.com/music/the-secret-history-of-chicago-music/">The Secret History of Chicago Music</a></li>
	<li id="menu-item-8474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8474"><a href="https://chicagoreader.com/music/music-review/">Music Reviews</a></li>
	<li id="menu-item-10942145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10942145"><a href="https://chicagoreader.com/music/concert-preview/">Concert Previews</a></li>
	<li id="menu-item-10790472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10790472"><a href="https://chicagoreader.com/earlywarnings/">Early Warnings</a></li>
	<li id="menu-item-10790476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10790476"><a href="https://chicagoreader.com/community-calendar-event-listings/live-music-concerts-shows-events/">Music listings community calendar</a></li>
	<li id="menu-item-10846428" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10846428"><a href="https://chicagoreader.com/music/the-readers-guide-to-chicago-in-tune/">Chicago in Tune guide</a></li>
	<li id="menu-item-10790473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10790473"><a href="https://chicagoreader.com/reader-partners/sponsored-by-red-bull/">Bull Horn (paid sponsored content)</a></li>
</ul>
</li>
<li id="menu-item-8443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8443"><a href="https://chicagoreader.com/arts-culture/" aria-haspopup="true" aria-expanded="false">ARTS &amp; CULTURE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-10943251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943251"><a href="/arts-culture/fall-arts-preview-2021-editors-note-intro/">Fall Arts Preview</a></li>
	<li id="menu-item-8477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8477"><a href="https://chicagoreader.com/arts-culture/theater-review/">Theater</a></li>
	<li id="menu-item-10668615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10668615"><a href="https://chicagoreader.com/arts-culture/dance/">Dance</a></li>
	<li id="menu-item-8468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8468"><a href="https://chicagoreader.com/arts-culture/art-feature/">Visual arts</a></li>
	<li id="menu-item-10943250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10943250"><a href="https://chicagoreader.com/arts-culture/book-review/">Book reviews</a></li>
	<li id="menu-item-8479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8479"><a href="https://chicagoreader.com/arts-culture/ghost-light/">Ghost Light by Kerry Reid</a></li>
	<li id="menu-item-10790477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10790477"><a href="https://chicagoreader.com/community-calendar-event-listings/theater-performance-arts-culture-events/">Arts listings community calendar</a></li>
</ul>
</li>
<li id="menu-item-8445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8445"><a href="https://chicagoreader.com/film/" aria-haspopup="true" aria-expanded="false">FILM</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8469"><a href="https://chicagoreader.com/film/movie-feature/">Features</a></li>
	<li id="menu-item-8480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8480"><a href="https://chicagoreader.com/film/movie-review/">Reviews</a></li>
	<li id="menu-item-8482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8482"><a href="https://chicagoreader.com/film/small-screen/">Small Screen</a></li>
	<li id="menu-item-8481" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8481"><a href="https://chicagoreader.com/film/the-readers-comprehensive-ish-film-review-index-movie-feature/">Archives</a></li>
</ul>
</li>
<li id="menu-item-8446" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8446"><a href="https://chicagoreader.com/food-drink/" aria-haspopup="true" aria-expanded="false">FOOD &amp; DRINK</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8483"><a href="https://chicagoreader.com/food-drink/food-drink-feature/">Features</a></li>
	<li id="menu-item-8486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8486"><a href="https://chicagoreader.com/food-drink/restaurant-review/">Reviews</a></li>
	<li id="menu-item-10790479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10790479"><a href="https://chicagoreader.com/reader-partners/the-foley-food-and-wine-society-paid-sponsored-content/">Sommelier Series (paid sponsored content)</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-8439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8439"><a href="https://twitter.com/Chicago_Reader"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-8440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8440"><a href="https://www.facebook.com/chicagoreader"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-8441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8441"><a href="https://www.instagram.com/chicago_reader/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-8442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8442"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://chicagoreader.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="358" height="79" src="https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?fit=358%2C79&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Chicago Reader" srcset="https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?w=358&amp;ssl=1 358w, https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzc5JyB3aWR0aD0nMzU4JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="358" height="79" src="https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?fit=358%2C79&amp;ssl=1" class="custom-logo" alt="Chicago Reader" srcset="https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?w=358&amp;ssl=1 358w, https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://chicagoreader.com/" rel="home">Chicago Reader</a></p>
					
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://chicagoreader.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="/donate-now">Support The Reader</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-192277" class="menu"><li><span class="menu-label">»</span></li><li id="menu-item-10943254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943254"><a href="/reader-fiftieth-anniversary-50-years-1971-2021/">Reader 50</a></li>
<li id="menu-item-10943252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943252"><a href="/arts-culture/fall-arts-preview-2021-editors-note-intro/">Fall Arts Preview</a></li>
<li id="menu-item-10943253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943253"><a href="/special/cityscape-chicago-architecture-features-2021/">Cityscape architecture special</a></li>
<li id="menu-item-10943953" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10943953"><a href="https://chicagoreader.com/reader/tell-us-about-your-chicago-nonprofit/">Nonprofit survey</a></li>
<li id="menu-item-10943255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943255"><a href="/advertise/">Advertise</a></li>
</ul>						</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
			</header><!-- #masthead -->

	<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="https://chicagoreader.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">The Reader’s first food critic was a diabetic undergrad with an appetite for the undiscovered</span></span></span></div></div>
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-food-drink category-food-drink-feature tag-bob-roth tag-chicago-readers-50th-anniversary tag-jerry-orzoff tag-joy-robinson-lynch tag-lettuce-entertain-you tag-louis-szathmary tag-mike-lenehan tag-mimi-sheraton tag-r-j-grunts tag-ratsos tag-rich-melman tag-sally-banes tag-the-bakery tag-the-pump-room tag-village-voice tag-vol-51-no-2 tag-ziyad-brothers-importing">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://chicagoreader.com/food-drink/" rel="category tag">Food &amp; Drink</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			The <i>Reader</i>’s first food critic was a diabetic undergrad with an appetite for the undiscovered		</h1>
				<div class="newspack-post-subtitle">
			Most people remember Sally Banes for her prodigious dance writing, but she was the paper’s prodigious chowhound first.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://chicagoreader.com/author/mike-sula/">Mike Sula</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-10-26T11:07:07-05:00">October 26, 2021</time><time class="updated" datetime="2021-10-26T11:08:29-05:00">October 26, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Sally Banes and Joy Robinson-Lynch" srcset="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="800" src="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="Sally Banes and Joy Robinson-Lynch" loading="lazy" srcset="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?resize=400%2C267&amp;ssl=1 400w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?resize=706%2C471&amp;ssl=1 706w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/10/Sally-Banes-by-Frank-Gruber-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>						<figcaption>Sally Banes, right, and best friend Joy Robinson-Lynch around the time Banes was finding inexpensive restaurants to review for the Reader <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Frank Gruber</span></figcaption>
					
			</figure><!-- .post-thumbnail -->

		

<article id="post-10945740" class="post-10945740 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-food-drink-feature tag-bob-roth tag-chicago-readers-50th-anniversary tag-jerry-orzoff tag-joy-robinson-lynch tag-lettuce-entertain-you tag-louis-szathmary tag-mike-lenehan tag-mimi-sheraton tag-r-j-grunts tag-ratsos tag-rich-melman tag-sally-banes tag-the-bakery tag-the-pump-room tag-village-voice tag-vol-51-no-2 tag-ziyad-brothers-importing entry">
	<div class="entry-content">

		
		
<p class="has-drop-cap has-text-color amp-wp-70d7acf" data-amp-original-style="color:#e74129">T</p>

<p>he<em> Reader</em> has covered food and restaurants in Chicago throughout its half-century existence, though not nearly as consistently or comprehensively as music, film, drama, or most of the other arts—certainly not every week when I came on as a starving editorial assistant way back in ’95. Back then there was a very occasional visual feature by Leah Eskin called<a href="https://chicagoreader.com/arts-culture/the-purloined-menu-14/"> The Purloined Menu</a> where she reviewed restaurants by annotation. And before that, freelancers like Jody Stern and Don Rose (better known as a political wonk) contributed infrequent reviews to the calendar pages under the rubric<strong> </strong><a href="https://chicagoreader.com/arts-culture/restaurant-tours-new-life-in-the-loop/">Restaurant Tours.</a> And in the 1970s an annual<a href="https://chicagoreader.com/blogs/cheap-eats-from-the-1970s/"> Cheap Eats</a><strong> </strong>guide collected listings of short capsule reviews. It wasn’t until 1999 when we launched the online <em>Reader</em> Restaurant Finder, a massive database of capsules, that we started publishing food writing weekly in the form of longer reviews and narratives.</p>

<p>And I get it. In the 70s and 80s, food and restaurants in general were nothing like the cultural phenomena they are today. I wasn’t around back then but I gather that in Chicago the food scene was pretty grim.</p>

<p>Or was it? In 1971, Louis Szathmary’s The Bakery had a national reputation for fine dining. The Pump Room was still drawing celebrities like flies on a baked Alaska. And two guys named Rich Melman and Jerry Orzoff opened a place called<a href="https://chicagoreader.com/food-drink/let-us-now-praise-r-j-grunts/"> R.J. Grunts</a>, the first property in what would become the Lettuce Entertain You empire.</p><aside class="scaip scaip-1    "><aside id="block-4" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/207304889/Chicagoreader/inline1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"the-readers-first-food-critic-was-a-diabetic-undergrad-with-an-appetite-for-the-undiscovered","category":["food-drink","food-drink-feature"],"post_type":"post","ID":10945740}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>

<p>It wasn’t exactly the steak-and-potatoes town it was derided for, something the<em> Reader</em> got from day one. On the bottom of page six of the inaugural issue on October 1, 1971, the paper ran a column called Eats written by a University of Chicago undergrad named Sally Banes who, unbeknownst to her readers, happened to be a lifelong diabetic.</p>

<p>In that first review Banes covered a Lakeview Japanese restaurant called Naniwa, framing the piece with a wistful food memory of her first visit as a demure young woman quietly enjoying her teriyaki—“rich and orange-brown on its pale green lettuce bed” —in the company of more talkative male friends. In this milieu she ticks off vivid descriptions of the décor, the service, the flavors, and textures, and keeps an eye out for the budget-conscious reader, concluding with a kicker about the price of female empowerment:</p>

<p>“Since that wonderful, innocent feast I’ve chosen to trade the childlike accoutrements of ladyhood for the rewards and responsibilities of equality in social situations. And I sometimes worry that while I’m holding up my end of a conversation my friends are eating up all the teriyaki.”</p>

<p>It was the times, man. The kid was with it.</p><aside class="scaip scaip-2    "><aside id="block-5" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/207304889/Chicagoreader/inline2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"the-readers-first-food-critic-was-a-diabetic-undergrad-with-an-appetite-for-the-undiscovered","category":["food-drink","food-drink-feature"],"post_type":"post","ID":10945740}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>

<p>When<a href="https://chicagoreader.com/arts-culture/amplifying-sally-banes/"> Sally Banes died</a> from ovarian cancer in June of 2020 at the age of 69 she was mourned and memorialized all over the world. But it wasn’t for her food writing. Banes, of course, was the renowned dance historian and critic, the author of eight scholarly books who left food writing and Chicago behind some 45 years earlier.</p>

<p>“She was a renaissance person,” says Joy Robinson-Lynch, her best friend at the time, who was a regular member of her restaurant reviewing cohort. “She had a sophistication about food not common in college students. She liked to eat but she was also a student on a budget.” According to Robinson-Lynch, until she arrived in Chicago, Banes’s diet and insulin injections were carefully regimented by her parents. Like most college freshmen she was suddenly free to indulge in forbidden appetites. “Once she wasn’t under her parents’ thumb she just ate everything,” says Robinson-Lynch.</p>

<p>Banes wrote some 20 Eats columns between that first <em>Reader </em>issue and mid-1973, scouring the city for undersung spots, off the beaten path. Robinson-Lynch recalls she got the gig while working at Plants Alive, the houseplant shop where <em>Reader </em>owner Bob Roth was also employed. Neither remembers who pitched who, but Robinson-Lynch recalls Banes’s first draft wasn’t up to snuff, and Roth sent her back to the woodshed with a directive to study critic Mimi Sheraton, who was then reviewing restaurants for the <em>Village Voice</em>. “She got it right away,” says Robinson-Lynch—and Roth accepted her rewrite. “She started writing these really clever, well-written pieces.” </p>

<p>In the midst of Chicago’s supposed culinary desert, Banes uncovered a Serbian night club, a Polish smorgasbord, 24-hour bakeries, and Green Planet, a trendy new vegetarian restaurant. “Finally, at last! We were getting some civilization in Chicago,” she wrote, though ultimately found it much too pricey.</p><aside class="scaip scaip-3    "><aside id="block-6" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/207304889/Chicagoreader/inline3" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"the-readers-first-food-critic-was-a-diabetic-undergrad-with-an-appetite-for-the-undiscovered","category":["food-drink","food-drink-feature"],"post_type":"post","ID":10945740}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>

<p>“<em>The Reader</em> only paid ten, maybe 20 dollars for those pieces and didn’t reimburse her for the money she spent on food,” says Robinson-Lynch. “So she had to find places to make it pay. She discovered that every ethnic community in Chicago had a club, and you could go there and get an inexpensive meal. It feels to me like every weekend we were off to one.” (Roth doesn’t recall how much the<em> Reader</em> paid Banes.)</p>

<p>Some of Banes’s finds are still around in one form or another. There was the friendly Syrian bakery in Back of the Yards that would eventually grow into Ziyad Brothers Importing, whose yellow-labeled cans and jars can be found on nearly every supermarket and neighborhood Middle Eastern grocery in the city.</p>

<p>Two of her “longhaired male friends” were given the cold shoulder at the bar at Tufano’s Vernon Park Tap one night, but Banes and Robinson-Lynch were treated with chivalrous respect at the now-91-year-old red sauce joint. (Robinson-Lynch, a New Jersey native, recalls she broke the ice by loudly dropping the names of a few infamous East Coast mobsters.)</p>

<p>One of those longhaired male friends was Bob James, Banes’s boyfriend at the time, whose first name appears in a number of Eats cameos. “I just remember how difficult it was,” he says. “Describing food is very difficult. It was easy to wear out those adjectives.”</p><aside class="scaip scaip-4    "><aside id="block-7" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/207304889/Chicagoreader/inline4" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"the-readers-first-food-critic-was-a-diabetic-undergrad-with-an-appetite-for-the-undiscovered","category":["food-drink","food-drink-feature"],"post_type":"post","ID":10945740}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>

<p>But Banes figured out how to bring the buffet to life at Valois: “A study in brown lies before you, starch and meat, siennas, umbers, oranges, pumpkins, yellows, beiges, creams—punctuated only briefly by pale green cole slaw.”</p>

<p>She recounted a steamy seduction by quiche Lorraine at Casa Bonnifeather in Lincoln Park: “The quiche had arrived. She submitted to it, lost herself in its grip, its massiveness and crust. She pulled away, turning to the thin, cool, wet slices of cucumber, but returned, kept returning over and over, to the quiche.”</p>

<p>Her rave of the budget-friendly steakhouse George Diamond’s leads with a vision of the city that summons the ghost of Carl Sandburg: “Sprawling queen of the Midwest, strong, bulky, and unsophisticated, her rolls of fat dressed in gray snow.”  </p>

<p>Around the middle of 1973, Banes’s Eats output began to slow down, and in October her credit as contributing editor for food disappeared from the masthead. Her last review, of a Loop diner known for its “campy waiters,” describes a near fistfight between a server and some straight diners “intent on protecting their masculinity at all costs.” Banes recommended the pecan pie, and this: “if you tend to get uptight in gay situations, avoid Flo’s at all costs, but be forewarned that in our coming liberated society you will be getting uptight more and more often. Examine your own head.”</p><aside class="scaip scaip-5    "><aside id="block-8" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/207304889/Chicagoreader/inline5" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"the-readers-first-food-critic-was-a-diabetic-undergrad-with-an-appetite-for-the-undiscovered","category":["food-drink","food-drink-feature"],"post_type":"post","ID":10945740}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>

<p>None of the friends and colleagues I spoke to can recall exactly why Banes gave up the Eats column, which other writers picked up now and then. But Robinson-Lynch recalls a piece in early ’73 in which she describes a delirious late-night craving for mille feuilles, which worried her friend. “It scared me because this was somebody who shouldn’t be eating sugar.” Banes began to carefully monitor her blood sugar around this time “and that may have helped her move from writing about food to other things.”</p>

<p>In 1974 Banes coauthored <em>Sweet Home Chicago: The Real City Guide</em>, published by Chicago Review Press. It contained eight pages of short restaurant reviews, but as a writer she was moving on toward her life’s work. By then she’d also signed a contract to write what would eventually become her first dance history, 1987’s <em>Terpsichore in Sneakers: Post-Modern Dance. </em>Eventually her<a href="https://chicagoreader.com/arts-culture/a-day-in-the-life-of-the-mind-part-three/"> own</a><a href="https://drive.google.com/file/d/1gmsh8lBzO_r1XFeW-qcLi6m6kxhZ5h-e/view"> performances</a> would be covered at length in the <em>Reader</em>, and in early 1974 her byline reappeared. The first of many dance reviews to come, it was about a performance of <em>Hello Farewell Hello </em>by Daniel Nagrin’s The Workgroup<em> </em>and was headlined, “An Evening of Sexual Angst.”</p>

<p>Meanwhile, the only food-related content in that issue was a half-price brunch coupon for Ratso’s<em>.</em> “At the time, I’d say the dance scene was probably more interesting,” says longtime editor Mike Lenehan. If Banes’s friends and colleagues’ recollections of her stint as the<em> Reader</em>’s first food critic are a little foggy, it’s only because her later work eclipsed it.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/chicagoreader.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c463","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_10942028","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_10942028" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="c463" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="wp-block-group has-text-color has-background amp-wp-5d0ae3f" data-amp-original-style="background:radial-gradient(rgb(248,231,138) 0%,rgb(247,251,136) 83%,rgb(240,246,132) 100%);color:#000000"><div class="wp-block-group__inner-container">
<div class="wp-block-image is-style-default"><figure class="aligncenter size-full"><a href="/donate/"><amp-img src="https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/09/SM320x50_50-Days-of-Giving_Version-1.jpg?w=780&amp;ssl=1" alt="50 Days of READER GIVING: All members of the Chicago Reader are automatically entered to win!" class="wp-image-10943488 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="667" height="104" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzEwNCcgd2lkdGg9JzY2NycgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/09/SM320x50_50-Days-of-Giving_Version-1.jpg?w=780&amp;ssl=1" alt="50 Days of READER GIVING: All members of the Chicago Reader are automatically entered to win!" class="wp-image-10943488" width="667" height="104"></noscript></amp-img></a></figure></div>



<p>As part of our 50th anniversary celebration, the newly nonprofit <em>Reader</em> is giving out 50 incredible prizes for 50 days. We’ve partnered with some of Chicago's most popular establishments for prize packages that include concert tickets, theatre tickets, gift certificates to popular restaurants and retailers, and more.<strong> The best part is, every <a href="/donate/">Reader Revolution</a> member will be automatically entered to win, no matter what giving level you're at.</strong></p>



<div class="wp-block-buttons is-content-justification-center">
<div class="wp-block-button has-custom-width wp-block-button__width-50"><a class="wp-block-button__link has-white-color has-primary-variation-background-color has-text-color has-background" href="/donate/">BECOME A MEMBER</a></div>
</div>
</div></div>



<p></p>
																</amp-layout>
		</aside>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-617855fbbe521" aria-labelledby="related-posts-item-617855fbbe521-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-617855fbbe521-label" href="https://chicagoreader.com/blogs/this-week-in-food-drink-in-honor-of-our-40th-a-chefs-tree-revisited-a-shout-out-to-16-ageless-chicago-restaurants/">This week in Food &amp; Drink: In honor of our 40th, a chefs’ tree revisited, a shout-out to 16 ageless Chicago restaurants</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://chicagoreader.com/blogs/this-week-in-food-drink-in-honor-of-our-40th-a-chefs-tree-revisited-a-shout-out-to-16-ageless-chicago-restaurants/"><amp-img src="https://i2.wp.com/www.chicagoreader.com/images/blogimages/2011/10/14/1318612560-omnivorous_magnum.jpg?resize=350%2C200" width="350" height="200" alt="Owners Henry and Gloria Henderson with cook Lillie Joiner at Ruby’s" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/www.chicagoreader.com/images/blogimages/2011/10/14/1318612560-omnivorous_magnum.jpg?resize=350%2C200" width="350" height="200" alt="Owners Henry and Gloria Henderson with cook Lillie Joiner at Ruby’s" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">October 14, 2011</li><li class="jp-related-posts-i2__post-context">In "Bleader"</li></ul><ul id="related-posts-item-617855fbbe550" aria-labelledby="related-posts-item-617855fbbe550-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-617855fbbe550-label" href="https://chicagoreader.com/blogs/l2o-esquires-restaurant-of-the-year/">L2O: Esquire’s restaurant of the year</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://chicagoreader.com/blogs/l2o-esquires-restaurant-of-the-year/"><amp-img src="https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/08/3779.jpg?fit=300%2C228&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/08/3779.jpg?fit=300%2C228&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">October 8, 2008</li><li class="jp-related-posts-i2__post-context">In "Bleader"</li></ul><ul id="related-posts-item-617855fbbe571" aria-labelledby="related-posts-item-617855fbbe571-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-617855fbbe571-label" href="https://chicagoreader.com/blogs/archive-dive-the-year-1971-in-review/">Archive dive: the year 1971 in review</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://chicagoreader.com/blogs/archive-dive-the-year-1971-in-review/"><amp-img src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/year_in_review-scaled.jpg?fit=782%2C1200&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/year_in_review-scaled.jpg?fit=782%2C1200&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">December 17, 2018</li><li class="jp-related-posts-i2__post-context">In "Bleader"</li></ul></div></nav>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://chicagoreader.com/tag/bob-roth/" rel="tag">Bob Roth</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/chicago-readers-50th-anniversary/" rel="tag">Chicago Reader's 50th anniversary</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/jerry-orzoff/" rel="tag">Jerry Orzoff</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/joy-robinson-lynch/" rel="tag">Joy Robinson-Lynch</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/lettuce-entertain-you/" rel="tag">Lettuce Entertain You</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/louis-szathmary/" rel="tag">Louis Szathmary</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/mike-lenehan/" rel="tag">Mike Lenehan</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/mimi-sheraton/" rel="tag">Mimi Sheraton</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/r-j-grunts/" rel="tag">R.J. Grunts</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/ratsos/" rel="tag">Ratso’s</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/rich-melman/" rel="tag">Rich Melman</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/sally-banes/" rel="tag">Sally Banes</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/the-bakery/" rel="tag">The Bakery</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/the-pump-room/" rel="tag">The Pump Room</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/village-voice/" rel="tag">Village Voice</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/vol-51-no-2/" rel="tag">Vol. 51 No. 2</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/ziyad-brothers-importing/" rel="tag">Ziyad Brothers Importing</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Mike Sula							</h2>

															<div class="author-meta">
																										</div><!-- .author-meta -->
							
						</div>
					</div><!-- .author-bio-header -->

											<p><a href="https://twitter.com/MikeSula">Follow me on Twitter</a></p>

						<a class="author-link" href="https://chicagoreader.com/author/mike-sula/" rel="author">
							More by Mike Sula						</a>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="block-9" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="600" layout="fixed" data-multi-size="300x600,300x250,300x100,250x250" data-multi-size-validation="true" type="doubleclick" data-slot="/207304889/Chicagoreader/halfpage-rect" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"the-readers-first-food-critic-was-a-diabetic-undergrad-with-an-appetite-for-the-undiscovered","category":["food-drink","food-drink-feature"],"post_type":"post","ID":10945740}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="block-16" class="widget widget_block">
<h3 class="has-normal-font-size">Get the <em>Reader</em>'s free daily newsletter delivered straight to your inbox Monday through Friday.</h3>
</section><section id="block-17" class="widget widget_block"><amp-layout id="n997" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="196496116">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/196496116/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[8e5112f7c0]" type="hidden" class="mc-submit-param" value="1">
										<input name="merge_fields[SIGNUP]" type="hidden" class="mc-submit-param" value="website sidebar">
						
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link has-background has-primary-background-color" style="" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">Sign up</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Recent Posts</span></h2>
		<ul>
											<li>
					<a href="https://chicagoreader.com/reader/tell-us-about-your-chicago-nonprofit/">Tell us about your Chicago nonprofit</a>
									</li>
											<li>
					<a href="https://chicagoreader.com/music/yellow-eyes-empty-bottle/">Yellow Eyes make a rare live appearance with their borderline accessible black metal</a>
									</li>
											<li>
					<a href="https://chicagoreader.com/food-drink/the-readers-first-food-critic-was-a-diabetic-undergrad-with-an-appetite-for-the-undiscovered/" aria-current="page">The <i>Reader</i>’s first food critic was a diabetic undergrad with an appetite for the undiscovered</a>
									</li>
											<li>
					<a href="https://chicagoreader.com/music/lavender-country-cosmic-country-showcase/">Queer country pioneers Lavender Country return to the Hideout</a>
									</li>
											<li>
					<a href="https://chicagoreader.com/reader/win-three-tickets-to-rise-up-stonewall-and-the-lqbtq-rights-movement-exhibition/">Win THREE tickets to Rise Up: Stonewall and the LQBTQ Rights Movement Exhibition</a>
									</li>
					</ul>

		</section><section id="block-10" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" layout="fixed" data-multi-size="300x250,300x100,250x250" data-multi-size-validation="true" type="doubleclick" data-slot="/207304889/Chicagoreader/rect2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"the-readers-first-food-critic-was-a-diabetic-undergrad-with-an-appetite-for-the-undiscovered","category":["food-drink","food-drink-feature"],"post_type":"post","ID":10945740}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="block-11" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" layout="fixed" data-multi-size="300x250,300x100,250x250" data-multi-size-validation="true" type="doubleclick" data-slot="/207304889/Chicagoreader/rect3" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"the-readers-first-food-critic-was-a-diabetic-undergrad-with-an-appetite-for-the-undiscovered","category":["food-drink","food-drink-feature"],"post_type":"post","ID":10945740}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="block-12" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" layout="fixed" data-multi-size="300x250,300x100,250x250" data-multi-size-validation="true" type="doubleclick" data-slot="/207304889/Chicagoreader/rect4" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"the-readers-first-food-critic-was-a-diabetic-undergrad-with-an-appetite-for-the-undiscovered","category":["food-drink","food-drink-feature"],"post_type":"post","ID":10945740}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="block-13" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" layout="fixed" data-multi-size="300x250,300x100,250x250" data-multi-size-validation="true" type="doubleclick" data-slot="/207304889/Chicagoreader/sidebar/rect5" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"the-readers-first-food-critic-was-a-diabetic-undergrad-with-an-appetite-for-the-undiscovered","category":["food-drink","food-drink-feature"],"post_type":"post","ID":10945740}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
				<div class="newspack_global_ad global_above_footer">
								<div id="div-gpt-amp-chicagoreader-above-footer-617855fbc6047-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/207304889/Chicagoreader/above-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-readers-first-food-critic-was-a-diabetic-undergrad-with-an-appetite-for-the-undiscovered","category":["food-drink","food-drink-feature"],"post_type":"post","ID":10945740}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-chicagoreader-above-footer-617855fbc6047-320x250"><amp-ad width="320px" height="250px" type="doubleclick" data-slot="/207304889/Chicagoreader/above-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-readers-first-food-critic-was-a-diabetic-undergrad-with-an-appetite-for-the-undiscovered","category":["food-drink","food-drink-feature"],"post_type":"post","ID":10945740}}' data-multi-size="300x250,320x50" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-chicagoreader-above-footer-617855fbc6047-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/207304889/Chicagoreader/above-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-readers-first-food-critic-was-a-diabetic-undergrad-with-an-appetite-for-the-undiscovered","category":["food-drink","food-drink-feature"],"post_type":"post","ID":10945740}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div>			</div>
						<div class="newspack_amp_sticky_ad__container">
				<amp-sticky-ad class="newspack_amp_sticky_ad sticky i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
					<amp-ad width="320" height="50" layout="fixed" type="doubleclick" data-slot="/207304889/Chicagoreader/sticky" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"the-readers-first-food-critic-was-a-diabetic-undergrad-with-an-appetite-for-the-undiscovered","category":["food-drink","food-drink-feature"],"post_type":"post","ID":10945740}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad>				</amp-sticky-ad>
			</div>
		
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://chicagoreader.com/" rel="home">
					<amp-img width="358" height="79" src="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?fit=358%2C79&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?w=358&amp;ssl=1 358w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzc5JyB3aWR0aD0nMzU4JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="358" height="79" src="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?fit=358%2C79&amp;ssl=1" class="footer-logo" alt="" loading="lazy" srcset="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?w=358&amp;ssl=1 358w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8439"><a href="https://twitter.com/Chicago_Reader"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8440"><a href="https://www.facebook.com/chicagoreader"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8441"><a href="https://www.instagram.com/chicago_reader/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8442"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-25" class="widget widget_block widget_text">
<p><a href="https://chicagoreader.com/reader-about/">About the <em>Chicago Reader</em></a> <br><a href="https://chicagoreader.com/reader-staff/"><em>Reader</em> Staff </a><br><a href="https://chicagoreader.com/reader-careers/"><em>Reader</em> Careers</a> <br><a href="https://chicagoreader.com/reader-freelance-information/">Freelance Information</a> <br><a href="https://chicagoreader.com/reader-contact-the-reader/">Contact Us</a>
<br><a href="/donate/" data-type="URL" data-id="/donate/">Support the <em>Reader</em></a></p>
</section><section id="block-31" class="widget widget_block widget_text">
<p><a href="/advertise/" data-type="URL" data-id="/advertise/">Advertise</a><br><br><a href="/reader/print-distribution-map/" data-type="URL" data-id="/reader/print-distribution-map/">Find the Paper<br></a><a href="https://store.chicagoreader.com/product/print-subscription/?readerref=website-footer" data-type="URL" data-id="https://store.chicagoreader.com/product/print-subscription/?readerref=website-footer">Subscribe<br></a><a href="https://store.chicagoreader.com/?readerref=website-footer" data-type="URL" data-id="https://store.chicagoreader.com/?readerref=website-footer">Shop the <em>Reader</em> Store<br></a><a href="/giveaways/" data-type="URL" data-id="/giveaways/">Giveaways/Promotions</a></p>
</section><section id="block-27" class="widget widget_block widget_text">
<p><a href="/classifieds" data-type="URL" data-id="/classifieds"><em>Reader</em> Classifieds</a></p>



<p><a href="/matches" data-type="URL" data-id="/matches"><em>Reader</em> Matches</a></p>
</section><section id="block-15" class="widget widget_block">
<div class="wp-block-buttons">
<div class="wp-block-button has-custom-font-size amp-wp-4e34d98" data-amp-original-style="font-size:30px"><a class="wp-block-button__link has-dark-gray-color has-text-color has-background amp-wp-67c16b1" href="https://chicagoreader.com/e-mail-newsletters/" rel="https://chicagoreader.com/e-mail-newsletters/" data-amp-original-style="background-color:#ffff00">Get our free newsletters</a></div>
</div>
</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="block-28" class="widget widget_block widget_text">
<p><a href="https://chicagoreader.com/privacy/" data-type="page" data-id="11779">Privacy Policy</a> | <a href="/terms/">Terms of Use</a></p>
</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Chicago Reader.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config="https://chicagoreader.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=10945740&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://chicagoreader.com/wp.serviceworker" data-iframe-src="https://chicagoreader.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-652476-1","config":{"UA-652476-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->
<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"chicagoreader.com"}}</script></amp-analytics>	
	

















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-652476-1","config":{"UA-652476-1":{"groups":"default","linker":{"domains":["chicagoreader.com"]},"send_page_view":false}}},"triggers":{"n454":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n455":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n456":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n457":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n46a":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"The <i>Reader<\/i>\u2019s first food critic was a diabetic undergrad with an appetite for the undiscovered"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n5ce":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"The <i>Reader<\/i>\u2019s first food critic was a diabetic undergrad with an appetite for the undiscovered"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n6ee":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"The <i>Reader<\/i>\u2019s first food critic was a diabetic undergrad with an appetite for the undiscovered"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c4ab":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Reader Revolution (10942028)"},"selector":"#c463"},"c4ae":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Reader Revolution (10942028)"},"selector":"#c463","visibilitySpec":{"totalTimeMin":500}},"c4b0":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Reader Revolution (10942028)"},"selector":"#c463 a"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-652476-1","config":{"UA-652476-1":{"groups":"default","linker":{"domains":["chicagoreader.com"]},"send_page_view":false}}},"triggers":{"n999":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n997 form","visibilitySpec":{"totalTimeMin":500}},"n99c":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 3","event_category":"NTG newsletter","non_interaction":true,"event_label":"The <i>Reader<\/i>\u2019s first food critic was a diabetic undergrad with an appetite for the undiscovered"},"selector":"#n997","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.3-beta&amp;blog=196496116&amp;post=10945740&amp;tz=-5&amp;srv=chicagoreader.com&amp;host=chicagoreader.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 118 seconds ago
	generated in 0.644 seconds
	served from batcache in 0.003 seconds
	expires in 182 seconds
-->
