<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012108052321001">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="The music of Mexican Institute of Sound melds traditional rhythms with contemporary electronic dance genres, and you can hear them at this weekend's Ruido Fest."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Mexican Institute of Sound electrifies traditional Latin rhythms | Chicago Reader"><meta property="og:description" content="The music of Mexican Institute of Sound melds traditional rhythms with contemporary electronic dance genres, and you can hear them at this weekend's Ruido Fest."><meta property="og:url" content="http://chicagoreader.com/music/mexican-institute-of-sound-electrifies-traditional-latin-rhythms/"><meta property="og:site_name" content="Chicago Reader"><meta property="article:published_time" content="2021-08-17T12:00:00+00:00"><meta property="article:modified_time" content="2021-08-16T22:08:40+00:00"><meta property="og:image" content="https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/08/MexicanInstituteofSound-by-Nacorock-web.jpg?fit=1200%2C800&amp;ssl=1"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="800"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Noah Berlatsky"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"><meta name="generator" content="Site Kit by Google 1.39.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Chicago Reader"><meta name="application-name" content="Chicago Reader"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=270%2C270&amp;ssl=1"><title>Mexican Institute of Sound electrifies traditional Latin rhythms | Chicago Reader</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-iframe-0.1.js" async="" custom-element="amp-iframe"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" async="" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" async="" custom-element="amp-sticky-ad"></script><link rel="icon" href="https://chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon-32x32.png" sizes="32x32"><link rel="icon" href="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Poppins:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://chicagoreader.com/music/mexican-institute-of-sound-electrifies-traditional-latin-rhythms/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://chicagoreader.com/#organization","name":"Chicago Reader","url":"https://chicagoreader.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://chicagoreader.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/Reader-R-logo-icon.png?fit=600%2C600&ssl=1","contentUrl":"https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/Reader-R-logo-icon.png?fit=600%2C600&ssl=1","width":600,"height":600,"caption":"Chicago Reader"},"image":{"@id":"https://chicagoreader.com/#logo"}},{"@type":"WebSite","@id":"https://chicagoreader.com/#website","url":"https://chicagoreader.com/","name":"Chicago Reader","description":"","publisher":{"@id":"https://chicagoreader.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://chicagoreader.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://chicagoreader.com/music/mexican-institute-of-sound-electrifies-traditional-latin-rhythms/#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/08/MexicanInstituteofSound-by-Nacorock-web.jpg?fit=1200%2C800&ssl=1","contentUrl":"https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/08/MexicanInstituteofSound-by-Nacorock-web.jpg?fit=1200%2C800&ssl=1","width":1200,"height":800,"caption":"Camilo Lara makes music as Mexican Institute of Sound."},{"@type":"WebPage","@id":"https://chicagoreader.com/music/mexican-institute-of-sound-electrifies-traditional-latin-rhythms/#webpage","url":"https://chicagoreader.com/music/mexican-institute-of-sound-electrifies-traditional-latin-rhythms/","name":"Mexican Institute of Sound electrifies traditional Latin rhythms | Chicago Reader","isPartOf":{"@id":"https://chicagoreader.com/#website"},"primaryImageOfPage":{"@id":"https://chicagoreader.com/music/mexican-institute-of-sound-electrifies-traditional-latin-rhythms/#primaryimage"},"datePublished":"2021-08-17T12:00:00+00:00","dateModified":"2021-08-16T22:08:40+00:00","description":"The music of Mexican Institute of Sound melds traditional rhythms with contemporary electronic dance genres, and you can hear them at this weekend's Ruido Fest.","breadcrumb":{"@id":"https://chicagoreader.com/music/mexican-institute-of-sound-electrifies-traditional-latin-rhythms/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://chicagoreader.com/music/mexican-institute-of-sound-electrifies-traditional-latin-rhythms/"]}]},{"@type":"BreadcrumbList","@id":"https://chicagoreader.com/music/mexican-institute-of-sound-electrifies-traditional-latin-rhythms/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://chicagoreader.com/"},{"@type":"ListItem","position":2,"name":"Mexican Institute of Sound electrifies traditional Latin rhythms"}]},{"@type":"Article","@id":"https://chicagoreader.com/music/mexican-institute-of-sound-electrifies-traditional-latin-rhythms/#article","isPartOf":{"@id":"https://chicagoreader.com/music/mexican-institute-of-sound-electrifies-traditional-latin-rhythms/#webpage"},"author":{"@id":"https://chicagoreader.com/#/schema/person/48e513eb71d05cebff0436b62694b56e"},"headline":"Mexican Institute of Sound electrifies traditional Latin rhythms","datePublished":"2021-08-17T12:00:00+00:00","dateModified":"2021-08-16T22:08:40+00:00","mainEntityOfPage":{"@id":"https://chicagoreader.com/music/mexican-institute-of-sound-electrifies-traditional-latin-rhythms/#webpage"},"wordCount":355,"publisher":{"@id":"https://chicagoreader.com/#organization"},"image":{"@id":"https://chicagoreader.com/music/mexican-institute-of-sound-electrifies-traditional-latin-rhythms/#primaryimage"},"thumbnailUrl":"https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/08/MexicanInstituteofSound-by-Nacorock-web.jpg?fit=1200%2C800&ssl=1","keywords":["Camilo Lara","Distrito Federal","Homepage","Latinx","Mexican Institute of Sound","Mexico City","Ruido Fest"],"articleSection":["Concert Preview","Music","Music Review"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://chicagoreader.com/#/schema/person/48e513eb71d05cebff0436b62694b56e","name":"Salem Collo-Julin","url":"https://chicagoreader.com/author/salem-collo-julin/"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Chicago Reader » Feed" href="https://chicagoreader.com/feed/"><link rel="alternate" type="application/rss+xml" title="Chicago Reader » Comments Feed" href="https://chicagoreader.com/comments/feed/"><link rel="https://api.w.org/" href="https://chicagoreader.com/wp-json/"><link rel="alternate" type="application/json" href="https://chicagoreader.com/wp-json/wp/v2/posts/10790180"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicagoreader.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicagoreader.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://chicagoreader.com/?p=10790180"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://chicagoreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicagoreader.com%2Fmusic%2Fmexican-institute-of-sound-electrifies-traditional-latin-rhythms%2F"><link rel="alternate" type="text/xml+oembed" href="https://chicagoreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicagoreader.com%2Fmusic%2Fmexican-institute-of-sound-electrifies-traditional-latin-rhythms%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/chicagoreader.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"6112d34c41e74\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"10790180\",\"categories\":\"22,2,4221\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://chicagoreader.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=192%2C192&amp;ssl=1"><!-- BEGIN Parse.ly 2.5.1 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/chicagoreader.com\/music\/mexican-institute-of-sound-electrifies-traditional-latin-rhythms\/"},"headline":"Mexican Institute of Sound electrifies traditional Latin rhythms","url":"http:\/\/chicagoreader.com\/music\/mexican-institute-of-sound-electrifies-traditional-latin-rhythms\/","thumbnailUrl":"https:\/\/i1.wp.com\/chicagoreader.com\/wp-content\/uploads\/2021\/08\/MexicanInstituteofSound-by-Nacorock-web.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/chicagoreader.com\/wp-content\/uploads\/2021\/08\/MexicanInstituteofSound-by-Nacorock-web.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2021-08-17T12:00:00Z","datePublished":"2021-08-17T12:00:00Z","dateModified":"2021-08-17T12:00:00Z","articleSection":"Concert Preview","author":[{"@type":"Person","name":"Noah Berlatsky"}],"creator":["Noah Berlatsky"],"publisher":{"@type":"Organization","name":"Chicago Reader","logo":"https:\/\/chicagoreader.com\/wp-content\/uploads\/2021\/07\/reader-logo-79-1.png"},"keywords":["camilo lara","distrito federal","homepage","latinx","mexican institute of sound","mexico city","ruido fest"]}
</script><!-- END Parse.ly --><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=180%2C180&amp;ssl=1"></head>

<body class="post-template-default single single-post postid-10790180 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh h-cta has-tertiary-menu has-sidebar cat-concert-preview cat-music cat-music-review has-featured-image single-featured-image-default">
			<div class="newspack_global_ad global_above_header">
								<div id="div-gpt-amp-above-header-611c80c54ef40-300x100"><amp-ad width="300px" height="100px" type="doubleclick" data-slot="/207304889/above-header" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"mexican-institute-of-sound-electrifies-traditional-latin-rhythms","category":["concert-preview","music","music-review"],"ID":10790180}}' data-multi-size="300x50" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:100px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-header-611c80c54ef40-320x100"><amp-ad width="320px" height="100px" type="doubleclick" data-slot="/207304889/above-header" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"mexican-institute-of-sound-electrifies-traditional-latin-rhythms","category":["concert-preview","music","music-review"],"ID":10790180}}' data-multi-size="300x50,300x100,320x50" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:100px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-header-611c80c54ef40-468x100"><amp-ad width="468px" height="100px" type="doubleclick" data-slot="/207304889/above-header" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"mexican-institute-of-sound-electrifies-traditional-latin-rhythms","category":["concert-preview","music","music-review"],"ID":10790180}}' data-multi-size="300x50,300x100,320x50,320x100,468x60" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:468px;height:100px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-header-611c80c54ef40-600x150"><amp-ad width="600px" height="150px" type="doubleclick" data-slot="/207304889/above-header" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"mexican-institute-of-sound-electrifies-traditional-latin-rhythms","category":["concert-preview","music","music-review"],"ID":10790180}}' data-multi-size="468x60" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:600px;height:150px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-header-611c80c54ef40-728x150"><amp-ad width="728px" height="150px" type="doubleclick" data-slot="/207304889/above-header" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"mexican-institute-of-sound-electrifies-traditional-latin-rhythms","category":["concert-preview","music","music-review"],"ID":10790180}}' data-multi-size="600x150,728x90" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:150px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-header-611c80c54ef40-970x250"><amp-ad width="970px" height="250px" type="doubleclick" data-slot="/207304889/above-header" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"mexican-institute-of-sound-electrifies-traditional-latin-rhythms","category":["concert-preview","music","music-review"],"ID":10790180}}' data-multi-size="970x90" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div>			</div>
				<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary" class="menu"><li id="menu-item-10747556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10747556"><a href="https://chicagoreader.kindful.com/?campaign=1088112">Support the Reader</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://chicagoreader.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-8448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8448"><a href="https://chicagoreader.com/city-life/" aria-haspopup="true" aria-expanded="false">CITY LIFE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8452"><a href="https://chicagoreader.com/city-life/public-service-announcement/">Public Service Announcement</a></li>
	<li id="menu-item-8455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8455"><a href="https://chicagoreader.com/city-life/shop-local/">Shop Local</a></li>
	<li id="menu-item-8457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8457"><a href="https://chicagoreader.com/city-life/street-view/">Street View</a></li>
</ul>
</li>
<li id="menu-item-8444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8444"><a href="https://chicagoreader.com/news-politics/" aria-haspopup="true" aria-expanded="false">NEWS &amp; POLITICS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8458"><a href="https://chicagoreader.com/arts-culture/feature/">Features</a></li>
</ul>
</li>
<li id="menu-item-8447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8447"><a href="https://chicagoreader.com/columns-opinion/" aria-haspopup="true" aria-expanded="false">COLUMNS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8462"><a href="https://chicagoreader.com/columns-opinion/on-transportation/">John Greenfield: On Transportation</a></li>
	<li id="menu-item-8463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8463"><a href="https://chicagoreader.com/columns-opinion/on-culture/">Deanna Isaacs: On Culture</a></li>
	<li id="menu-item-8464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8464"><a href="https://chicagoreader.com/columns-opinion/on-politics/">Ben Joravsky: On Politics</a></li>
	<li id="menu-item-8465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8465"><a href="https://chicagoreader.com/the-ben-joravsky-show/">The Ben Joravsky Show</a></li>
	<li id="menu-item-8466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8466"><a href="https://chicagoreader.com/columns-opinion/savage-love/">Dan Savage: Savage Love</a></li>
	<li id="menu-item-8467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8467"><a href="https://chicagoreader.com/columns-opinion/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-8449" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8449"><a href="https://chicagoreader.com/music/" aria-haspopup="true" aria-expanded="false">MUSIC</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8470"><a href="https://chicagoreader.com/music/music-feature/">Music Feature</a></li>
	<li id="menu-item-8475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8475"><a href="https://chicagoreader.com/music/chicagoans-of-note/">Chicagoans of Note</a></li>
	<li id="menu-item-8471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8471"><a href="https://chicagoreader.com/music/gossip-wolf/">Gossip Wolf</a></li>
	<li id="menu-item-8472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8472"><a href="https://chicagoreader.com/music/the-listener/">The Listener</a></li>
	<li id="menu-item-8473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8473"><a href="https://chicagoreader.com/music/the-secret-history-of-chicago-music/">The Secret History of Chicago Music</a></li>
	<li id="menu-item-8474" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8474"><a href="https://chicagoreader.com/music/music-review/">Music Reviews</a></li>
	<li id="menu-item-10790472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10790472"><a href="https://chicagoreader.com/earlywarnings/">Early Warnings</a></li>
	<li id="menu-item-10790476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10790476"><a href="https://chicagoreader.com/community-calendar-event-listings/live-music-concerts-shows-events/">Music listings community calendar</a></li>
	<li id="menu-item-10790473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10790473"><a href="https://chicagoreader.com/reader-partners/sponsored-by-red-bull/">Bull Horn (paid sponsored content)</a></li>
</ul>
</li>
<li id="menu-item-8443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8443"><a href="https://chicagoreader.com/arts-culture/" aria-haspopup="true" aria-expanded="false">ARTS &amp; CULTURE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8477"><a href="https://chicagoreader.com/arts-culture/theater-review/">Theater</a></li>
	<li id="menu-item-10668615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10668615"><a href="https://chicagoreader.com/arts-culture/dance/">Dance</a></li>
	<li id="menu-item-8468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8468"><a href="https://chicagoreader.com/arts-culture/art-feature/">Visual Arts</a></li>
	<li id="menu-item-8479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8479"><a href="https://chicagoreader.com/arts-culture/ghost-light/">Ghost Light by Kerry Reid</a></li>
	<li id="menu-item-10790477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10790477"><a href="https://chicagoreader.com/community-calendar-event-listings/theater-performance-arts-culture-events/">Arts listings community calendar</a></li>
</ul>
</li>
<li id="menu-item-8445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8445"><a href="https://chicagoreader.com/film/" aria-haspopup="true" aria-expanded="false">FILM</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8469"><a href="https://chicagoreader.com/film/movie-feature/">Features</a></li>
	<li id="menu-item-8480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8480"><a href="https://chicagoreader.com/film/movie-review/">Reviews</a></li>
	<li id="menu-item-8482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8482"><a href="https://chicagoreader.com/film/small-screen/">Small Screen</a></li>
	<li id="menu-item-8481" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8481"><a href="https://chicagoreader.com/film/the-readers-comprehensive-ish-film-review-index-movie-feature/">Archives</a></li>
</ul>
</li>
<li id="menu-item-8446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8446"><a href="https://chicagoreader.com/food-drink/" aria-haspopup="true" aria-expanded="false">FOOD &amp; DRINK</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8483"><a href="https://chicagoreader.com/food-drink/food-drink-feature/">Features</a></li>
	<li id="menu-item-8486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8486"><a href="https://chicagoreader.com/food-drink/restaurant-review/">Reviews</a></li>
	<li id="menu-item-10790479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10790479"><a href="https://chicagoreader.com/reader-partners/the-foley-food-and-wine-society-paid-sponsored-content/">Sommelier Series (paid sponsored content)</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-8439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8439"><a href="https://twitter.com/Chicago_Reader"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-8440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8440"><a href="https://www.facebook.com/chicagoreader"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-8441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8441"><a href="https://www.instagram.com/chicago_reader/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-8442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8442"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://chicagoreader.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="358" height="79" src="https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?fit=358%2C79&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Chicago Reader" srcset="https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?w=358&amp;ssl=1 358w, https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzc5JyB3aWR0aD0nMzU4JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="358" height="79" src="https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?fit=358%2C79&amp;ssl=1" class="custom-logo" alt="Chicago Reader" srcset="https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?w=358&amp;ssl=1 358w, https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://chicagoreader.com/" rel="home">Chicago Reader</a></p>
					
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://chicagoreader.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="/donate-now">Support The Reader</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="https://chicagoreader.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">Mexican Institute of Sound electrifies traditional Latin rhythms</span></span></span></div></div>
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-concert-preview category-music category-music-review tag-camilo-lara tag-distrito-federal tag-homepage tag-latinx tag-mexican-institute-of-sound tag-mexico-city tag-ruido-fest">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://chicagoreader.com/music/" rel="category tag">Music</a></span>			<h1 class="entry-title ">
			Mexican Institute of Sound electrifies traditional Latin rhythms		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://chicagoreader.com/author/noah-berlatsky/">Noah Berlatsky</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-08-17T07:00:00-05:00">August 17, 2021</time><time class="updated" datetime="2021-08-16T17:08:40-05:00">August 16, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px;" i-amphtml-layout="fixed"></amp-social-share></div></div></div></div></header></main></section></div>	</div>
					

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/08/MexicanInstituteofSound-by-Nacorock-web.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Camilo Lara in concert" srcset="https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/08/MexicanInstituteofSound-by-Nacorock-web.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/08/MexicanInstituteofSound-by-Nacorock-web.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/08/MexicanInstituteofSound-by-Nacorock-web.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/08/MexicanInstituteofSound-by-Nacorock-web.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/08/MexicanInstituteofSound-by-Nacorock-web.jpg?resize=400%2C267&amp;ssl=1 400w, https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/08/MexicanInstituteofSound-by-Nacorock-web.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzgwMCcgd2lkdGg9JzEyMDAnIHhtbG5zPSdodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZycgdmVyc2lvbj0nMS4xJy8+"></i-amphtml-sizer><noscript><img width="1200" height="800" src="https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/08/MexicanInstituteofSound-by-Nacorock-web.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="Camilo Lara in concert" loading="lazy" srcset="https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/08/MexicanInstituteofSound-by-Nacorock-web.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/08/MexicanInstituteofSound-by-Nacorock-web.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/08/MexicanInstituteofSound-by-Nacorock-web.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/08/MexicanInstituteofSound-by-Nacorock-web.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/08/MexicanInstituteofSound-by-Nacorock-web.jpg?resize=400%2C267&amp;ssl=1 400w, https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/08/MexicanInstituteofSound-by-Nacorock-web.jpg?resize=706%2C471&amp;ssl=1 706w" sizes="(max-width: 1200px) 100vw, 1200px"></noscript></amp-img>						<figcaption>Camilo Lara makes music as Mexican Institute of Sound. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Nacorock</span></figcaption>
					
			</figure><!-- .post-thumbnail -->

		
<article id="post-10790180" class="post-10790180 post type-post status-publish format-standard has-post-thumbnail hentry category-concert-preview category-music category-music-review tag-camilo-lara tag-distrito-federal tag-homepage tag-latinx tag-mexican-institute-of-sound tag-mexico-city tag-ruido-fest entry">
	<div class="entry-content">

		
		
<p>Camilo Lara, who makes music as <strong>Mexican Institute of Sound</strong>, is hardly the only Latinx artist to meld traditional rhythms with contemporary electronic dance genres (Colombian group <a href="https://chicagoreader.com/music/the-electronic-cumbia-of-bomba-estereo-dances-on/" target="_blank" rel="noreferrer noopener">Bomba Estéreo</a>, Ecuador-based producer Nicola Cruz, and fellow Ruido Festers Los Amigos Invisibles immediately come to mind). Lara is one of the most high-profile, though; he’s done production work with chart-topping artists such as Beck and Norah Jones, and he worked as the creative musical consultant on Pixar’s smash hit <em>Coco</em>. Lara’s latest record, <em>Distrito Federal</em> (Soy Sauce), meditates on his hometown of Mexico City and how it’s changed over the years, using a bubbling stew of styles and a motley cast of guest stars. Colombian trio La Perla provide harmonies and surging percussion to the fuzzed-out production of “El Antidoto”; Los Angeles singer-songwriter <a href="https://chicagoreader.com/music/la-singer-songwriter-producer-cuco-blends-spanish-and-english-in-psychedelic-daydreams/" target="_blank" rel="noreferrer noopener">Cuco</a> sings a dreamy retro ballad over watery psychedelia on “Poloma”; Spanish singer Joe Crepúsculo emotes against a chorus of “Hooked on a Feeling”-style <em>ooga-chaka</em>s on “Cruzando el Río”; Graham Paxon of Blur adds snarling guitar to the boiling funk, smeary horns, and anti-xenophobic lyrics of “My America Is Not Your America.” <em>Distrito Federal </em>shakes its hips across international borders and through Mexico City’s past and present: the electro cumbia of “Dios” celebrates local food (quesadillas, chicharrones, gorditas), and “Se Compran” incorporates the cries of street vendors, whose soaring harmonies seem to call out to an older city slowly being swamped by the rising squall of new visitors and new technology. Mexican Institute of Sound’s energetic, stomping live shows also defy its academic-sounding name. Wherever he plays, Lara shows up with a rotating team of musicians, a broad-brimmed hat, and—like many of his fellow performers at Ruido Fest—a determination to get butts moving.</p>



<hr class="wp-block-separator">



<p><em>Mexican Institute of Sound performs on day two of the three-day <a href="https://ruidofest.com/" target="_blank" rel="noreferrer noopener">Ruido Fest</a>, which also features Panteón Rococó, Mœnia, Ivy Queen, Enjambre, Inner Wave, Maye, Nahuales Underground, La Doña, Tone Zone Skam, and others. Sat 8/21, 3:45 PM (music begins at 1 PM), Union Park, 1501 W. Randolph, single day entry $70, all ages.</em></p>



<div data-amp-original-style="max-width: 700px;" class="amp-wp-c664f84"><div data-amp-original-style="left: 0; width: 100%; height: 120px; position: relative;" class="amp-wp-45db41a"><amp-iframe src="https://bandcamp.com/EmbeddedPlayer/album=3323051717/size=large/bgcol=ffffff/linkcol=333333/tracklist=false/artwork=small/transparent=true/" allowfullscreen="" allow="encrypted-media;" style="" layout="fill" sandbox="allow-downloads allow-forms allow-modals allow-orientation-lock allow-pointer-lock allow-popups allow-popups-to-escape-sandbox allow-presentation allow-same-origin allow-scripts allow-top-navigation-by-user-activation" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><span placeholder="" class="amp-wp-iframe-placeholder"></span><noscript><iframe src="https://bandcamp.com/EmbeddedPlayer/album=3323051717/size=large/bgcol=ffffff/linkcol=333333/tracklist=false/artwork=small/transparent=true/" data-amp-original-style="top: 0; left: 0; width: 100%; height: 100%; position: absolute; border: 0;" class="amp-wp-89d74d6"></iframe></noscript></amp-iframe></div></div>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-611c80c55bd3f" aria-labelledby="related-posts-item-611c80c55bd3f-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-611c80c55bd3f-label" href="https://chicagoreader.com/music/viva-chicago-latin-music-festival-2/">Viva! Chicago Latin Music Festival</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://chicagoreader.com/music/viva-chicago-latin-music-festival-2/"><amp-img src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cristiancastro_magnum.jpg?fit=600%2C399&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Cristian Castro" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cristiancastro_magnum.jpg?fit=600%2C399&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="Cristian Castro"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">September 16, 2010</li><li class="jp-related-posts-i2__post-context">In "Music"</li></ul><ul id="related-posts-item-611c80c55bd66" aria-labelledby="related-posts-item-611c80c55bd66-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-611c80c55bd66-label" href="https://chicagoreader.com/music/ruido-fest-brings-joyful-latinx-noise-to-union-park/">Ruido Fest brings joyful Latinx noise to Union Park</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://chicagoreader.com/music/ruido-fest-brings-joyful-latinx-noise-to-union-park/"><amp-img src="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/08/0709_rf_natalia_103_web-4.jpg?fit=900%2C600&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/08/0709_rf_natalia_103_web-4.jpg?fit=900%2C600&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">June 13, 2019</li><li class="jp-related-posts-i2__post-context">In "Concert Preview"</li></ul><ul id="related-posts-item-611c80c55bd83" aria-labelledby="related-posts-item-611c80c55bd83-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-611c80c55bd83-label" href="https://chicagoreader.com/arts-culture/destinos-sets-a-course-for-greater-representation-of-latinx-stories/">Destinos sets a course for greater representation of Latinx stories</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://chicagoreader.com/arts-culture/destinos-sets-a-course-for-greater-representation-of-latinx-stories/"><amp-img src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/destinos_la_tia_mariela_3621_credit_paulina_watty-web.jpg?fit=900%2C697&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9JzIwMCcgd2lkdGg9JzM1MCcgeG1sbnM9J2h0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnJyB2ZXJzaW9uPScxLjEnLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/destinos_la_tia_mariela_3621_credit_paulina_watty-web.jpg?fit=900%2C697&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt=""></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">September 18, 2019</li><li class="jp-related-posts-i2__post-context">In "Arts &amp; Culture"</li></ul></div></nav>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://chicagoreader.com/tag/camilo-lara/" rel="tag">Camilo Lara</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/distrito-federal/" rel="tag">Distrito Federal</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/homepage/" rel="tag">Homepage</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/latinx/" rel="tag">Latinx</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/mexican-institute-of-sound/" rel="tag">Mexican Institute of Sound</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/mexico-city/" rel="tag">Mexico City</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/ruido-fest/" rel="tag">Ruido Fest</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-3" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-3-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://chicagoreader.com/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
				
		</div></section><section id="block-9" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="1050" type="doubleclick" data-slot="/207304889/halfpage-rect" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"mexican-institute-of-sound-electrifies-traditional-latin-rhythms","category":["concert-preview","music","music-review"],"ID":10790180}}' data-multi-size="120x600,160x600,300x600,300x250,300x100,250x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:1050px;" i-amphtml-layout="fixed"></amp-ad></div></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Recent Posts</span></h2>
		<ul>
											<li>
					<a href="https://chicagoreader.com/arts-culture/theater-preview/theatre-y-explores-chicagos-emerald-necklace-in-you-are-here/">Theatre Y explores Chicago’s “emerald necklace” in <i>YOU ARE HERE</i>.</a>
									</li>
											<li>
					<a href="https://chicagoreader.com/news-politics/archive-dive/">Archive Dive</a>
									</li>
											<li>
					<a href="https://chicagoreader.com/arts-culture/dance/dance-for-life-turns-30-in-a-time-of-increased-need-2/">Dance for Life turns 30 in a time of increased need</a>
									</li>
											<li>
					<a href="https://chicagoreader.com/food-drink/devon-market-divine-market/">Devon Market? Divine market!</a>
									</li>
											<li>
					<a href="https://chicagoreader.com/music/dana-hall-jazz-drummer-and-educator/">Dana Hall, jazz drummer and educator</a>
									</li>
					</ul>

		</section><section id="block-10" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" type="doubleclick" data-slot="/207304889/rect2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"mexican-institute-of-sound-electrifies-traditional-latin-rhythms","category":["concert-preview","music","music-review"],"ID":10790180}}' data-multi-size="300x100,250x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="block-11" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" type="doubleclick" data-slot="/207304889/rect3" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"mexican-institute-of-sound-electrifies-traditional-latin-rhythms","category":["concert-preview","music","music-review"],"ID":10790180}}' data-multi-size="300x100,250x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="block-12" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" type="doubleclick" data-slot="/207304889/rect4" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"mexican-institute-of-sound-electrifies-traditional-latin-rhythms","category":["concert-preview","music","music-review"],"ID":10790180}}' data-multi-size="300x100,250x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="block-13" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" type="doubleclick" data-slot="/207304889/rect5" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"mexican-institute-of-sound-electrifies-traditional-latin-rhythms","category":["concert-preview","music","music-review"],"ID":10790180}}' data-multi-size="300x100,250x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section></aside><!-- #secondary -->

		<!-- #main -->
	<!-- #primary -->


				<div class="newspack_global_ad global_above_footer">
								<div id="div-gpt-amp-above-footer-611c80c55f7ec-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/207304889/above-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"mexican-institute-of-sound-electrifies-traditional-latin-rhythms","category":["concert-preview","music","music-review"],"ID":10790180}}' data-multi-size="300x50,300x100" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-footer-611c80c55f7ec-320x250"><amp-ad width="320px" height="250px" type="doubleclick" data-slot="/207304889/above-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"mexican-institute-of-sound-electrifies-traditional-latin-rhythms","category":["concert-preview","music","music-review"],"ID":10790180}}' data-multi-size="300x50,300x100,300x250,320x50,320x100" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-footer-611c80c55f7ec-468x250"><amp-ad width="468px" height="250px" type="doubleclick" data-slot="/207304889/above-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"mexican-institute-of-sound-electrifies-traditional-latin-rhythms","category":["concert-preview","music","music-review"],"ID":10790180}}' data-multi-size="300x50,300x100,300x250,320x50,320x100,468x60" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:468px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-footer-611c80c55f7ec-600x150"><amp-ad width="600px" height="150px" type="doubleclick" data-slot="/207304889/above-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"mexican-institute-of-sound-electrifies-traditional-latin-rhythms","category":["concert-preview","music","music-review"],"ID":10790180}}' data-multi-size="468x60" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:600px;height:150px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-footer-611c80c55f7ec-728x150"><amp-ad width="728px" height="150px" type="doubleclick" data-slot="/207304889/above-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"mexican-institute-of-sound-electrifies-traditional-latin-rhythms","category":["concert-preview","music","music-review"],"ID":10790180}}' data-multi-size="600x150,728x90" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:150px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above-footer-611c80c55f7ec-970x250"><amp-ad width="970px" height="250px" type="doubleclick" data-slot="/207304889/above-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"mexican-institute-of-sound-electrifies-traditional-latin-rhythms","category":["concert-preview","music","music-review"],"ID":10790180}}' data-multi-size="970x90" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:970px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div>			</div>
						<div class="newspack_amp_sticky_ad__container">
				<amp-sticky-ad class="newspack_amp_sticky_ad sticky i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
					<amp-ad width="320" height="50" type="doubleclick" data-slot="/207304889/sticky" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"mexican-institute-of-sound-electrifies-traditional-latin-rhythms","category":["concert-preview","music","music-review"],"ID":10790180}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad>				</amp-sticky-ad>
			</div>
		
	<!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://chicagoreader.com/" rel="home">
					<amp-img width="358" height="79" src="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?fit=358%2C79&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?w=358&amp;ssl=1 358w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzc5JyB3aWR0aD0nMzU4JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="358" height="79" src="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?fit=358%2C79&amp;ssl=1" class="footer-logo" alt="" loading="lazy" srcset="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?w=358&amp;ssl=1 358w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8439"><a href="https://twitter.com/Chicago_Reader"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8440"><a href="https://www.facebook.com/chicagoreader"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8441"><a href="https://www.instagram.com/chicago_reader/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8442"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-14" class="widget widget_block">
<h4><a href="https://chicagoreader.com/reader-about/">About the <em>Chicago Reader</em></a> <br><a href="https://chicagoreader.com/reader-staff/"><em>Reader</em> Staff </a><br><a href="https://chicagoreader.com/reader-careers/"><em>Reader</em> Careers</a> <br><a href="https://chicagoreader.com/reader-freelance-information/">Freelance Information</a> <br><a href="https://chicagoreader.com/reader-contact-the-reader/">Contact Us</a> <br><a href="https://chicagoreader.com/advertise/">Advertising Information</a> <br><a href="https://store.chicagoreader.com/product/print-subscription/">Subscribe</a> <br><a href="https://store.chicagoreader.com/">Shop the <em>Reader</em> Store</a><br><a href="https://chicagoreader.kindful.com/">Support the <em>Reader</em></a></h4>
</section><section id="block-15" class="widget widget_block">
<div class="wp-block-buttons">
<div class="wp-block-button has-custom-font-size amp-wp-4e34d98" data-amp-original-style="font-size:30px"><a class="wp-block-button__link has-dark-gray-color has-text-color has-background amp-wp-67c16b1" href="https://chicagoreader.com/e-mail-newsletters/" rel="https://chicagoreader.com/e-mail-newsletters/" data-amp-original-style="background-color:#ffff00">Get our free newsletters</a></div>
</div>
</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Chicago Reader.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

<!-- #page -->

			<amp-analytics type="gtag" config="https://chicagoreader.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=10790180&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://chicagoreader.com/wp.serviceworker" data-iframe-src="https://chicagoreader.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-652476-1","config":{"UA-652476-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"chicagoreader.com"}}</script></amp-analytics>	
	

















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-652476-1","config":{"UA-652476-1":{"groups":"default","linker":{"domains":["chicagoreader.com"]},"send_page_view":false}}},"triggers":{"n1f1":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n1f3":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n1f4":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n1f5":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n207":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Mexican Institute of Sound electrifies traditional Latin rhythms"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n234":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Mexican Institute of Sound electrifies traditional Latin rhythms"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n257":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Mexican Institute of Sound electrifies traditional Latin rhythms"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.0&amp;blog=196496116&amp;post=10790180&amp;tz=-5&amp;srv=chicagoreader.com&amp;host=chicagoreader.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 0.561 seconds
	141096 bytes batcached for 300 seconds
-->
