<!DOCTYPE html>
<html lang="en-US" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012203172113000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Notes from a recent public safety meeting in Pilsen that turned contentious."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="The elephant in the room - Chicago Reader"><meta property="og:description" content="Notes from a recent public safety meeting in Pilsen that turned contentious."><meta property="og:url" content="http://chicagoreader.com/news-politics/news/the-elephant-in-the-room-2/"><meta property="og:site_name" content="Chicago Reader"><meta property="article:published_time" content="2022-04-18T21:33:39+00:00"><meta property="article:modified_time" content="2022-04-18T21:36:55+00:00"><meta property="og:image" content="https://chicagoreader.com/wp-content/uploads/2022/04/Cops-Byron-e1650317525431.png"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="675"><meta property="og:image:type" content="image/png"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@jimdaleywrites"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Kelly Garcia"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="7 minutes"><meta name="generator" content="Site Kit by Google 1.72.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Chicago Reader"><meta name="application-name" content="Chicago Reader"><meta name="generator" content="AMP Plugin v2.2.4; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" href="https://chicagoreader.com/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://chicagoreader.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://chicagoreader.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preload" href="/wp-content/uploads/fonts/Reader-webfont.eot?#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.mjs" async="" custom-element="amp-sticky-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" crossorigin="anonymous" custom-element="amp-sticky-ad"></script><link rel="icon" href="https://chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Poppins:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://chicagoreader.com/news-politics/news/the-elephant-in-the-room-2/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://chicagoreader.com/#organization","name":"Chicago Reader","url":"https://chicagoreader.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://chicagoreader.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/Reader-R-logo-icon.png?fit=600%2C600\u0026ssl=1","contentUrl":"https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/Reader-R-logo-icon.png?fit=600%2C600\u0026ssl=1","width":600,"height":600,"caption":"Chicago Reader"},"image":{"@id":"https://chicagoreader.com/#logo"}},{"@type":"WebSite","@id":"https://chicagoreader.com/#website","url":"https://chicagoreader.com/","name":"Chicago Reader","description":"Chicago\u2019s alternative nonprofit newsroom","publisher":{"@id":"https://chicagoreader.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://chicagoreader.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://chicagoreader.com/news-politics/news/the-elephant-in-the-room-2/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Cops-Byron-e1650317525431.png?fit=1200%2C675\u0026ssl=1","contentUrl":"https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Cops-Byron-e1650317525431.png?fit=1200%2C675\u0026ssl=1","width":1200,"height":675,"caption":"Chicago police officers James Olszanski (left) and Osvaldo Caraballo address a public safety meeting hosted by Alderman Byron Sigcho-Lopez (right)."},{"@type":"WebPage","@id":"https://chicagoreader.com/news-politics/news/the-elephant-in-the-room-2/#webpage","url":"https://chicagoreader.com/news-politics/news/the-elephant-in-the-room-2/","name":"The elephant in the room - Chicago Reader","isPartOf":{"@id":"https://chicagoreader.com/#website"},"primaryImageOfPage":{"@id":"https://chicagoreader.com/news-politics/news/the-elephant-in-the-room-2/#primaryimage"},"datePublished":"2022-04-18T21:33:39+00:00","dateModified":"2022-04-18T21:36:55+00:00","description":"Notes from a recent public safety meeting in Pilsen that turned contentious.","breadcrumb":{"@id":"https://chicagoreader.com/news-politics/news/the-elephant-in-the-room-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://chicagoreader.com/news-politics/news/the-elephant-in-the-room-2/"]}]},{"@type":"BreadcrumbList","@id":"https://chicagoreader.com/news-politics/news/the-elephant-in-the-room-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://chicagoreader.com/"},{"@type":"ListItem","position":2,"name":"The elephant in the room"}]},{"@type":"Article","@id":"https://chicagoreader.com/news-politics/news/the-elephant-in-the-room-2/#article","isPartOf":{"@id":"https://chicagoreader.com/news-politics/news/the-elephant-in-the-room-2/#webpage"},"author":{"@id":"https://chicagoreader.com/#/schema/person/0bf9f56ca40540d25ba590bac4b74c25"},"headline":"The elephant in the room","datePublished":"2022-04-18T21:33:39+00:00","dateModified":"2022-04-18T21:36:55+00:00","mainEntityOfPage":{"@id":"https://chicagoreader.com/news-politics/news/the-elephant-in-the-room-2/#webpage"},"wordCount":1368,"publisher":{"@id":"https://chicagoreader.com/#organization"},"image":{"@id":"https://chicagoreader.com/news-politics/news/the-elephant-in-the-room-2/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Cops-Byron-e1650317525431.png?fit=1200%2C675\u0026ssl=1","keywords":["Alderman Byron Sigcho-Lopez","Byron Sigcho-Lopez","community meetings","CPD","Pilsen","Police","public meetings","public safety","Realtor"],"articleSection":["News","News \u0026amp; Politics"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://chicagoreader.com/#/schema/person/0bf9f56ca40540d25ba590bac4b74c25","name":"Jim Daley","sameAs":["https://twitter.com/jimdaleywrites"],"url":"https://chicagoreader.com/author/jim-daley/"}]}</script><link rel="alternate" type="application/rss+xml" title="Chicago Reader » Feed" href="https://chicagoreader.com/feed/"><link rel="alternate" type="application/rss+xml" title="Chicago Reader » Comments Feed" href="https://chicagoreader.com/comments/feed/"><link rel="https://api.w.org/" href="https://chicagoreader.com/wp-json/"><link rel="alternate" type="application/json" href="https://chicagoreader.com/wp-json/wp/v2/posts/10957293"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicagoreader.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicagoreader.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://chicagoreader.com/?p=10957293"><link rel="alternate" type="application/json+oembed" href="https://chicagoreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicagoreader.com%2Fnews-politics%2Fnews%2Fthe-elephant-in-the-room-2%2F"><link rel="alternate" type="text/xml+oembed" href="https://chicagoreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicagoreader.com%2Fnews-politics%2Fnews%2Fthe-elephant-in-the-room-2%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://chicagoreader.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_10949034\",\"f\":\"always\",\"utm\":null,\"s\":\"6112d34c41e74\",\"n\":true,\"d\":false,\"t\":\"i\"}]\u0026settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":false,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_donor_landing_page\":\"10693158\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"6112d34c41e74\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"613a8ed12669a\":{\"min_posts\":\"2\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"613fcecf12bcb\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"10957293\",\"categories\":\"899,311\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://chicagoreader.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://chicagoreader.com/news-politics/news/the-elephant-in-the-room-2/"},"headline":"The elephant in the room","url":"http://chicagoreader.com/news-politics/news/the-elephant-in-the-room-2/","thumbnailUrl":"https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Cops-Byron-e1650317525431.png?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Cops-Byron-e1650317525431.png?resize=150%2C150\u0026ssl=1"},"dateCreated":"2022-04-18T21:33:39Z","datePublished":"2022-04-18T21:33:39Z","dateModified":"2022-04-18T21:36:55Z","articleSection":"News","author":[{"@type":"Person","name":"Kelly Garcia"}],"creator":["Kelly Garcia"],"publisher":{"@type":"Organization","name":"Chicago Reader","logo":"https://chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png"},"keywords":["alderman byron sigcho-lopez","byron sigcho-lopez","community meetings","cpd","pilsen","police","public meetings","public safety","realtor"]}</script><link rel="apple-touch-icon" href="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=180%2C180&amp;ssl=1"><title>The elephant in the room - Chicago Reader</title></head>

<body class="post-template-default single single-post postid-10957293 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title show-site-tagline h-nsub h-db h-cl h-dh h-cta has-tertiary-menu has-highlight-menu has-sidebar cat-news cat-news-politics has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<div class="newspack_global_ad global_above_header">
						<div id="div-gpt-amp-chicagoreader-above-header-2535b9fb89-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/207304889/Chicagoreader/above-header" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-elephant-in-the-room-2","category":["news","news-politics"],"post_type":"post","ID":10957293}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-chicagoreader-above-header-2535b9fb89-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/207304889/Chicagoreader/above-header" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-elephant-in-the-room-2","category":["news","news-politics"],"post_type":"post","ID":10957293}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
			<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary" class="menu"><li id="menu-item-10953391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10953391"><a href="https://chicagoreader.com/email-newsletters-signup/">Newsletters</a></li>
<li id="menu-item-10953392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10953392"><a href="https://chicagoreader.com/donate/">Become a member</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://chicagoreader.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-10954706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10954706"><a href="/best" aria-haspopup="true" aria-expanded="false">BEST OF CHICAGO</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-10954849" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10954849"><a href="https://chicagoreader.com/best-of-chicago/2021-arts-culture-index/">Arts &amp; Culture</a></li>
	<li id="menu-item-10954850" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10954850"><a href="https://chicagoreader.com/best-of-chicago/2021-buy-local-index/">Buy Local</a></li>
	<li id="menu-item-10954851" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10954851"><a href="https://chicagoreader.com/best-of-chicago/2021-cannabis-index/">Cannabis</a></li>
	<li id="menu-item-10954852" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10954852"><a href="https://chicagoreader.com/best-of-chicago/2021-city-life-index/">City Life</a></li>
	<li id="menu-item-10954853" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10954853"><a href="https://chicagoreader.com/best-of-chicago/2021-food-drink-index/">Food &amp; Drink</a></li>
	<li id="menu-item-10954854" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10954854"><a href="https://chicagoreader.com/best-of-chicago/2021-music-nightlife-index/">Music &amp; Nightlife</a></li>
	<li id="menu-item-10954855" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10954855"><a href="https://chicagoreader.com/best-of-chicago/2021-sports-recreation-index/">Sports &amp; Recreation</a></li>
</ul>
</li>
<li id="menu-item-8448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8448"><a href="https://chicagoreader.com/city-life/" aria-haspopup="true" aria-expanded="false">CITY LIFE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8452"><a href="https://chicagoreader.com/city-life/public-service-announcement/">Public Service Announcement</a></li>
	<li id="menu-item-8455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8455"><a href="https://chicagoreader.com/city-life/shop-local/">Shop Local</a></li>
	<li id="menu-item-8457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8457"><a href="https://chicagoreader.com/city-life/street-view/">Street View</a></li>
</ul>
</li>
<li id="menu-item-8444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8444"><a href="https://chicagoreader.com/news-politics/" aria-haspopup="true" aria-expanded="false">NEWS &amp; POLITICS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-10956031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10956031"><a href="/news-politics/news/">News</a></li>
	<li id="menu-item-10953551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10953551"><a href="/news-politics/feature-news-politics/">Features</a></li>
	<li id="menu-item-10950278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10950278"><a href="/tag/en-espanol/">En español</a></li>
	<li id="menu-item-10943261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10943261"><a href="https://chicagoreader.com/news-politics/podcasts/" aria-haspopup="true" aria-expanded="false">Podcasts</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-10943262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943262"><a href="/news-politics/podcasts/ben-joravsky-show-podcast-episodes-and-livestream/">The Ben Joravsky Show</a></li>
		<li id="menu-item-10943263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943263"><a href="/news-politics/podcasts/chicago-queer-and-now-podcast-series/">Chicago Queer &amp; Now</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8447"><a href="https://chicagoreader.com/columns-opinion/" aria-haspopup="true" aria-expanded="false">COLUMNS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8462"><a href="https://chicagoreader.com/columns-opinion/on-transportation/">John Greenfield: On Transportation</a></li>
	<li id="menu-item-8463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8463"><a href="https://chicagoreader.com/columns-opinion/on-culture/">Deanna Isaacs: On Culture</a></li>
	<li id="menu-item-8464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8464"><a href="https://chicagoreader.com/columns-opinion/on-politics/">Ben Joravsky: On Politics</a></li>
	<li id="menu-item-10948552" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10948552"><a href="https://chicagoreader.com/news-politics/podcasts/ben-joravsky-show-podcast-episodes-and-livestream/">The Ben Joravsky Show</a></li>
	<li id="menu-item-8466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8466"><a href="https://chicagoreader.com/columns-opinion/savage-love/">Dan Savage: Savage Love</a></li>
	<li id="menu-item-8467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8467"><a href="https://chicagoreader.com/columns-opinion/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-8449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8449"><a href="https://chicagoreader.com/music/" aria-haspopup="true" aria-expanded="false">MUSIC</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8470"><a href="https://chicagoreader.com/music/music-feature/">Music Features</a></li>
	<li id="menu-item-8475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8475"><a href="https://chicagoreader.com/music/chicagoans-of-note/">Chicagoans of Note</a></li>
	<li id="menu-item-8471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8471"><a href="https://chicagoreader.com/music/gossip-wolf/">Gossip Wolf</a></li>
	<li id="menu-item-8472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8472"><a href="https://chicagoreader.com/music/the-listener/">The Listener</a></li>
	<li id="menu-item-8473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8473"><a href="https://chicagoreader.com/music/the-secret-history-of-chicago-music/">The Secret History of Chicago Music</a></li>
	<li id="menu-item-8474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8474"><a href="https://chicagoreader.com/music/music-review/">Music Reviews</a></li>
	<li id="menu-item-10942145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10942145"><a href="https://chicagoreader.com/music/concert-preview/">Concert Previews</a></li>
	<li id="menu-item-10790472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10790472"><a href="https://chicagoreader.com/earlywarnings/">Early Warnings</a></li>
	<li id="menu-item-10790476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10790476"><a href="https://chicagoreader.com/community-calendar-event-listings/live-music-concerts-shows-events/">Music listings community calendar</a></li>
	<li id="menu-item-10846428" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10846428"><a href="https://chicagoreader.com/music/the-readers-guide-to-chicago-in-tune/">Chicago in Tune guide</a></li>
	<li id="menu-item-10790473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10790473"><a href="https://chicagoreader.com/reader-partners/sponsored-by-red-bull/">Bull Horn (paid sponsored content)</a></li>
</ul>
</li>
<li id="menu-item-8443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8443"><a href="https://chicagoreader.com/arts-culture/" aria-haspopup="true" aria-expanded="false">ARTS &amp; CULTURE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-10956248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10956248"><a href="/arts-culture/spring-theater-arts-preview-2022/">Spring Theater &amp; Arts Preview</a></li>
	<li id="menu-item-8458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8458"><a href="https://chicagoreader.com/arts-culture/feature/">Features</a></li>
	<li id="menu-item-8477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8477"><a href="https://chicagoreader.com/arts-culture/theater-review/">Theater</a></li>
	<li id="menu-item-10668615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10668615"><a href="https://chicagoreader.com/arts-culture/dance/">Dance</a></li>
	<li id="menu-item-8468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8468"><a href="https://chicagoreader.com/arts-culture/art-feature/">Visual arts</a></li>
	<li id="menu-item-10943250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10943250"><a href="https://chicagoreader.com/arts-culture/book-review/">Book reviews</a></li>
	<li id="menu-item-8479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8479"><a href="https://chicagoreader.com/arts-culture/ghost-light/">Ghost Light by Kerry Reid</a></li>
	<li id="menu-item-10790477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10790477"><a href="https://chicagoreader.com/community-calendar-event-listings/theater-performance-arts-culture-events/">Arts listings community calendar</a></li>
</ul>
</li>
<li id="menu-item-8445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8445"><a href="https://chicagoreader.com/film/" aria-haspopup="true" aria-expanded="false">FILM</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8469"><a href="https://chicagoreader.com/film/movie-feature/">Features</a></li>
	<li id="menu-item-8480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8480"><a href="https://chicagoreader.com/film/movie-review/">Reviews</a></li>
	<li id="menu-item-8482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8482"><a href="https://chicagoreader.com/film/small-screen/">Small Screen</a></li>
	<li id="menu-item-8481" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8481"><a href="https://chicagoreader.com/film/the-readers-comprehensive-ish-film-review-index-movie-feature/">Archives</a></li>
</ul>
</li>
<li id="menu-item-8446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8446"><a href="https://chicagoreader.com/food-drink/" aria-haspopup="true" aria-expanded="false">FOOD &amp; DRINK</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-10948914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10948914"><a href="/drinks">The Drinks Issue</a></li>
	<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8483"><a href="https://chicagoreader.com/food-drink/food-drink-feature/">Features</a></li>
	<li id="menu-item-8486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8486"><a href="https://chicagoreader.com/food-drink/restaurant-review/">Reviews</a></li>
	<li id="menu-item-10790479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10790479"><a href="https://chicagoreader.com/reader-partners/the-foley-food-and-wine-society-paid-sponsored-content/">Sommelier Series (paid sponsored content)</a></li>
</ul>
</li>
<li id="menu-item-10952248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10952248"><a href="https://chicagoreader.com/reader-about/" aria-haspopup="true" aria-expanded="false">READER</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-10952251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10952251"><a href="https://chicagoreader.com/reader-about/" aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-10952268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10952268"><a href="https://chicagoreader.com/reader-contact-the-reader/">Contact</a></li>
		<li id="menu-item-10952253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10952253"><a href="https://chicagoreader.com/reader-staff/">Staff</a></li>
		<li id="menu-item-10952255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10952255"><a href="https://chicagoreader.com/reader-careers/">Careers</a></li>
	</ul>
</li>
	<li id="menu-item-10952278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10952278"><a href="https://chicagoreader.com/email-newsletters-signup/">Newsletters</a></li>
	<li id="menu-item-10952265" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-10952265"><a href="https://chicagoreader.com/reader/print-distribution-map/" aria-haspopup="true" aria-expanded="false">Find a print copy</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-10952279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10952279"><a href="https://store.chicagoreader.com/product/print-subscription/">Print subscriptions</a></li>
	</ul>
</li>
	<li id="menu-item-10952261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10952261"><a href="https://chicagoreader.com/advertise/">Advertise</a></li>
	<li id="menu-item-10952258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10952258"><a href="https://chicagoreader.com/donate/">Donate</a></li>
	<li id="menu-item-10952256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10952256"><a href="https://chicagoreader.com/contests-giveaways-sweepstakes-promo/">Contests</a></li>
	<li id="menu-item-10952257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10952257"><a href="https://store.chicagoreader.com/">Reader Store</a></li>
	<li id="menu-item-10952263" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-10952263"><a href="https://chicagoreader.com/reader/classified-advertising/classifieds-jobs-apt-rentals-services/" aria-haspopup="true" aria-expanded="false">Classifieds</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-10952262" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10952262"><a href="https://chicagoreader.com/reader/matches/matches-ads/">Matches</a></li>
	</ul>
</li>
	<li id="menu-item-10953908" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10953908"><a href="https://chicagoreader.com/reader/nonprofit-guide/home-categories-index/">Nonprofit Guide</a></li>
	<li id="menu-item-10952254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10952254"><a href="https://chicagoreader.com/reader-fiftieth-anniversary-50-years-1971-2021/">Reader 50</a></li>
	<li id="menu-item-10956584" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10956584"><a href="https://chicagoreader.com/best-of-chicago/2021/">Best of Chicago</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-8439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8439"><a href="https://twitter.com/Chicago_Reader"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-8440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8440"><a href="https://www.facebook.com/chicagoreader"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-8441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8441"><a href="https://www.instagram.com/chicago_reader/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-8442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8442"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://chicagoreader.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="358" height="79" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?fit=358%2C79&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Chicago Reader" data-hero-candidate="" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?w=358&amp;ssl=1 358w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijc5IiB3aWR0aD0iMzU4IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Chicago Reader" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?fit=358%2C79&amp;ssl=1" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?w=358&amp;ssl=1 358w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://chicagoreader.com/" rel="home">Chicago Reader</a></p>
					
						<p class="site-description">
					Chicago’s alternative nonprofit newsroom				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://chicagoreader.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					<a class="button mb-cta" href="/donate/">Become a member</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div>
				</div>
							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-192277" class="menu"><li><span class="menu-label">»</span></li><li id="menu-item-10956249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10956249"><a href="/arts-culture/spring-theater-arts-preview-2022/">Spring Theater &amp; Arts Preview</a></li>
<li id="menu-item-10950630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10950630"><a href="https://chicagoreader.com/#issue">Latest issue</a></li>
<li id="menu-item-10943254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943254"><a href="/reader-fiftieth-anniversary-50-years-1971-2021/">Reader 50</a></li>
<li id="menu-item-10948339" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10948339"><a href="https://chicagoreader.com/reader/nonprofit-guide/home-categories-index/">Nonprofit Guide</a></li>
<li id="menu-item-10950280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10950280"><a href="/tag/en-espanol/">En español</a></li>
<li id="menu-item-10949202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10949202"><a href="https://chicagoreader.com/contests-giveaways-sweepstakes-promo/">Contests</a></li>
<li id="menu-item-10948586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10948586"><a href="https://store.chicagoreader.com/">Reader Store</a></li>
<li id="menu-item-10943255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943255"><a href="/advertise/">Advertise</a></li>
</ul>						</nav>
					</div>
				</div>
					
			</header>

	<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="https://chicagoreader.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">The elephant in the room</span></span></span></div></div>
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-news category-news-politics tag-alderman-byron-sigcho-lopez tag-byron-sigcho-lopez tag-community-meetings tag-cpd tag-pilsen tag-police tag-public-meetings tag-public-safety tag-realtor">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://chicagoreader.com/news-politics/news/" rel="category tag">News</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			The elephant in the room		</h1>
				<div class="newspack-post-subtitle">
			Notes from a recent public safety meeting in Pilsen that turned contentious.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://chicagoreader.com/author/kelly-garcia/">Kelly Garcia</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-04-18T16:33:39-05:00">April 18, 2022</time><time class="updated" datetime="2022-04-18T16:36:55-05:00">April 18, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="675" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Cops-Byron-e1650317525431.png?fit=1200%2C675&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" data-hero-candidate="" layout="intrinsic" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY3NSIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Cops-Byron-e1650317525431.png?fit=1200%2C675&amp;ssl=1"></amp-img>			<figcaption><span>Chicago police officers James Olszanski (left) and Osvaldo Caraballo address a public safety meeting hosted by Alderman Byron Sigcho-Lopez (right). <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> 25th Ward Office</span></span></figcaption>
			
			</figure>

		

<article id="post-10957293" class="post-10957293 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-news-politics tag-alderman-byron-sigcho-lopez tag-byron-sigcho-lopez tag-community-meetings tag-cpd tag-pilsen tag-police tag-public-meetings tag-public-safety tag-realtor entry">
	<div class="entry-content">

		
		
<p class="has-drop-cap">On a gloomy Thursday evening in March, dozens of people gathered inside a film studio in Pilsen to talk about crime in the neighborhood. For the past few months, residents had been complaining about carjackings, catalytic converter thefts, and the slow response from police. Byron Sigcho-Lopez, the 25th Ward alderperson, had organized monthly community meetings to come up with solutions. </p>

<p>Near the entrance, staffers from the 25th Ward office invited people to fill out a sign-in sheet before taking a seat. The wide-open space was filled with rows of plastic chairs. At the front of the room, a cell phone affixed to a tripod and ring light sat atop a folding table. Speaking to the phone, a staffer reassured those watching through a Facebook livestream that the meeting would begin shortly. </p>

<p>By 6 PM the room was packed; about 50 people were in attendance. Soft chatter echoed throughout, occasionally broken by the excited outburst of neighbors recognizing each other. To the far left of the room three police officers sat with their arms crossed, talking to one another. </p>

<p>The meeting began with ward updates: upcoming block club events, new garbage bins, more cops assigned to the neighborhood. Sigcho-Lopez listened attentively from the back. A clinical psychologist from Mount Sinai Hospital talked about mental health services for children experiencing trauma followed by a representative from Big Brothers Big Sisters who shared information about youth mentoring programs. The audience asked few questions.</p>
<aside class="scaip scaip-1    "><aside id="block-4" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit">		<div class="newspack_global_ad block_10957293_10709975_0">
						<amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/207304889/Chicagoreader/inline1" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"the-elephant-in-the-room-2","category":["news","news-politics"],"post_type":"post","ID":10957293}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad>		</div>
		</div></aside></aside>

<p>Then it was time to hear updates from local police. Hands shot up almost immediately. </p>

<p>“How successful are you in deterring and solving crimes?” one person asked. </p>

<p>Officer James Olszanski from the 12th district dodged the question and instead pointed to staffing issues; just a few days before the <em>Chicago Tribune </em>reported that the number of police officers who retired in 2021 more than doubled from three years ago because of low morale. But, according to the 25th Ward office, more cops were assigned to Pilsen in February in response to increased violence.</p>

<p>Olszanski also pointed his finger to Cook County state’s attorney Kim Foxx, who campaigned on the promise of prosecuting less cases of low-level offenses. The officers, however, couldn’t give an estimate on how many cases they solve. Last year, the clearance rate across the city dropped to 24 percent. </p>
<aside class="scaip scaip-2    "><aside id="block-5" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit">		<div class="newspack_global_ad block_10957293_10709976_1">
						<amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/207304889/Chicagoreader/inline2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"the-elephant-in-the-room-2","category":["news","news-politics"],"post_type":"post","ID":10957293}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad>		</div>
		</div></aside></aside>

<p>“What’s the procedure if the CPD doesn’t show up after a call is made?” another person asked. In the neighborhood Facebook group, residents complained about the long wait times. One person said the average wait time for cops to respond was 30 minutes. Someone else said they waited four hours. </p>

<p>“Again, there’s just not enough police officers,” Olszanski replied. Officer Osvaldo Caraballo added that sometimes unmarked police cars will respond to incidents, but that residents might not notice them.</p>

<p>A man in the audience asked why the relationship between police and the community had been worsening over the years. “I remember being a young kid in Little Village and knowing all the beat officers by name,” the man said. “Now young kids are telling us how afraid they are of the police.” </p>

<p>The officers insisted the problems were related to staffing issues—a shortage of beat officers on foot patrol meant residents only interact with police during stressful incidents.</p>
<aside class="scaip scaip-3    "><aside id="block-6" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit">		<div class="newspack_global_ad block_10957293_10709977_2">
						<amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/207304889/Chicagoreader/inline3" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"the-elephant-in-the-room-2","category":["news","news-politics"],"post_type":"post","ID":10957293}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad>		</div>
		</div></aside></aside>

<figure class="wp-block-image size-large"><amp-img width="780" height="439" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Crowd.png?resize=780%2C439&amp;ssl=1" alt="" class="wp-image-10957313 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQzOSIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="439" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Crowd.png?resize=780%2C439&amp;ssl=1" alt=""></noscript></amp-img><figcaption>Realtor Miguel Chacon criticized what he saw as a lack of effort at including CPD in public safety meetings. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> 25th Ward Office</span></figcaption></figure>

<p class="has-drop-cap">Then the meeting took a turn. </p>

<p>“With all due respect to the alderman, it doesn’t seem like there’s any effort to include the police in these meetings,” local realtor Miguel Chacon said. “The community has said that we want the police to be involved in our neighborhood.” </p>

<p>During a community meeting in December, residents raised concerns that police officers weren’t being invited to community meetings, but Sigcho-Lopez, who had made his way to the front of the room, said they were. The officers clarified that the alderman did invite them to the previous meetings, but that—for reasons related to staffing issues—they couldn’t always attend. </p>

<p>“I feel like we should name the elephant in the room,” said Aida Flores, former 2019 aldermanic candidate for the 25th Ward. She sat in the second row with pages of notes in hand. </p>
<aside class="scaip scaip-4    "><aside id="block-7" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit">		<div class="newspack_global_ad block_10957293_10709978_3">
						<amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/207304889/Chicagoreader/inline4" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"the-elephant-in-the-room-2","category":["news","news-politics"],"post_type":"post","ID":10957293}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad>		</div>
		</div></aside></aside>

<p>The elephant being that Sigcho-Lopez is a vocal critic of the police and speaks regularly about reallocating the department’s almost $2 billion budget to fund more community resources, which puts him at odds with residents, like Chacon, who want to see more immediate solutions to crime in the neighborhood in the form of increased police presence.</p>

<p>Behind Chacon were two men in their 30s or 40s wearing dark clothing who didn’t identify themselves. One of them asked Sigcho-Lopez why he was reluctant to work with the police to come up with solutions for crime in the neighborhood. </p>

<p>“That’s what this meeting is about,” Sigcho-Lopez replied. “We’re trying to form these relationships here.” </p>

<p>Questions were still pouring in, but not many answers in response. The meeting lasted well over an hour. “We should start wrapping up soon,” Olszanski suggested, right before he was interrupted by a woman sitting in the third row. </p>
<aside class="scaip scaip-5    "><aside id="block-8" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit">		<div class="newspack_global_ad block_10957293_10709979_4">
						<amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/207304889/Chicagoreader/inline5" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"the-elephant-in-the-room-2","category":["news","news-politics"],"post_type":"post","ID":10957293}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad>		</div>
		</div></aside></aside>

<figure class="wp-block-image size-large"><amp-img width="780" height="433" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Lozano-e1650316752872-1024x568.png?resize=780%2C433&amp;ssl=1" alt="" class="wp-image-10957311 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Lozano-e1650316752872.png?resize=1024%2C568&amp;ssl=1 1024w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Lozano-e1650316752872.png?resize=300%2C167&amp;ssl=1 300w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Lozano-e1650316752872.png?resize=768%2C426&amp;ssl=1 768w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Lozano-e1650316752872.png?resize=1536%2C853&amp;ssl=1 1536w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Lozano-e1650316752872.png?resize=1200%2C666&amp;ssl=1 1200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Lozano-e1650316752872.png?resize=1568%2C870&amp;ssl=1 1568w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Lozano-e1650316752872.png?resize=400%2C222&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Lozano-e1650316752872.png?resize=706%2C392&amp;ssl=1 706w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Lozano-e1650316752872.png?w=1654&amp;ssl=1 1654w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQzMyIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="433" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Lozano-e1650316752872-1024x568.png?resize=780%2C433&amp;ssl=1" alt="" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Lozano-e1650316752872.png?resize=1024%2C568&amp;ssl=1 1024w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Lozano-e1650316752872.png?resize=300%2C167&amp;ssl=1 300w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Lozano-e1650316752872.png?resize=768%2C426&amp;ssl=1 768w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Lozano-e1650316752872.png?resize=1536%2C853&amp;ssl=1 1536w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Lozano-e1650316752872.png?resize=1200%2C666&amp;ssl=1 1200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Lozano-e1650316752872.png?resize=1568%2C870&amp;ssl=1 1568w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Lozano-e1650316752872.png?resize=400%2C222&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Lozano-e1650316752872.png?resize=706%2C392&amp;ssl=1 706w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Lozano-e1650316752872.png?w=1654&amp;ssl=1 1654w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Tanya Lozano (center) addresses the crowd at a Pilsen public safety meeting. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> 25th Ward Office</span></figcaption></figure>

<p>“This happens every single time!” Tanya Lozano yelled. She wore a white and teal plaid coat with matching Jordans. She wore red stop-sign earrings that read “Stop Killing Black People.” </p>

<p>Lozano is the daughter of Emma Lozano, a local pastor and community activist of the Lincoln United Methodist Church, and niece to Rudy Lozano, a union organizer and former 25th Ward aldermanic candidate who was murdered in his kitchen in 1983 for reasons yet unknown. She runs Healthy Hood Chicago, a dance and fitness studio based in Pilsen. </p>

<p>“The police always take up 45 minutes of the meeting while the rest of us get the tail end,” she said fiercely as she stood up from her seat and walked to the front. Three young men accompanied her. The police officers made their way back to their seats. </p>

<p>“Now that you’ve heard from the police and why they’re not the solution, let’s talk about how the community needs to come together,” she said. There were murmurs from the older people in the audience. Chacon and the two men behind him began chuckling. </p>

<p>“Keep rolling your eyes at me,” Lozano said, looking in the direction of the two men. She then accused them of being off-duty police officers whom she recognized from previous community meetings. </p>

<p>“That’s none of your business!” Chacon yelled. A staffer reminded Chacon that he needed to respect Lozano, as he had done so for the previous speakers. </p>

<p>Lozano spoke at length about opportunities for residents to get involved in the community, like participating in peace marches throughout the neighborhood. Next to her was photographer William Guerrero, otherwise known as “The Kid from Pilsen,” who urged more young people to get involved at these meetings.</p>

<p>Two other men spoke, including a local pastor who talked about interfaith dialogue within the community, and another man who talked about local gangs keeping the peace. After another 15 minutes, the meeting ended, almost an hour after it was expected to. </p>

<p>Afterwards, Lozano says the two men whom she suspected of being off-duty police officers approached her outside the building in an intimidating manner.</p>

<p>“I told them it was really disrespectful to interrupt me, a woman who’s on the ground doing the work, while I’m presenting,” she told the <em>Reader</em>. “And then one of them said, ‘What does being a woman have to do with any of that?’”</p>

<p>After their conversation, Lozano says the two men jumped into a pickup truck with two other men and drove away. </p>

<p>“I believe, as a community member and activist, that [the meeting] was strategically planned out by the police,” Lozano said.</p>

<p>A representative from the Office of the Inspector General is expected to attend the next public safety community meeting, which will be held on April 28 at 6 PM at the Lincoln United Methodist Church.</p>
				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha is-grid columns-3 show-image image-aligntop ts-4 is-3 is-landscape  has-text-align-left">
			<div data-posts data-current-post-id="10957293">
								
	<article data-post-id="10952532" class="tag-civilian-office-of-police-accountability tag-copa tag-independent-police-review-authority tag-police tag-police-brutality tag-police-misconduct tag-police-violence category-feature-news-politics category-news category-news-politics type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://chicagoreader.com/news-politics/chicago-police-pistol-whipped-suspect-in-brutal-2017-arrest/" rel="bookmark">
									<amp-img width="1200" height="900" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-03-at-10.55.27-AM.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" data-hero-candidate="1" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-03-at-10.55.27-AM.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-03-at-10.55.27-AM.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-03-at-10.55.27-AM.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-03-at-10.55.27-AM.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-03-at-10.55.27-AM.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjkwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-03-at-10.55.27-AM.jpg?resize=1200%2C900&amp;ssl=1" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-03-at-10.55.27-AM.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-03-at-10.55.27-AM.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-03-at-10.55.27-AM.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-03-at-10.55.27-AM.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-03-at-10.55.27-AM.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://chicagoreader.com/news-politics/chicago-police-pistol-whipped-suspect-in-brutal-2017-arrest/" rel="bookmark">Chicago police pistol-whipped suspect in brutal 2017 arrest</a></h2>						<p>Last year, COPA recommended three of the officers involved be fired. They still haven’t been.</p>
				<div class="entry-meta">
					<a href="https://chicagoreader.com/author/jim-daley/"></a>							<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://chicagoreader.com/author/jim-daley/">Jim Daley</a></span>							</span>
							<time class="entry-date published" datetime="2022-02-07T12:17:00-06:00">February 7, 2022</time><time class="updated" datetime="2022-02-08T17:26:21-06:00">February 8, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="10957130" class="category-news category-news-politics type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://chicagoreader.com/news-politics/news/political-rift-opens-on-southwest-side/" rel="bookmark">
									<amp-img width="800" height="600" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-13-at-3.52.43-PM.png?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" data-hero-candidate="1" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-13-at-3.52.43-PM.png?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-13-at-3.52.43-PM.png?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-13-at-3.52.43-PM.png?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-13-at-3.52.43-PM.png?resize=800%2C600&amp;ssl=1" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-13-at-3.52.43-PM.png?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-13-at-3.52.43-PM.png?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-13-at-3.52.43-PM.png?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://chicagoreader.com/news-politics/news/political-rift-opens-on-southwest-side/" rel="bookmark">Political rift opens on southwest side</a></h2>						<p>State senator Celina Villanueva faces a primary challenge from Byron Sigcho-Lopez’s chief of staff.</p>
				<div class="entry-meta">
					<a href="https://chicagoreader.com/author/kelly-garcia/"></a>							<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://chicagoreader.com/author/kelly-garcia/">Kelly Garcia</a></span>							</span>
							<time class="entry-date published" datetime="2022-04-13T16:12:23-05:00">April 13, 2022</time><time class="updated" datetime="2022-04-14T09:13:00-05:00">April 14, 2022</time>				</div>
					</div>
	</article>

		
	<article data-post-id="2677" class="tag-abolition tag-abolitionist-organizing tag-chicago-police-abolitionists tag-chicago-police-department tag-cpd tag-george-floyd tag-laquan-mcdonald tag-minneapolis tag-mutual-aid tag-police-abolition tag-prison-and-police-abolition tag-vol-49-no-35 category-news category-news-politics type-post post-has-image">
					<figure class="post-thumbnail">
								<a href="https://chicagoreader.com/news-politics/the-reader-guide-to-police-abolition/" rel="bookmark">
									<amp-img width="800" height="600" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/abolish.cover_-4.jpg?resize=800%2C600&amp;ssl=1" class="attachment-newspack-article-block-landscape-medium size-newspack-article-block-landscape-medium wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" data-hero-candidate="1" layout="intrinsic" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjYwMCIgd2lkdGg9IjgwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/abolish.cover_-4.jpg?resize=800%2C600&amp;ssl=1"></amp-img>								</a>
				
							</figure>
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://chicagoreader.com/news-politics/the-reader-guide-to-police-abolition/" rel="bookmark">The Reader guide to police abolition</a></h2>						<p>Our reporting on envisioning and organizing a city less reliant on cops to keep us safe</p>
				<div class="entry-meta">
					<a href="https://chicagoreader.com/author/maya-dukmasova/"></a>							<span class="byline">
								<span class="author-prefix">by</span> <span class="author vcard"><a class="url fn n" href="https://chicagoreader.com/author/maya-dukmasova/">Maya Dukmasova</a></span>							</span>
							<time class="entry-date published" datetime="2020-05-29T14:00:00-05:00">May 29, 2020</time><time class="updated" datetime="2021-08-18T15:22:00-05:00">August 18, 2021</time>				</div>
					</div>
	</article>

					</div>
			
		</div>
				<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://chicagoreader.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ca41","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_10949034","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#ca41 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_10949034","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_10949034" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-85c1a93 i-amphtml-layout-container" role="button" tabindex="0" id="ca41" data-amp-original-style="background-color:#FFFFFF;color:#000" i-amphtml-layout="container">
								
<div class="wp-container-4 wp-block-group has-dark-gray-color has-white-background-color has-text-color has-background"><div class="wp-block-group__inner-container">
<p><a rel="noreferrer noopener" href="https://chicagoreader.com/e-mail-newsletters/" target="_blank">Want more stories like this one? Sign up to our daily newsletter for stories by and for Chicago.</a></p>


<amp-layout id="n30e" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="196496116">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/196496116/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[8e5112f7c0]" type="hidden" class="mc-submit-param" value="1">
										<input name="merge_fields[SIGNUP]" type="hidden" class="mc-submit-param" value="Daily Reader inline">
						
<div class="wp-block-jetpack-button wp-block-button"><button class="wp-block-button__link" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">Sign up</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div></div>



<p></p>
																</amp-layout>
		</aside>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-625e57813e680" aria-labelledby="related-posts-item-625e57813e680-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-625e57813e680-label" href="https://chicagoreader.com/blogs/you-wont-find-alderman-danny-solis-at-fridays-25th-ward-debate/">You won’t find alderman Danny Solis at Friday’s 25th Ward debate</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://chicagoreader.com/blogs/you-wont-find-alderman-danny-solis-at-fridays-25th-ward-debate/"><amp-img src="https://i0.wp.com/media1.fdncms.com/chicago/imager/danny-solis-claims-he-wasnt-invited-to-fr/u/original/16350796/1423159721-ax082_2c6e_9-1.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="Danny Solis claims he wasnt invited to Fridays debate." class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/media1.fdncms.com/chicago/imager/danny-solis-claims-he-wasnt-invited-to-fr/u/original/16350796/1423159721-ax082_2c6e_9-1.jpg?resize=350%2C200&amp;ssl=1" width="350" height="200" alt="Danny Solis claims he wasnt invited to Fridays debate." loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">February 5, 2015</li></ul><ul id="related-posts-item-625e57813e6b9" aria-labelledby="related-posts-item-625e57813e6b9-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-625e57813e6b9-label" href="https://chicagoreader.com/news-politics/news/political-rift-opens-on-southwest-side/">Political rift opens on southwest side</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://chicagoreader.com/news-politics/news/political-rift-opens-on-southwest-side/"><amp-img src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-13-at-3.52.43-PM.png?fit=1200%2C699&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-13-at-3.52.43-PM.png?fit=1200%2C699&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">April 13, 2022</li></ul><ul id="related-posts-item-625e57813e6db" aria-labelledby="related-posts-item-625e57813e6db-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-625e57813e6db-label" href="https://chicagoreader.com/news-politics/aldermen-power-through-lightfoots-emergency-moves/">Aldermen power through Lightfoot’s emergency moves</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://chicagoreader.com/news-politics/aldermen-power-through-lightfoots-emergency-moves/"><amp-img src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/lori_and_sean_penn-4.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/lori_and_sean_penn-4.jpg?fit=1200%2C800&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">May 22, 2020</li></ul></div></nav><section id="custom_html-5" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="custom_html-4" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget">



<div class="pgs-dpg-flex"></div></div></section>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://chicagoreader.com/tag/alderman-byron-sigcho-lopez/" rel="tag">Alderman Byron Sigcho-Lopez</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/byron-sigcho-lopez/" rel="tag">Byron Sigcho-Lopez</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/community-meetings/" rel="tag">community meetings</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/cpd/" rel="tag">CPD</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/pilsen/" rel="tag">Pilsen</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/police/" rel="tag">Police</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/public-meetings/" rel="tag">public meetings</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/public-safety/" rel="tag">public safety</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/realtor/" rel="tag">Realtor</a></span>	</footer>

	
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="block-9" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit">		<div class="newspack_global_ad block_10957293_10709963_5">
						<div id="div-gpt-amp-chicagoreader-halfpage-rect-10957293_10709963_5-250x250"><amp-ad width="250px" height="250px" type="doubleclick" data-slot="/207304889/Chicagoreader/halfpage-rect" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-elephant-in-the-room-2","category":["news","news-politics"],"post_type":"post","ID":10957293}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:250px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-chicagoreader-halfpage-rect-10957293_10709963_5-300x600"><amp-ad width="300px" height="600px" type="doubleclick" data-slot="/207304889/Chicagoreader/halfpage-rect" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-elephant-in-the-room-2","category":["news","news-politics"],"post_type":"post","ID":10957293}}' data-multi-size="250x250,300x100,300x250" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		</div></section><section id="block-16" class="widget widget_block">
<h3 class="has-normal-font-size">Get the <em>Reader</em>'s free daily newsletter delivered straight to your inbox Monday through Friday.</h3>
</section><section id="block-17" class="widget widget_block"><amp-layout id="n0c3" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="196496116">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/196496116/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[8e5112f7c0]" type="hidden" class="mc-submit-param" value="1">
										<input name="merge_fields[SIGNUP]" type="hidden" class="mc-submit-param" value="website sidebar">
						
<div class="wp-block-jetpack-button wp-block-button"><button class="wp-block-button__link has-background has-primary-background-color" data-id-attr="mailchimp-button-block-5" id="mailchimp-button-block-5" type="submit">Sign up</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Recent Posts</span></h2>
		<ul>
											<li>
					<a href="https://chicagoreader.com/news-politics/news/the-elephant-in-the-room-2/" aria-current="page">The elephant in the room</a>
									</li>
											<li>
					<a href="https://chicagoreader.com/arts-culture/the-body-in-focus/">The body in focus</a>
									</li>
											<li>
					<a href="https://chicagoreader.com/music/swedish-doom-metal-pioneers-candlemass/">Swedish doom-metal pioneers Candlemass celebrate their epic sounds in Chicago</a>
									</li>
											<li>
					<a href="https://chicagoreader.com/music/waldos-forever-fest-2022/">Waldos Forever Fest blazes back for first time since 2019</a>
									</li>
											<li>
					<a href="https://chicagoreader.com/city-life/bunnies-rollins-and-poetry/">Bunnies, Rollins, and poetry</a>
									</li>
					</ul>

		</section><section id="block-10" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit">		<div class="newspack_global_ad block_10957293_10709964_6">
						<div id="div-gpt-amp-chicagoreader-rect2-10957293_10709964_6-250x250"><amp-ad width="250px" height="250px" type="doubleclick" data-slot="/207304889/Chicagoreader/rect2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-elephant-in-the-room-2","category":["news","news-politics"],"post_type":"post","ID":10957293}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:250px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-chicagoreader-rect2-10957293_10709964_6-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/207304889/Chicagoreader/rect2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-elephant-in-the-room-2","category":["news","news-politics"],"post_type":"post","ID":10957293}}' data-multi-size="250x250,300x100" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		</div></section><section id="block-11" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit">		<div class="newspack_global_ad block_10957293_10709965_7">
						<div id="div-gpt-amp-chicagoreader-rect3-10957293_10709965_7-250x250"><amp-ad width="250px" height="250px" type="doubleclick" data-slot="/207304889/Chicagoreader/rect3" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-elephant-in-the-room-2","category":["news","news-politics"],"post_type":"post","ID":10957293}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:250px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-chicagoreader-rect3-10957293_10709965_7-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/207304889/Chicagoreader/rect3" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-elephant-in-the-room-2","category":["news","news-politics"],"post_type":"post","ID":10957293}}' data-multi-size="250x250,300x100" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		</div></section><section id="block-12" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit">		<div class="newspack_global_ad block_10957293_10709966_8">
						<div id="div-gpt-amp-chicagoreader-rect4-10957293_10709966_8-250x250"><amp-ad width="250px" height="250px" type="doubleclick" data-slot="/207304889/Chicagoreader/rect4" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-elephant-in-the-room-2","category":["news","news-politics"],"post_type":"post","ID":10957293}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:250px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-chicagoreader-rect4-10957293_10709966_8-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/207304889/Chicagoreader/rect4" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-elephant-in-the-room-2","category":["news","news-politics"],"post_type":"post","ID":10957293}}' data-multi-size="250x250,300x100" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		</div></section><section id="block-13" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit">		<div class="newspack_global_ad block_10957293_10709967_9">
						<div id="div-gpt-amp-chicagoreader-sidebar-rect5-10957293_10709967_9-250x250"><amp-ad width="250px" height="250px" type="doubleclick" data-slot="/207304889/Chicagoreader/sidebar/rect5" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-elephant-in-the-room-2","category":["news","news-politics"],"post_type":"post","ID":10957293}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:250px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-chicagoreader-sidebar-rect5-10957293_10709967_9-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/207304889/Chicagoreader/sidebar/rect5" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-elephant-in-the-room-2","category":["news","news-politics"],"post_type":"post","ID":10957293}}' data-multi-size="250x250,300x100" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
		</div></section></aside>

		</main>
	</section>


	
			<div class="newspack_global_ad global_above_footer">
						<div id="div-gpt-amp-chicagoreader-above-footer-55569d461c-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/207304889/Chicagoreader/above-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-elephant-in-the-room-2","category":["news","news-politics"],"post_type":"post","ID":10957293}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-chicagoreader-above-footer-55569d461c-320x250"><amp-ad width="320px" height="250px" type="doubleclick" data-slot="/207304889/Chicagoreader/above-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-elephant-in-the-room-2","category":["news","news-politics"],"post_type":"post","ID":10957293}}' data-multi-size="300x250,320x50" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:250px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-chicagoreader-above-footer-55569d461c-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/207304889/Chicagoreader/above-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"the-elephant-in-the-room-2","category":["news","news-politics"],"post_type":"post","ID":10957293}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
				<div class="newspack_amp_sticky_ad__container sticky">
						<amp-sticky-ad class="newspack_amp_sticky_ad i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><amp-ad width="320" height="50" layout="fixed" type="doubleclick" data-slot="/207304889/Chicagoreader/sticky" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"the-elephant-in-the-room-2","category":["news","news-politics"],"post_type":"post","ID":10957293}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad></amp-sticky-ad>		</div>
		
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://chicagoreader.com/" rel="home">
					<amp-img width="358" height="79" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?fit=358%2C79&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?w=358&amp;ssl=1 358w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijc5IiB3aWR0aD0iMzU4IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="358" height="79" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?fit=358%2C79&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?w=358&amp;ssl=1 358w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8439"><a href="https://twitter.com/Chicago_Reader"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8440"><a href="https://www.facebook.com/chicagoreader"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8441"><a href="https://www.instagram.com/chicago_reader/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8442"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-25" class="widget widget_block widget_text">
<p><a href="/best">Best of Chicago 2021</a></p>
<p><a href="https://chicagoreader.com/reader-about/">About the <em>Chicago Reader</em></a> <br><a href="https://chicagoreader.com/reader-staff/"><em>Reader</em> Staff </a><br><a href="https://chicagoreader.com/reader-careers/"><em>Reader</em> Careers</a> <br><a href="https://chicagoreader.com/reader-freelance-information/">Freelance Information</a> <br><a href="https://chicagoreader.com/reader-contact-the-reader/">Contact Us</a>
<br><a href="/donate/" data-type="URL" data-id="/donate/">Become a member/<wbr>Donate/<wbr>Support the <em>Reader</em></a></p>
</section><section id="block-31" class="widget widget_block widget_text">
<p><a href="/advertise/" data-type="URL" data-id="/advertise/">Advertise</a><br><br><a href="/reader/print-distribution-map/" data-type="URL" data-id="/reader/print-distribution-map/">Find the Paper<br></a><a href="https://store.chicagoreader.com/product/print-subscription/?readerref=website-footer" data-type="URL" data-id="https://store.chicagoreader.com/product/print-subscription/?readerref=website-footer">Subscribe<br></a><a href="https://store.chicagoreader.com/?readerref=website-footer" data-type="URL" data-id="https://store.chicagoreader.com/?readerref=website-footer">Shop the <em>Reader</em> Store<br></a><a href="/contests/" data-type="URL" data-id="/contests/">Contests/<wbr>Giveaways/<wbr>Promotions</a></p>
</section><section id="block-27" class="widget widget_block widget_text">
<p><a href="/classifieds" data-type="URL" data-id="/classifieds"><em>Reader</em> Classifieds</a></p>



<p><a href="/matches" data-type="URL" data-id="/matches"><em>Reader</em> Matches</a></p>



<p><a href="/nonprofitguide" data-type="URL" data-id="/nonprofitguide"><em>Chicago Reader</em> Nonprofit Guide</a></p>
</section><section id="block-15" class="widget widget_block">
<div class="wp-container-6 wp-block-buttons">
<div class="wp-block-button has-custom-font-size amp-wp-4e34d98" data-amp-original-style="font-size:30px"><a class="wp-block-button__link has-dark-gray-color has-text-color has-background amp-wp-67c16b1" href="/email-newsletters-signup/" rel="/email-newsletters-signup/" data-amp-original-style="background-color:#ffff00">Get our free newsletters</a></div>
</div>
</section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="block-28" class="widget widget_block widget_text">
<p><a href="https://chicagoreader.com/privacy/" data-type="page" data-id="11779">Privacy Policy</a> | <a href="/terms/">Terms of Use</a></p>
</section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Chicago Reader.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">{"exclude_ids":[10952532,10957130,2677,10957293]}</script>
	</amp-state>
				<amp-analytics type="gtag" config="https://chicagoreader.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=10957293&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://chicagoreader.com/wp.serviceworker" data-iframe-src="https://chicagoreader.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-652476-1","config":{"UA-652476-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>



<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-TJFTNZV" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"chicagoreader.com"}}</script></amp-analytics>	
	























			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-652476-1","config":{"UA-652476-1":{"groups":"default","linker":{"domains":["chicagoreader.com"]},"send_page_view":false}}},"triggers":{"n98f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n991":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n992":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n993":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n994":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n995":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n9a8":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"The elephant in the room"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n9f5":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"The elephant in the room"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"na15":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"The elephant in the room"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"caf6":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Daily Reader inline (10949034) - Unsubscribed"},"selector":"#ca41"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-652476-1","config":{"UA-652476-1":{"groups":"default","linker":{"domains":["chicagoreader.com"]},"send_page_view":false}}},"triggers":{"caf9":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Daily Reader inline (10949034) - Unsubscribed"},"selector":"#ca41","visibilitySpec":{"totalTimeMin":500}},"cafb":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Daily Reader inline (10949034) - Unsubscribed"},"selector":"#ca41 a"},"cafd":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Daily Reader inline (10949034) - Unsubscribed"},"selector":"#ca41 form:not(.ca41)"},"n310":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n30e form","visibilitySpec":{"totalTimeMin":500}},"n312":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"The elephant in the room"},"selector":"#n30e","visibilitySpec":{"totalTimeMin":500}},"n0c5":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n0c3 form","visibilitySpec":{"totalTimeMin":500}},"n0c7":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 3","event_category":"NTG newsletter","non_interaction":true,"event_label":"The elephant in the room"},"selector":"#n0c3","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.9-a.5&amp;blog=196496116&amp;post=10957293&amp;tz=-5&amp;srv=chicagoreader.com&amp;host=chicagoreader.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 266 seconds ago
	generated in 1.178 seconds
	served from batcache in 0.003 seconds
	expires in 34 seconds
-->
