<!DOCTYPE html>
<html lang="en-US" amp="" i-amphtml-layout="" i-amphtml-no-boilerplate="" transformed="self;v=1">
<head><meta charset="UTF-8"><style amp-runtime="" i-amphtml-version="012111152338002">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</style><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Reader Careers - Chicago Reader"><meta property="og:description" content="Updated December 2, 2021 Job postings Marketing and Communications Director Development Director Managing Editor News editor Sales representative Marketing and Communications Director The Reader Institute for Community Journalism (RICJ), the 501(c)(3) nonprofit, publisher of the Chicago Reader, is seeking a Marketing and Communications Director. This position will contribute to the planning and implementation of marketing […]"><meta property="og:url" content="http://chicagoreader.com/reader-careers/"><meta property="og:site_name" content="Chicago Reader"><meta property="article:modified_time" content="2021-12-02T18:21:14+00:00"><meta property="og:image" content="https://i1.wp.com/chicagoreader.com/wp-content/uploads/2015/01/1421703698-readerlogo-latest.png?fit=368%2C116&amp;ssl=1"><meta property="og:image:width" content="368"><meta property="og:image:height" content="116"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:label1" content="Est. reading time"><meta name="twitter:data1" content="8 minutes"><meta name="generator" content="Site Kit by Google 1.46.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Chicago Reader"><meta name="application-name" content="Chicago Reader"><meta name="generator" content="AMP Plugin v2.0.11; mode=standard"><meta name="msapplication-TileImage" content="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=270%2C270&amp;ssl=1"><title>Reader Careers - Chicago Reader</title><link rel="preconnect" href="https://cdn.ampproject.org"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" as="script" href="https://cdn.ampproject.org/v0.js"><script type="text/javascript" src="https://cdn.ampproject.org/v0.js" id="amp-runtime-js" async></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-access-0.1.js" id="amp-access-js" async custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" async="" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" async="" custom-element="amp-analytics"></script><script type="text/javascript" src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" id="amp-bind-js" async custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.js" async="" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" async="" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" async="" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" async="" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-sticky-ad-1.0.js" async="" custom-element="amp-sticky-ad"></script><link rel="icon" href="https://chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon-32x32.png" sizes="32x32"><link rel="icon" href="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Poppins:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://chicagoreader.com/reader-careers/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://chicagoreader.com/#organization","name":"Chicago Reader","url":"https://chicagoreader.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://chicagoreader.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/Reader-R-logo-icon.png?fit=600%2C600&ssl=1","contentUrl":"https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/Reader-R-logo-icon.png?fit=600%2C600&ssl=1","width":600,"height":600,"caption":"Chicago Reader"},"image":{"@id":"https://chicagoreader.com/#logo"}},{"@type":"WebSite","@id":"https://chicagoreader.com/#website","url":"https://chicagoreader.com/","name":"Chicago Reader","description":"Chicago&#039;s alternative nonprofit newsroom","publisher":{"@id":"https://chicagoreader.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://chicagoreader.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://chicagoreader.com/reader-careers/#webpage","url":"https://chicagoreader.com/reader-careers/","name":"Reader Careers - Chicago Reader","isPartOf":{"@id":"https://chicagoreader.com/#website"},"datePublished":"2021-12-02T13:41:00+00:00","dateModified":"2021-12-02T18:21:14+00:00","breadcrumb":{"@id":"https://chicagoreader.com/reader-careers/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://chicagoreader.com/reader-careers/"]}]},{"@type":"BreadcrumbList","@id":"https://chicagoreader.com/reader-careers/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://chicagoreader.com/"},{"@type":"ListItem","position":2,"name":"Reader Careers"}]}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Chicago Reader » Feed" href="https://chicagoreader.com/feed/"><link rel="alternate" type="application/rss+xml" title="Chicago Reader » Comments Feed" href="https://chicagoreader.com/comments/feed/"><link rel="https://api.w.org/" href="https://chicagoreader.com/wp-json/"><link rel="alternate" type="application/json" href="https://chicagoreader.com/wp-json/wp/v2/pages/11757"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicagoreader.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicagoreader.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://chicagoreader.com/?p=11757"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://chicagoreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicagoreader.com%2Freader-careers%2F"><link rel="alternate" type="text/xml+oembed" href="https://chicagoreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicagoreader.com%2Freader-careers%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/chicagoreader.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":\"\",\"suppress_donation_campaigns_if_donor\":\"\",\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"10693158\",\"all_segments\":{\"6112d34c41e74\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"613a8ed12669a\":{\"min_posts\":\"2\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"613fcecf12bcb\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"11757\",\"categories\":\"\",\"is_post\":false}","noPingback":true}		</script><link rel="manifest" href="https://chicagoreader.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=192%2C192&amp;ssl=1"><!-- BEGIN Parse.ly 2.6.1 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"WebPage","headline":"Reader Careers","url":"http:\/\/chicagoreader.com\/reader-careers\/"}
</script><!-- END Parse.ly --><!--noscript--><!--/noscript--><link rel="apple-touch-icon" href="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=180%2C180&amp;ssl=1"></head>

<body class="page-template-default page page-id-11757 wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title show-site-tagline h-nsub h-db h-cl h-dh h-cta has-tertiary-menu has-highlight-menu has-sidebar has-summary" data-amp-auto-lightbox-disable>
			<div class="newspack_global_ad global_above_header">
								<div id="div-gpt-amp-chicagoreader-above-header-61a95d2e37f24-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/207304889/Chicagoreader/above-header" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"reader-careers","post_type":"page","ID":11757}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-chicagoreader-above-header-61a95d2e37f24-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/207304889/Chicagoreader/above-header" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"reader-careers","post_type":"page","ID":11757}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div>			</div>
				<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary" class="menu"><li id="menu-item-10747556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10747556"><a href="/donate/">Donate to the Reader</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://chicagoreader.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-10947057" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-10947057"><a href="https://chicagoreader.com/best-of-chicago/2021-nominating-voting-ballot-categories/" aria-haspopup="true" aria-expanded="false">BEST OF CHICAGO</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-10948343" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10948343"><a href="https://chicagoreader.com/best-of-chicago/2021-nominating-voting-ballot-categories/">Nominate now! Best of Chicago 2021</a></li>
	<li id="menu-item-10948345" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10948345"><a href="https://chicagoreader.com/best-of-chicago/losses-and-gains-best-of-chicago-2020/">Best of Chicago 2020</a></li>
</ul>
</li>
<li id="menu-item-8448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8448"><a href="https://chicagoreader.com/city-life/" aria-haspopup="true" aria-expanded="false">CITY LIFE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8452"><a href="https://chicagoreader.com/city-life/public-service-announcement/">Public Service Announcement</a></li>
	<li id="menu-item-8455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8455"><a href="https://chicagoreader.com/city-life/shop-local/">Shop Local</a></li>
	<li id="menu-item-8457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8457"><a href="https://chicagoreader.com/city-life/street-view/">Street View</a></li>
</ul>
</li>
<li id="menu-item-8444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8444"><a href="https://chicagoreader.com/news-politics/" aria-haspopup="true" aria-expanded="false">NEWS &amp; POLITICS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8458"><a href="https://chicagoreader.com/arts-culture/feature/">Features</a></li>
	<li id="menu-item-10943261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10943261"><a href="https://chicagoreader.com/news-politics/podcasts/" aria-haspopup="true" aria-expanded="false">Podcasts</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-10943262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943262"><a href="/news-politics/podcasts/ben-joravsky-show-podcast-episodes-and-livestream/">The Ben Joravsky Show</a></li>
		<li id="menu-item-10943263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943263"><a href="/news-politics/podcasts/chicago-queer-and-now-podcast-series/">Chicago Queer &amp; Now</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8447"><a href="https://chicagoreader.com/columns-opinion/" aria-haspopup="true" aria-expanded="false">COLUMNS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8462"><a href="https://chicagoreader.com/columns-opinion/on-transportation/">John Greenfield: On Transportation</a></li>
	<li id="menu-item-8463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8463"><a href="https://chicagoreader.com/columns-opinion/on-culture/">Deanna Isaacs: On Culture</a></li>
	<li id="menu-item-8464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8464"><a href="https://chicagoreader.com/columns-opinion/on-politics/">Ben Joravsky: On Politics</a></li>
	<li id="menu-item-10948552" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10948552"><a href="https://chicagoreader.com/news-politics/podcasts/ben-joravsky-show-podcast-episodes-and-livestream/">The Ben Joravsky Show</a></li>
	<li id="menu-item-8466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8466"><a href="https://chicagoreader.com/columns-opinion/savage-love/">Dan Savage: Savage Love</a></li>
	<li id="menu-item-8467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8467"><a href="https://chicagoreader.com/columns-opinion/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-8449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8449"><a href="https://chicagoreader.com/music/" aria-haspopup="true" aria-expanded="false">MUSIC</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8470"><a href="https://chicagoreader.com/music/music-feature/">Music Feature</a></li>
	<li id="menu-item-8475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8475"><a href="https://chicagoreader.com/music/chicagoans-of-note/">Chicagoans of Note</a></li>
	<li id="menu-item-8471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8471"><a href="https://chicagoreader.com/music/gossip-wolf/">Gossip Wolf</a></li>
	<li id="menu-item-8472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8472"><a href="https://chicagoreader.com/music/the-listener/">The Listener</a></li>
	<li id="menu-item-8473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8473"><a href="https://chicagoreader.com/music/the-secret-history-of-chicago-music/">The Secret History of Chicago Music</a></li>
	<li id="menu-item-8474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8474"><a href="https://chicagoreader.com/music/music-review/">Music Reviews</a></li>
	<li id="menu-item-10942145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10942145"><a href="https://chicagoreader.com/music/concert-preview/">Concert Previews</a></li>
	<li id="menu-item-10790472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10790472"><a href="https://chicagoreader.com/earlywarnings/">Early Warnings</a></li>
	<li id="menu-item-10790476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10790476"><a href="https://chicagoreader.com/community-calendar-event-listings/live-music-concerts-shows-events/">Music listings community calendar</a></li>
	<li id="menu-item-10846428" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10846428"><a href="https://chicagoreader.com/music/the-readers-guide-to-chicago-in-tune/">Chicago in Tune guide</a></li>
	<li id="menu-item-10790473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10790473"><a href="https://chicagoreader.com/reader-partners/sponsored-by-red-bull/">Bull Horn (paid sponsored content)</a></li>
</ul>
</li>
<li id="menu-item-8443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8443"><a href="https://chicagoreader.com/arts-culture/" aria-haspopup="true" aria-expanded="false">ARTS &amp; CULTURE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-10943251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943251"><a href="/arts-culture/fall-arts-preview-2021-editors-note-intro/">Fall Arts Preview</a></li>
	<li id="menu-item-8477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8477"><a href="https://chicagoreader.com/arts-culture/theater-review/">Theater</a></li>
	<li id="menu-item-10668615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10668615"><a href="https://chicagoreader.com/arts-culture/dance/">Dance</a></li>
	<li id="menu-item-8468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8468"><a href="https://chicagoreader.com/arts-culture/art-feature/">Visual arts</a></li>
	<li id="menu-item-10943250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10943250"><a href="https://chicagoreader.com/arts-culture/book-review/">Book reviews</a></li>
	<li id="menu-item-8479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8479"><a href="https://chicagoreader.com/arts-culture/ghost-light/">Ghost Light by Kerry Reid</a></li>
	<li id="menu-item-10790477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10790477"><a href="https://chicagoreader.com/community-calendar-event-listings/theater-performance-arts-culture-events/">Arts listings community calendar</a></li>
</ul>
</li>
<li id="menu-item-8445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8445"><a href="https://chicagoreader.com/film/" aria-haspopup="true" aria-expanded="false">FILM</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8469"><a href="https://chicagoreader.com/film/movie-feature/">Features</a></li>
	<li id="menu-item-8480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8480"><a href="https://chicagoreader.com/film/movie-review/">Reviews</a></li>
	<li id="menu-item-8482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8482"><a href="https://chicagoreader.com/film/small-screen/">Small Screen</a></li>
	<li id="menu-item-8481" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8481"><a href="https://chicagoreader.com/film/the-readers-comprehensive-ish-film-review-index-movie-feature/">Archives</a></li>
</ul>
</li>
<li id="menu-item-8446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8446"><a href="https://chicagoreader.com/food-drink/" aria-haspopup="true" aria-expanded="false">FOOD &amp; DRINK</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8483"><a href="https://chicagoreader.com/food-drink/food-drink-feature/">Features</a></li>
	<li id="menu-item-8486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8486"><a href="https://chicagoreader.com/food-drink/restaurant-review/">Reviews</a></li>
	<li id="menu-item-10790479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10790479"><a href="https://chicagoreader.com/reader-partners/the-foley-food-and-wine-society-paid-sponsored-content/">Sommelier Series (paid sponsored content)</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-8439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8439"><a href="https://twitter.com/Chicago_Reader"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-8440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8440"><a href="https://www.facebook.com/chicagoreader"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-8441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8441"><a href="https://www.instagram.com/chicago_reader/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-8442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8442"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://chicagoreader.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="358" height="79" src="https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?fit=358%2C79&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Chicago Reader" srcset="https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?w=358&amp;ssl=1 358w, https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzc5JyB3aWR0aD0nMzU4JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="358" height="79" src="https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?fit=358%2C79&amp;ssl=1" class="custom-logo" alt="Chicago Reader" srcset="https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?w=358&amp;ssl=1 358w, https://i1.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px"></noscript></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://chicagoreader.com/" rel="home">Chicago Reader</a></p>
					
						<p class="site-description">
					Chicago's alternative nonprofit newsroom				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://chicagoreader.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="/donate-now">Support The Reader</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-192277" class="menu"><li><span class="menu-label">»</span></li><li id="menu-item-10948560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10948560"><a href="https://chicagoreader.com/e-mail-newsletters/">Newsletters</a></li>
<li id="menu-item-10948341" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10948341"><a href="https://chicagoreader.com/best-of-chicago/2021-nominating-voting-ballot-categories/">Best of Chicago: Nominate now!</a></li>
<li id="menu-item-10948339" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10948339"><a href="https://chicagoreader.com/reader/nonprofit-guide/home-categories-index/">Chicago Reader Nonprofit Guide</a></li>
<li id="menu-item-10943254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943254"><a href="/reader-fiftieth-anniversary-50-years-1971-2021/">Reader 50</a></li>
<li id="menu-item-10948586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10948586"><a href="https://store.chicagoreader.com/">Reader Store</a></li>
<li id="menu-item-10943255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943255"><a href="/advertise/">Advertise</a></li>
</ul>						</nav>
					</div><!-- .wrapper -->
				</div><!-- .highlight-menu-contain -->
					
			</header><!-- #masthead -->

	<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="https://chicagoreader.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">Reader Careers</span></span></span></div></div>
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area">
		<main id="main" class="site-main">
			
					<header class="entry-header">
						
				<h1 class="entry-title ">
			Reader Careers		</h1>
		
					</header>

				
				<div class="main-content">
					

<article id="post-11757" class="post-11757 page type-page status-publish hentry entry">
	<div class="entry-content">
		
<p><em>Updated December 2, 2021</em></p>



<h2>Job postings</h2>



<ul><li><a href="#marketing">Marketing and Communications Director</a></li><li><a href="#development">Development Director</a></li><li><a href="#managing">Managing Editor</a></li><li><a href="#news">News editor</a></li><li><a href="#sales">Sales representative</a></li></ul>



<hr class="wp-block-separator is-style-wide">



<h3 id="marketing"><strong>Marketing and Communications Director</strong></h3>



<p>The Reader Institute for Community Journalism (RICJ), the 501(c)(3) nonprofit, publisher of the <em>Chicago Reader</em>, is seeking a Marketing and Communications Director.</p>



<p>This position will contribute to the planning and implementation of marketing strategies for RICJ, the <em>Chicago Reader, </em>and the Chicago Independent Media Alliance (CIMA). The position is at the nexus of all internal and external marketing and communications strategy. This relates to editorial, sales, development, events, merchandise, subscriptions, memberships, donors, foundations, and more. </p>



<p>The marketing and communications director is responsible for creating and optimizing growth strategies across platforms for all product needs. Responsibilities include:</p>



<p><span data-amp-original-style="text-decoration: underline;" class="amp-wp-f6bf23d">Development and evaluation of strategic marketing plans</span></p>



<ul><li>Create marketing and communications strategies that support growth opportunities across the <em>Chicago Reader</em> nonprofit:<ul><li>Sales and advertising</li><li>Audience growth print and online</li><li>Development and fundraising initiatives (donors and memberships)</li><li>Email Newsletters growth (paid and non-paid)</li><li>Print and digital subscriber growth, retention, and winback.</li></ul></li><li>Identify opportunities for new content and public relations-based projects.</li><li>Develop marketing strategy, tactics, messaging, and guide implementation for CIMA to support fundraising across the media partners</li><li>Perform marketing research and develop metrics to measure success, in order to better identify target audiences and needs.</li><li>Assess, manage, and maintain marketing budget.</li></ul>



<p><span data-amp-original-style="text-decoration: underline;" class="amp-wp-f6bf23d">Implementation of marketing initiatives.</span></p>



<ul><li>Create and manage marketing and communications initiatives, including all forms of media, to facilitate projects through all stages (planning, design, and execution)</li><li>Support the marketing team with content for emails, social media posts and campaigns, newspaper ads, website stories, and blogs.</li><li>Create print, social media, digital, email, event and other support materials for internal and external marketing and communications, including any annual reports.</li><li>Develop and create specialized, targeted email newsletters to various stakeholders, both internal and external.</li><li>Design and manage public programs and events.</li><li>Ensure marketing plans are produced in a timely, accurate, and effective manner.</li></ul>



<p><span data-amp-original-style="text-decoration: underline;" class="amp-wp-f6bf23d">Collaboration and relationships</span></p>



<ul><li>Review content across all departments for relevancy, consistency, and brand compliance, grammar, accuracy, and meeting of style guidelines.</li><li>Work with staff, leadership, board, and external stakeholders to meet all marketing and communications objectives.</li><li>Manage and grow relationships with other partners (Google AdWords, Facebook, Instagram, LinkedIn, MailChimp, Stripe, Kindful, etc.).</li><li>Work with merchandising on promotion of development of new items, marketing, and other support to grow this revenue category. This includes swag used as incentives for memberships, events, etc.</li></ul>



<p>Experience and Skills:</p>



<ul><li>Marketing and communications experience with a minimum of 4-5 years in coordinating marketing and/or advertising campaigns.</li><li>Independently motivated, self-starter.</li><li>Strong analytical skills and attention to detail.</li><li>High communication, writing, and editing skills.</li><li>Keen eye for graphic design, attention to detail, and creativity.</li><li>Proficiency with various social media platforms including Twitter, Facebook, Google+, Instagram, Pinterest, and Tumblr</li><li>Interest and knowledge of current events and marketing trends especially in media/journalism and the city of Chicago.</li><li>High-level experience with all Adobe and Google products</li></ul>



<p>Salary:</p>



<p>$60-65K, health insurance. Equal opportunity employer.Resumes by Dec. 15, 2021, to: <a href="mailto:tbaim@chicagoreader.com" target="_blank" rel="noreferrer noopener">tbaim@chicagoreader.com</a></p>



<hr class="wp-block-separator">



<h3 id="development"><strong>Development Director</strong></h3>



<p>The nonprofit Reader Institute for Community Journalism (RICJ), publisher of the <em>Chicago Reader</em>, is seeking a Development Director. Reporting to the co-publishers, this position is responsible for overseeing revenue associated with all levels of development, working with a team of staff, board, volunteers, and consultants.  <br>The position will have a primary focus on donor cultivation and support. Additional duties include working with foundations, membership, events, smaller donors, and other revenue categories.<br>The ideal candidate will have experience in individual donor asks, grants, and events, and strong written and verbal communication skills. <br>The director:</p>



<p><br><span data-amp-original-style="text-decoration: underline;" class="amp-wp-f6bf23d">Development of strategy</span></p>



<ul><li>Works with leadership to set, track, and evaluate day-to-day, monthly, quarterly, and annual key performance indicators (KPI)</li><li>Plans and executes the major gifts strategy including doing donor asks and stewardship</li><li>Guides and supervises grant writers working on local and national foundation applications, including public, private, and corporate foundations</li><li>Manages and evaluates development budget for maximum impact<br></li></ul>



<p><span data-amp-original-style="text-decoration: underline;" class="amp-wp-f6bf23d">Execution of strategy</span></p>



<ul><li>Prepares presentations and materials for use with donors and in online and public settings, including but not limited to regular email communications, website content, brochures, program books, and annual reports.</li><li>Maintain a master calendar for the development department with deliverables, milestones, communications, and events.</li><li>Designs processes to track, and is main intake contact for incoming development emails and communication</li><li>Prepares annual reports and other reports for donors, foundations, and other key stakeholders<br></li></ul>



<p><span data-amp-original-style="text-decoration: underline;" class="amp-wp-f6bf23d">Collaboration and relationships</span></p>



<ul><li>Collaborates with the leadership team at RICJ on crafting the overall vision, budget, and plan for RICJ, the Chicago Reader, and the Chicago Independent Media Alliance (CIMA), a project of RICJ.</li><li>Work in partnership with other local media through CIMA as well as other outlets to develop a plan for more resources into the Chicago media ecosystem.</li><li>Leads and provide tools and training for RICJ board of directors to set and execute their individual fundraising goals.</li><li>Manages fundraising events, coordinates tasks, and runs meetings (virtual and in-person) among staff, board, and volunteers, and may include outside consultants/event services.<br></li></ul>



<p><span data-amp-original-style="text-decoration: underline;" class="amp-wp-f6bf23d">Management</span></p>



<ul><li>Oversees staff and consultants working on memberships and small-donor contributions;</li><li>Ensures that all administrative tasks including tax reports, gift acknowledgment, grant reporting, and updates to the development database are completed on a timely basis.</li><li>Ensures fundraising and donor management data is up to date and synchronized across platforms<br></li></ul>



<p>Other tasks as needed.</p>



<ul><li>Qualifications</li><li>5-7+ years experience in major gifts, development, grants, and fundraising activities with a not-for-profit organization(s). </li><li>Experience working with boards of directors, managing staff, and communications. </li><li>Experience in a fast-paced environment, with many parallel projects managed at one time, and ability to communicate across departments and with external stakeholders. </li><li>Has excellent written and verbal communications skills.</li></ul>



<p>Compensation: $65K, plus health insurance. Equal opportunity employer.<br>Resumes by Dec. 15, 2021, to: <a href="mailto:tbaim@chicagoreader.com" target="_blank" rel="noreferrer noopener">tbaim@chicagoreader.com</a></p>



<hr class="wp-block-separator">



<h3 id="managing"><strong>Managing Editor</strong></h3>



<p>The <em>Chicago Reader</em>, the city’s illustrious free alternative paper, is hiring a managing editor who will work with the editor in chief to ensure a smooth closing process for print issues, and that each issue—the stories, the headlines, the art—has the voice of the paper. Responsibilities include piloting the proofing and closing of issues; collaborating with the art department on covers, photos, and illustrations for features; and coordinating stories for special issues. The managing editor is encouraged to assign stories and write for the paper if time permits.</p>



<p>The ideal candidate will have experience managing in a newsroom, the ability to meet deadlines, strong organizational skills, and an interest in mentoring others. While the <em>Reader</em> is a (mostly) digital workforce, this position must be based in Chicago.</p>



<p>The compensation package for the full-time position includes full benefits and a salary of $50,000 to $55,000. Please send a resume, cover letter, and relevant clips, either as links or attachments, to <a href="mailto:careers@chicagoreader.com">careers@chicagoreader.com</a>. The deadline for applications is <strong>November 18, 2021. </strong></p>



<p>Diverse candidates are strongly encouraged to apply. The <em>Reader</em> is committed to creating a collaborative environment that celebrates the diversity of our staff. We are proud to be an equal opportunity employer.</p>



<hr class="wp-block-separator">



<h3 id="news"><strong>News Editor</strong></h3>



<p>The <em>Chicago Reader</em>, the city’s illustrious free alternative paper, is hiring a news editor who will work with a team of reporters to publish multiple timely stories a week. Responsibilities include editing staff news reporters, filing FOIA requests, digging through official documents and data, assigning stories to freelancers, collaborating on reporting projects, working on longform features with the editor in chief, and contributing to packages in non-news sections of the paper if time permits.</p>



<p>The ideal candidate will have experience breaking news, digging through official documents and data, and managing and mentoring reporters. While the <em>Reader</em> is a (mostly) digital workforce, this position must be based in Chicago.</p>



<p>The compensation package for the full-time union position includes full benefits and a salary of $45,000 to $48,000. Please send a resume, cover letter, and relevant clips, either as links or attachments, to <a href="mailto:careers@chicagoreader.com">careers@chicagoreader.com</a>. The deadline for applications is <strong>November 11, 2021. </strong></p>



<p>Diverse candidates are strongly encouraged to apply. The <em>Reader</em> is committed to creating a collaborative environment that celebrates the diversity of our staff. We are proud to be an equal opportunity employer.</p>



<hr class="wp-block-separator">



<h3 id="sales"><strong>Sales Representative (Full or Part time)</strong></h3>



<p>The <em>Chicago Reader</em> is seeking an enthusiastic and motivated individual looking for a new role in media sales.</p>



<p>As part of the <em>Reader</em> team, you’ll work in an exciting industry with an unlimited earning potential, and have the support of a knowledgeable and enthusiastic management team.</p>



<p>Sales representative responsibilities include selling print, digital, and events to local businesses.</p>



<p>Our Sales Representatives typically have:</p>



<ul><li>A minimum of 2 years of sales OR similar/transferable experience</li><li>Knowledge of media/advertising products, including print and digital</li><li>Working knowledge and experience utilizing a CRM (Salesforce preferred), Slack, and Google Suite products to manage day-to-day activities</li><li>Effective relationship-building skills</li><li>Demonstrated success in meeting revenue goals</li><li>Excellent analytical, written, oral, communication, and presentation skills</li><li>The ability to multitask with strong time and project management skills</li></ul>



<p>Ideal candidates will also:</p>



<ul><li>Have a demonstrated ability to act as a qualified marketing consultant (you can talk the talk when it comes to advertising strategy and marketing goals)</li><li>Possess working relationships with advertisers in Chicago, (health, real estate, and financial categories preferred)</li><li>Excel at maintaining quotas and deadlines related to sales outreach and sales activity overall</li><li>Understand and be excited about prospecting and building new business categories</li></ul>



<p>The available compensation packages vary (based on full or part time), and include salary, commission, and health benefits.</p>



<p>Diverse candidates are strongly encouraged to apply. The <em>Reader</em> is committed to creating a collaborative environment that celebrates the diversity of our staff. We are proud to be an equal opportunity employer.</p>



<p>This is an ongoing search for qualified candidates for current AND future openings. For consideration, please send a resume and list of references to <a href="mailto:anettles@chicagoreader.com">anettles@chicagoreader.com</a>. We will contact qualified candidates; no phone calls, please.</p>



<hr class="wp-block-separator">
	</div><!-- .entry-content -->

	</article><!-- #post-11757 -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="block-9" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="600" layout="fixed" data-multi-size="300x600,300x250,300x100,250x250" data-multi-size-validation="true" type="doubleclick" data-slot="/207304889/Chicagoreader/halfpage-rect" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"reader-careers","post_type":"page","ID":11757}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="block-16" class="widget widget_block">
<h3 class="has-normal-font-size">Get the <em>Reader</em>'s free daily newsletter delivered straight to your inbox Monday through Friday.</h3>
</section><section id="block-17" class="widget widget_block"><amp-layout id="n23e" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="196496116">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/196496116/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
							<input name="interests[8e5112f7c0]" type="hidden" class="mc-submit-param" value="1">
										<input name="merge_fields[SIGNUP]" type="hidden" class="mc-submit-param" value="website sidebar">
						
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link has-background has-primary-background-color" style="" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">Sign up</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Recent Posts</span></h2>
		<ul>
											<li>
					<a href="https://chicagoreader.com/food-drink/social-and-sober/">Social and sober</a>
									</li>
											<li>
					<a href="https://chicagoreader.com/film/house-of-gucci/">House of Gucci</a>
									</li>
											<li>
					<a href="https://chicagoreader.com/film/benedetta/">Benedetta</a>
									</li>
											<li>
					<a href="https://chicagoreader.com/reader/double-your-impact-this-giving-tuesday/">Giving Tuesday was a success!</a>
									</li>
											<li>
					<a href="https://chicagoreader.com/arts-culture/theater-review/cindy-lou-who-is-all-grown-up/">Cindy Lou Who is all grown up</a>
									</li>
					</ul>

		</section><section id="block-10" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" layout="fixed" data-multi-size="300x250,300x100,250x250" data-multi-size-validation="true" type="doubleclick" data-slot="/207304889/Chicagoreader/rect2" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"reader-careers","post_type":"page","ID":11757}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="block-11" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" layout="fixed" data-multi-size="300x250,300x100,250x250" data-multi-size-validation="true" type="doubleclick" data-slot="/207304889/Chicagoreader/rect3" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"reader-careers","post_type":"page","ID":11757}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="block-12" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" layout="fixed" data-multi-size="300x250,300x100,250x250" data-multi-size-validation="true" type="doubleclick" data-slot="/207304889/Chicagoreader/rect4" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"reader-careers","post_type":"page","ID":11757}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section><section id="block-13" class="widget widget_block"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit"><amp-ad width="300" height="250" layout="fixed" data-multi-size="300x250,300x100,250x250" data-multi-size-validation="true" type="doubleclick" data-slot="/207304889/Chicagoreader/sidebar/rect5" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"reader-careers","post_type":"page","ID":11757}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div></section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
				<div class="newspack_global_ad global_above_footer">
								<div id="div-gpt-amp-chicagoreader-above-footer-61a95d2e4a5ee-300x250"><amp-ad width="300px" height="250px" type="doubleclick" data-slot="/207304889/Chicagoreader/above-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"reader-careers","post_type":"page","ID":11757}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-chicagoreader-above-footer-61a95d2e4a5ee-320x250"><amp-ad width="320px" height="250px" type="doubleclick" data-slot="/207304889/Chicagoreader/above-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"reader-careers","post_type":"page","ID":11757}}' data-multi-size="300x250,320x50" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:250px;" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-chicagoreader-above-footer-61a95d2e4a5ee-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/207304889/Chicagoreader/above-footer" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"reader-careers","post_type":"page","ID":11757}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px;" i-amphtml-layout="fixed"></amp-ad></div>			</div>
						<div class="newspack_amp_sticky_ad__container">
				<amp-sticky-ad class="newspack_amp_sticky_ad sticky i-amphtml-layout-nodisplay" layout="nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
					<amp-ad width="320" height="50" layout="fixed" type="doubleclick" data-slot="/207304889/Chicagoreader/sticky" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"reader-careers","post_type":"page","ID":11757}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px;" i-amphtml-layout="fixed"></amp-ad>				</amp-sticky-ad>
			</div>
			
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://chicagoreader.com/" rel="home">
					<amp-img width="358" height="79" src="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?fit=358%2C79&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?w=358&amp;ssl=1 358w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Jzc5JyB3aWR0aD0nMzU4JyB4bWxucz0naHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmcnIHZlcnNpb249JzEuMScvPg=="></i-amphtml-sizer><noscript><img width="358" height="79" src="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?fit=358%2C79&amp;ssl=1" class="footer-logo" alt="" loading="lazy" srcset="https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?w=358&amp;ssl=1 358w, https://i2.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8439"><a href="https://twitter.com/Chicago_Reader"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8440"><a href="https://www.facebook.com/chicagoreader"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8441"><a href="https://www.instagram.com/chicago_reader/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8442"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-25" class="widget widget_block widget_text">
<p><a href="https://chicagoreader.com/reader-about/">About the <em>Chicago Reader</em></a> <br><a href="https://chicagoreader.com/reader-staff/"><em>Reader</em> Staff </a><br><a href="https://chicagoreader.com/reader-careers/"><em>Reader</em> Careers</a> <br><a href="https://chicagoreader.com/reader-freelance-information/">Freelance Information</a> <br><a href="https://chicagoreader.com/reader-contact-the-reader/">Contact Us</a>
<br><a href="/donate/" data-type="URL" data-id="/donate/">Support the <em>Reader</em></a></p>
</section><section id="block-31" class="widget widget_block widget_text">
<p><a href="/advertise/" data-type="URL" data-id="/advertise/">Advertise</a><br><br><a href="/reader/print-distribution-map/" data-type="URL" data-id="/reader/print-distribution-map/">Find the Paper<br></a><a href="https://store.chicagoreader.com/product/print-subscription/?readerref=website-footer" data-type="URL" data-id="https://store.chicagoreader.com/product/print-subscription/?readerref=website-footer">Subscribe<br></a><a href="https://store.chicagoreader.com/?readerref=website-footer" data-type="URL" data-id="https://store.chicagoreader.com/?readerref=website-footer">Shop the <em>Reader</em> Store<br></a><a href="/giveaways/" data-type="URL" data-id="/giveaways/">Giveaways/Promotions</a></p>
</section><section id="block-27" class="widget widget_block widget_text">
<p><a href="/classifieds" data-type="URL" data-id="/classifieds"><em>Reader</em> Classifieds</a></p>



<p><a href="/matches" data-type="URL" data-id="/matches"><em>Reader</em> Matches</a></p>



<p><a href="/nonprofitguide" data-type="URL" data-id="/nonprofitguide"><em>Chicago Reader</em> Nonprofit Guide</a></p>
</section><section id="block-15" class="widget widget_block">
<div class="wp-block-buttons">
<div class="wp-block-button has-custom-font-size amp-wp-4e34d98" data-amp-original-style="font-size:30px"><a class="wp-block-button__link has-dark-gray-color has-text-color has-background amp-wp-67c16b1" href="https://chicagoreader.com/e-mail-newsletters/" rel="https://chicagoreader.com/e-mail-newsletters/" data-amp-original-style="background-color:#ffff00">Get our free newsletters</a></div>
</div>
</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="block-28" class="widget widget_block widget_text">
<p><a href="https://chicagoreader.com/privacy/" data-type="page" data-id="11779">Privacy Policy</a> | <a href="/terms/">Terms of Use</a></p>
</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Chicago Reader.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config="https://chicagoreader.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=11757&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://chicagoreader.com/wp.serviceworker" data-iframe-src="https://chicagoreader.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-652476-1","config":{"UA-652476-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->
<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"chicagoreader.com"}}</script></amp-analytics>	
	

















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-652476-1","config":{"UA-652476-1":{"groups":"default","linker":{"domains":["chicagoreader.com"]},"send_page_view":false}}},"triggers":{"n13e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n140":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n141":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n142":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n143":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n144":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n157":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Reader Careers"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n19e":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Reader Careers"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n1c2":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Reader Careers"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"n240":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n23e form","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-652476-1","config":{"UA-652476-1":{"groups":"default","linker":{"domains":["chicagoreader.com"]},"send_page_view":false}}},"triggers":{"n243":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 3","event_category":"NTG newsletter","non_interaction":true,"event_label":"Reader Careers"},"selector":"#n23e","visibilitySpec":{"totalTimeMin":500}}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.4-beta&amp;blog=196496116&amp;post=11757&amp;tz=-6&amp;srv=chicagoreader.com&amp;host=chicagoreader.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px;" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 51 seconds ago
	generated in 0.561 seconds
	served from batcache in 0.002 seconds
	expires in 249 seconds
-->
