<!DOCTYPE html>
<html lang="en-US" amp="" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012204221712000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Chicago Made brings film and TV production opportunities to residents - Chicago Reader"><meta property="og:description" content="Chicago is continuing to boom as a center for film and television production. Last summer alone, some 15 productions added nearly $700 million to the city’s local economy. This was due to filmmakers, studios, and networks taking advantage of tax incentives making it cost-effective to shoot in the area. But with the uptick in productions, […]"><meta property="og:url" content="http://chicagoreader.com/reader-partners/chicago-made-brings-film-and-tv-production-opportunities-to-residents/"><meta property="og:site_name" content="Chicago Reader"><meta property="article:published_time" content="2022-05-03T15:30:00+00:00"><meta property="article:modified_time" content="2022-05-09T22:02:41+00:00"><meta property="og:image" content="https://chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg"><meta property="og:image:width" content="1600"><meta property="og:image:height" content="2400"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Matt Simonette"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta name="generator" content="Site Kit by Google 1.74.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Chicago Reader"><meta name="application-name" content="Chicago Reader"><meta name="generator" content="AMP Plugin v2.2.4; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="preload" href="https://chicagoreader.com/wp-content/plugins/woocommerce/assets/fonts/star.woff" as="font" crossorigin=""><link rel="preload" href="https://chicagoreader.com/wp-content/plugins/woocommerce/assets/fonts/WooCommerce.woff" as="font" crossorigin=""><link rel="preload" href="https://chicagoreader.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preload" href="/wp-content/uploads/fonts/Reader-webfont.eot?#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" async="" custom-element="amp-access" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon-32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Poppins:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://chicagoreader.com/reader-partners/chicago-made-brings-film-and-tv-production-opportunities-to-residents/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://chicagoreader.com/#organization","name":"Chicago Reader","url":"https://chicagoreader.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://chicagoreader.com/#/schema/logo/image/","url":"https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/Reader-R-logo-icon.png?fit=600%2C600\u0026ssl=1","contentUrl":"https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/Reader-R-logo-icon.png?fit=600%2C600\u0026ssl=1","width":600,"height":600,"caption":"Chicago Reader"},"image":{"@id":"https://chicagoreader.com/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://chicagoreader.com/#website","url":"https://chicagoreader.com/","name":"Chicago Reader","description":"Chicago\u2019s alternative nonprofit newsroom","publisher":{"@id":"https://chicagoreader.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://chicagoreader.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://chicagoreader.com/reader-partners/chicago-made-brings-film-and-tv-production-opportunities-to-residents/#primaryimage","url":"https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?fit=1600%2C2400\u0026ssl=1","contentUrl":"https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?fit=1600%2C2400\u0026ssl=1","width":1600,"height":2400,"caption":"Kwame Amoaku, Department of Cultural Affairs and Special Events (DCASE), City of Chicago"},{"@type":"WebPage","@id":"https://chicagoreader.com/reader-partners/chicago-made-brings-film-and-tv-production-opportunities-to-residents/#webpage","url":"https://chicagoreader.com/reader-partners/chicago-made-brings-film-and-tv-production-opportunities-to-residents/","name":"Chicago Made brings film and TV production opportunities to residents - Chicago Reader","isPartOf":{"@id":"https://chicagoreader.com/#website"},"primaryImageOfPage":{"@id":"https://chicagoreader.com/reader-partners/chicago-made-brings-film-and-tv-production-opportunities-to-residents/#primaryimage"},"datePublished":"2022-05-03T15:30:00+00:00","dateModified":"2022-05-09T22:02:41+00:00","breadcrumb":{"@id":"https://chicagoreader.com/reader-partners/chicago-made-brings-film-and-tv-production-opportunities-to-residents/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://chicagoreader.com/reader-partners/chicago-made-brings-film-and-tv-production-opportunities-to-residents/"]}]},{"@type":"BreadcrumbList","@id":"https://chicagoreader.com/reader-partners/chicago-made-brings-film-and-tv-production-opportunities-to-residents/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://chicagoreader.com/"},{"@type":"ListItem","position":2,"name":"Chicago Made brings film and TV production opportunities to residents"}]},{"@type":"NewsArticle","@id":"https://chicagoreader.com/reader-partners/chicago-made-brings-film-and-tv-production-opportunities-to-residents/#article","isPartOf":{"@id":"https://chicagoreader.com/reader-partners/chicago-made-brings-film-and-tv-production-opportunities-to-residents/#webpage"},"author":{"@id":"https://chicagoreader.com/#/schema/person/3595f8c980d6ebb9469d266d5657d350"},"headline":"Chicago Made brings film and TV production opportunities to residents","datePublished":"2022-05-03T15:30:00+00:00","dateModified":"2022-05-09T22:02:41+00:00","mainEntityOfPage":{"@id":"https://chicagoreader.com/reader-partners/chicago-made-brings-film-and-tv-production-opportunities-to-residents/#webpage"},"wordCount":831,"publisher":{"@id":"https://chicagoreader.com/#organization"},"image":{"@id":"https://chicagoreader.com/reader-partners/chicago-made-brings-film-and-tv-production-opportunities-to-residents/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?fit=1600%2C2400\u0026ssl=1","keywords":["Chicago Made","Department of Cultural Affairs and Special Events","Homepage","Kwame Amoaku","Matt Simonette"],"articleSection":["Department of Cultural Affairs and Special Events","Reader partners"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://chicagoreader.com/#/schema/person/3595f8c980d6ebb9469d266d5657d350","name":"Chicago Reader","url":"https://chicagoreader.com/author/adminnewspack/"}]}</script><link rel="alternate" type="application/rss+xml" title="Chicago Reader » Feed" href="https://chicagoreader.com/feed/"><link rel="alternate" type="application/rss+xml" title="Chicago Reader » Comments Feed" href="https://chicagoreader.com/comments/feed/"><link rel="https://api.w.org/" href="https://chicagoreader.com/wp-json/"><link rel="alternate" type="application/json" href="https://chicagoreader.com/wp-json/wp/v2/posts/10954830"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://chicagoreader.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chicagoreader.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://chicagoreader.com/?p=10954830"><link rel="alternate" type="application/json+oembed" href="https://chicagoreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicagoreader.com%2Freader-partners%2Fchicago-made-brings-film-and-tv-production-opportunities-to-residents%2F"><link rel="alternate" type="text/xml+oembed" href="https://chicagoreader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fchicagoreader.com%2Freader-partners%2Fchicago-made-brings-film-and-tv-production-opportunities-to-residents%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://chicagoreader.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[]\u0026settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":false,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_donor_landing_page\":\"10693158\",\"newspack_popups_mc_donor_merge_field\":\"DONAT\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"6112d34c41e74\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"613a8ed12669a\":{\"min_posts\":\"2\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"613fcecf12bcb\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":true,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_id\":\"10954830\",\"categories\":\"195197,905\",\"is_post\":true}","noPingback":true}</script><link rel="manifest" href="https://chicagoreader.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=192%2C192&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http://chicagoreader.com/reader-partners/chicago-made-brings-film-and-tv-production-opportunities-to-residents/"},"headline":"Chicago Made brings film and TV production opportunities to residents","url":"http://chicagoreader.com/reader-partners/chicago-made-brings-film-and-tv-production-opportunities-to-residents/","thumbnailUrl":"https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?fit=1600%2C2400\u0026ssl=1"},"dateCreated":"2022-05-03T15:30:00Z","datePublished":"2022-05-03T15:30:00Z","dateModified":"2022-05-09T22:02:41Z","articleSection":"Department of Cultural Affairs and Special Events","author":[{"@type":"Person","name":"Matt Simonette"}],"creator":["Matt Simonette"],"publisher":{"@type":"Organization","name":"Chicago Reader","logo":"https://chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png"},"keywords":["chicago made","department of cultural affairs and special events","homepage","kwame amoaku","matt simonette"]}</script><link rel="apple-touch-icon" href="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/08/cropped-Reader-R-logo-icon.png?fit=180%2C180&amp;ssl=1"><title>Chicago Made brings film and TV production opportunities to residents - Chicago Reader</title></head>

<body class="post-template post-template-single-feature post-template-single-feature-php single single-post postid-10954830 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title show-site-tagline h-nsub h-db h-cl h-dh h-cta has-tertiary-menu has-highlight-menu no-sidebar cat-department-of-cultural-affairs-and-special-events cat-reader-partners single-featured-image-default" data-amp-auto-lightbox-disable>
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>	<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary" class="menu"><li id="menu-item-10953391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10953391"><a href="https://chicagoreader.com/email-newsletters-signup/">Newsletters</a></li>
<li id="menu-item-10957811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10957811"><a href="https://secure.actblue.com/donate/chicago-reader-free-donate">Donate now</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://chicagoreader.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-10954706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10954706"><a href="/best" aria-haspopup="true" aria-expanded="false">BEST OF CHICAGO</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-10954849" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10954849"><a href="https://chicagoreader.com/best-of-chicago/2021-arts-culture-index/">Arts &amp; Culture</a></li>
	<li id="menu-item-10954850" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10954850"><a href="https://chicagoreader.com/best-of-chicago/2021-buy-local-index/">Buy Local</a></li>
	<li id="menu-item-10954851" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10954851"><a href="https://chicagoreader.com/best-of-chicago/2021-cannabis-index/">Cannabis</a></li>
	<li id="menu-item-10954852" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10954852"><a href="https://chicagoreader.com/best-of-chicago/2021-city-life-index/">City Life</a></li>
	<li id="menu-item-10954853" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10954853"><a href="https://chicagoreader.com/best-of-chicago/2021-food-drink-index/">Food &amp; Drink</a></li>
	<li id="menu-item-10954854" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10954854"><a href="https://chicagoreader.com/best-of-chicago/2021-music-nightlife-index/">Music &amp; Nightlife</a></li>
	<li id="menu-item-10954855" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10954855"><a href="https://chicagoreader.com/best-of-chicago/2021-sports-recreation-index/">Sports &amp; Recreation</a></li>
</ul>
</li>
<li id="menu-item-8448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8448"><a href="https://chicagoreader.com/city-life/" aria-haspopup="true" aria-expanded="false">CITY LIFE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8452"><a href="https://chicagoreader.com/city-life/public-service-announcement/">Public Service Announcement</a></li>
	<li id="menu-item-8455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8455"><a href="https://chicagoreader.com/city-life/shop-local/">Shop Local</a></li>
	<li id="menu-item-8457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8457"><a href="https://chicagoreader.com/city-life/street-view/">Street View</a></li>
</ul>
</li>
<li id="menu-item-8444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8444"><a href="https://chicagoreader.com/news-politics/" aria-haspopup="true" aria-expanded="false">NEWS &amp; POLITICS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-10956031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10956031"><a href="/news-politics/news/">News</a></li>
	<li id="menu-item-10953551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10953551"><a href="/news-politics/feature-news-politics/">Features</a></li>
	<li id="menu-item-10950278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10950278"><a href="/tag/en-espanol/">En español</a></li>
	<li id="menu-item-10943261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10943261"><a href="https://chicagoreader.com/news-politics/podcasts/" aria-haspopup="true" aria-expanded="false">Podcasts</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-10943262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943262"><a href="/news-politics/podcasts/ben-joravsky-show-podcast-episodes-and-livestream/">The Ben Joravsky Show</a></li>
		<li id="menu-item-10943263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943263"><a href="/news-politics/podcasts/chicago-queer-and-now-podcast-series/">Chicago Queer &amp; Now</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8447"><a href="https://chicagoreader.com/columns-opinion/" aria-haspopup="true" aria-expanded="false">COLUMNS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8462"><a href="https://chicagoreader.com/columns-opinion/on-transportation/">John Greenfield: On Transportation</a></li>
	<li id="menu-item-8463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8463"><a href="https://chicagoreader.com/columns-opinion/on-culture/">Deanna Isaacs: On Culture</a></li>
	<li id="menu-item-8464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8464"><a href="https://chicagoreader.com/columns-opinion/on-politics/">Ben Joravsky: On Politics</a></li>
	<li id="menu-item-10948552" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10948552"><a href="https://chicagoreader.com/news-politics/podcasts/ben-joravsky-show-podcast-episodes-and-livestream/">The Ben Joravsky Show</a></li>
	<li id="menu-item-8466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8466"><a href="https://chicagoreader.com/columns-opinion/savage-love/">Dan Savage: Savage Love</a></li>
	<li id="menu-item-8467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8467"><a href="https://chicagoreader.com/columns-opinion/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-8449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8449"><a href="https://chicagoreader.com/music/" aria-haspopup="true" aria-expanded="false">MUSIC</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8470"><a href="https://chicagoreader.com/music/music-feature/">Music Features</a></li>
	<li id="menu-item-8475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8475"><a href="https://chicagoreader.com/music/chicagoans-of-note/">Chicagoans of Note</a></li>
	<li id="menu-item-8471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8471"><a href="https://chicagoreader.com/music/gossip-wolf/">Gossip Wolf</a></li>
	<li id="menu-item-8472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8472"><a href="https://chicagoreader.com/music/the-listener/">The Listener</a></li>
	<li id="menu-item-8473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8473"><a href="https://chicagoreader.com/music/the-secret-history-of-chicago-music/">The Secret History of Chicago Music</a></li>
	<li id="menu-item-8474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8474"><a href="https://chicagoreader.com/music/music-review/">Music Reviews</a></li>
	<li id="menu-item-10942145" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10942145"><a href="https://chicagoreader.com/music/concert-preview/">Concert Previews</a></li>
	<li id="menu-item-10790472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10790472"><a href="https://chicagoreader.com/earlywarnings/">Early Warnings</a></li>
	<li id="menu-item-10790476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10790476"><a href="https://chicagoreader.com/community-calendar-event-listings/live-music-concerts-shows-events/">Music listings community calendar</a></li>
	<li id="menu-item-10846428" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10846428"><a href="https://chicagoreader.com/music/the-readers-guide-to-chicago-in-tune/">Chicago in Tune guide</a></li>
	<li id="menu-item-10790473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10790473"><a href="https://chicagoreader.com/reader-partners/sponsored-by-red-bull/">Bull Horn (paid sponsored content)</a></li>
</ul>
</li>
<li id="menu-item-8443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8443"><a href="https://chicagoreader.com/arts-culture/" aria-haspopup="true" aria-expanded="false">ARTS &amp; CULTURE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-10956248" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10956248"><a href="/arts-culture/spring-theater-arts-preview-2022/">Spring Theater &amp; Arts Preview</a></li>
	<li id="menu-item-8458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8458"><a href="https://chicagoreader.com/arts-culture/feature/">Features</a></li>
	<li id="menu-item-8477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8477"><a href="https://chicagoreader.com/arts-culture/theater-review/">Theater</a></li>
	<li id="menu-item-10668615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10668615"><a href="https://chicagoreader.com/arts-culture/dance/">Dance</a></li>
	<li id="menu-item-8468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8468"><a href="https://chicagoreader.com/arts-culture/art-feature/">Visual arts</a></li>
	<li id="menu-item-10943250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10943250"><a href="https://chicagoreader.com/arts-culture/book-review/">Book reviews</a></li>
	<li id="menu-item-8479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8479"><a href="https://chicagoreader.com/arts-culture/ghost-light/">Ghost Light by Kerry Reid</a></li>
	<li id="menu-item-10790477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10790477"><a href="https://chicagoreader.com/community-calendar-event-listings/theater-performance-arts-culture-events/">Arts listings community calendar</a></li>
</ul>
</li>
<li id="menu-item-8445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8445"><a href="https://chicagoreader.com/film/" aria-haspopup="true" aria-expanded="false">FILM</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-8469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8469"><a href="https://chicagoreader.com/film/movie-feature/">Features</a></li>
	<li id="menu-item-8480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8480"><a href="https://chicagoreader.com/film/movie-review/">Reviews</a></li>
	<li id="menu-item-8482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8482"><a href="https://chicagoreader.com/film/small-screen/">Small Screen</a></li>
	<li id="menu-item-8481" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8481"><a href="https://chicagoreader.com/film/the-readers-comprehensive-ish-film-review-index-movie-feature/">Archives</a></li>
</ul>
</li>
<li id="menu-item-8446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8446"><a href="https://chicagoreader.com/food-drink/" aria-haspopup="true" aria-expanded="false">FOOD &amp; DRINK</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-10948914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10948914"><a href="/drinks">The Drinks Issue</a></li>
	<li id="menu-item-8483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8483"><a href="https://chicagoreader.com/food-drink/food-drink-feature/">Features</a></li>
	<li id="menu-item-8486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8486"><a href="https://chicagoreader.com/food-drink/restaurant-review/">Reviews</a></li>
	<li id="menu-item-10790479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10790479"><a href="https://chicagoreader.com/reader-partners/the-foley-food-and-wine-society-paid-sponsored-content/">Sommelier Series (paid sponsored content)</a></li>
</ul>
</li>
<li id="menu-item-10952248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10952248"><a href="https://chicagoreader.com/reader-about/" aria-haspopup="true" aria-expanded="false">READER</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu">
	<li id="menu-item-10952251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10952251"><a href="https://chicagoreader.com/reader-about/" aria-haspopup="true" aria-expanded="false">About</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-10952268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10952268"><a href="https://chicagoreader.com/reader-contact-the-reader/">Contact</a></li>
		<li id="menu-item-10952253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10952253"><a href="https://chicagoreader.com/reader-staff/">Staff</a></li>
		<li id="menu-item-10952255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10952255"><a href="https://chicagoreader.com/reader-careers/">Careers</a></li>
	</ul>
</li>
	<li id="menu-item-10952278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10952278"><a href="https://chicagoreader.com/email-newsletters-signup/">Newsletters</a></li>
	<li id="menu-item-10952265" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-10952265"><a href="https://chicagoreader.com/reader/print-distribution-map/" aria-haspopup="true" aria-expanded="false">Find a print copy</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-10952279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10952279"><a href="https://store.chicagoreader.com/product/print-subscription/">Print subscriptions</a></li>
	</ul>
</li>
	<li id="menu-item-10952261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10952261"><a href="https://chicagoreader.com/advertise/">Advertise</a></li>
	<li id="menu-item-10957809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10957809"><a href="https://secure.actblue.com/donate/chicago-reader-free-donate">Donate</a></li>
	<li id="menu-item-10957810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10957810"><a href="https://secure.actblue.com/donate/chicago-reader-free-member?recurring=true">Become a member</a></li>
	<li id="menu-item-10952256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10952256"><a href="https://chicagoreader.com/contests-giveaways-sweepstakes-promo/">Contests</a></li>
	<li id="menu-item-10952257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10952257"><a href="https://chicagoreader.com/store">Reader Store</a></li>
	<li id="menu-item-10952263" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-10952263"><a href="https://chicagoreader.com/reader/classified-advertising/classifieds-jobs-apt-rentals-services/" aria-haspopup="true" aria-expanded="false">Classifieds</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
	<ul class="sub-menu">
		<li id="menu-item-10952262" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10952262"><a href="https://chicagoreader.com/reader/matches/matches-ads/">Matches</a></li>
	</ul>
</li>
	<li id="menu-item-10953908" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10953908"><a href="https://chicagoreader.com/reader/nonprofit-guide/home-categories-index/">Nonprofit Guide</a></li>
	<li id="menu-item-10952254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10952254"><a href="https://chicagoreader.com/reader-fiftieth-anniversary-50-years-1971-2021/">Reader 50</a></li>
	<li id="menu-item-10956584" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10956584"><a href="https://chicagoreader.com/best-of-chicago/2021/">Best of Chicago</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-8439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8439"><a href="https://twitter.com/Chicago_Reader"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-8440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8440"><a href="https://www.facebook.com/chicagoreader"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-8441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8441"><a href="https://www.instagram.com/chicago_reader/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-8442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8442"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
													</div>
					
					
					<div class="site-branding">

	
		<a href="https://chicagoreader.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="358" height="79" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?fit=358%2C79&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Chicago Reader" data-hero-candidate="" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?w=358&amp;ssl=1 358w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijc5IiB3aWR0aD0iMzU4IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Chicago Reader" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?fit=358%2C79&amp;ssl=1" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?w=358&amp;ssl=1 358w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://chicagoreader.com/" rel="home">Chicago Reader</a></p>
					
						<p class="site-description">
					Chicago’s alternative nonprofit newsroom				</p>
			</div>

</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://chicagoreader.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					<a class="button mb-cta" href="https://secure.actblue.com/donate/chicago-reader-free-donate">Donate now</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div>
			</div>


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
													</div>

											</div>
				</div>
							<div class="highlight-menu-contain desktop-only">
					<div class="wrapper">
						<nav class="highlight-menu" aria-label="Highlight Menu">
							<ul id="menu-192277" class="menu"><li><span class="menu-label">»</span></li><li id="menu-item-10958485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10958485"><a href="https://chicagoreader.com/reader-careers/">We’re hiring!</a></li>
<li id="menu-item-10956249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10956249"><a href="/arts-culture/spring-theater-arts-preview-2022/">Spring Theater &amp; Arts Preview</a></li>
<li id="menu-item-10950630" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10950630"><a href="https://chicagoreader.com/#issue">Latest issue</a></li>
<li id="menu-item-10943254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943254"><a href="/reader-fiftieth-anniversary-50-years-1971-2021/">Reader 50</a></li>
<li id="menu-item-10948339" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10948339"><a href="https://chicagoreader.com/reader/nonprofit-guide/home-categories-index/">Nonprofit Guide</a></li>
<li id="menu-item-10950280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10950280"><a href="/tag/en-espanol/">En español</a></li>
<li id="menu-item-10949202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10949202"><a href="https://chicagoreader.com/contests-giveaways-sweepstakes-promo/">Contests</a></li>
<li id="menu-item-10948586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10948586"><a href="https://chicagoreader.com/store">Reader Store</a></li>
<li id="menu-item-10943255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10943255"><a href="/advertise/">Advertise</a></li>
</ul>						</nav>
					</div>
				</div>
					
			</header>

	<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="https://chicagoreader.com/">Home</a> » <span class="breadcrumb_last" aria-current="page">Chicago Made brings film and TV production opportunities to residents</span></span></span></div></div>
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-department-of-cultural-affairs-and-special-events category-reader-partners tag-chicago-made tag-department-of-cultural-affairs-and-special-events tag-homepage tag-kwame-amoaku tag-matt-simonette">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	
			<span class="cat-links sponsor-label" data-amp-bind-class="infoVisible ? 'cat-links sponsor-label show-info' : 'cat-links sponsor-label'" i-amphtml-binding>
				<span class="flag">
					Sponsored				</span>
									<button id="sponsor-info-toggle" on="tap:AMP.setState( { infoVisible: !infoVisible } )" aria-controls="sponsor-info" data-amp-bind-aria-expanded="infoVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
						<svg class="svg-icon" width="16" height="16" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M11 18h2v-2h-2v2zm1-16C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 18c-4.41 0-8-3.59-8-8s3.59-8 8-8 8 3.59 8 8-3.59 8-8 8zm0-14c-2.21 0-4 1.79-4 4h2c0-1.1.9-2 2-2s2 .9 2 2c0 2-3 1.75-3 5h2c0-2.25 3-2.5 3-5 0-2.21-1.79-4-4-4z" /></svg>						<span class="screen-reader-text">
							Learn More						</span>
					</button>
					<span id="sponsor-info" class="sponsor-info" data-amp-bind-aria-expanded="infoVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
						Advertiser content: This content was commissioned and paid for by Department of Cultural Affairs and Special Events. The news and editorial staff of Chicago Reader had no role in the creation or production of this story.					</span>
							</span>
					<h1 class="entry-title ">
			Chicago Made brings film and TV production opportunities to residents		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta entry-sponsor">
					<span class="sponsor-logos"></span>					<span>
									<span class="byline sponsor-byline">
				Sponsored by <span class="author">Department of Cultural Affairs and Special Events</span>			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-05-03T10:30:00-05:00">May 3, 2022</time><time class="updated" datetime="2022-05-09T17:02:41-05:00">May 9, 2022</time></span>					</span>
				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>
				
				<div class="main-content">

					

<article id="post-10954830" class="post-10954830 post type-post status-publish format-standard has-post-thumbnail hentry category-department-of-cultural-affairs-and-special-events category-reader-partners tag-chicago-made tag-department-of-cultural-affairs-and-special-events tag-homepage tag-kwame-amoaku tag-matt-simonette newspack_spnsrs_tax-department-of-cultural-affairs-and-special-events entry">
	<div class="entry-content">

		
		
<p class="has-drop-cap">Chicago is continuing to boom as a center for film and television production. Last summer alone, some 15 productions added nearly $700 million to the city’s local economy. This was due to filmmakers, studios, and networks taking advantage of tax incentives making it cost-effective to shoot in the area.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><amp-img src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?resize=482%2C722&amp;ssl=1" alt="" class="wp-image-10954831 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="482" height="722" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?resize=1200%2C1800&amp;ssl=1 1200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?resize=1568%2C2352&amp;ssl=1 1568w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?resize=400%2C600&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?resize=706%2C1059&amp;ssl=1 706w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?w=1600&amp;ssl=1 1600w" sizes="(max-width: 482px) 100vw, 482px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjcyMiIgd2lkdGg9IjQ4MiIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?resize=482%2C722&amp;ssl=1" alt="" width="482" height="722" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?resize=768%2C1152&amp;ssl=1 768w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?resize=1024%2C1536&amp;ssl=1 1024w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?resize=1365%2C2048&amp;ssl=1 1365w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?resize=1200%2C1800&amp;ssl=1 1200w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?resize=1568%2C2352&amp;ssl=1 1568w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?resize=400%2C600&amp;ssl=1 400w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?resize=706%2C1059&amp;ssl=1 706w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Kwame-Amoaku.jpg?w=1600&amp;ssl=1 1600w" sizes="(max-width: 482px) 100vw, 482px"></noscript></amp-img><figcaption>Kwame Amoaku, Department of Cultural Affairs and Special Events (DCASE), City of Chicago</figcaption></figure></div>



<p>But with the uptick in productions, there is also an uptick in demand for skilled workers. So Chicago Made, a workforce development initiative launched in 2021, has been linking Chicagoans to many of those positions.</p>



<p>“We’re specifically targeting groups of people that have skill-sets already in place that make them viable for the workforce in the film-production community,” said Kwame Amoaku, director of the Chicago Film Office at the Department of Cultural Affairs and Special Events (DCASE).</p>



<p>25 individuals were selected across 12 disciplines for the first cohort of workers. The program received about 500 applications.</p>
<aside class="scaip scaip-1    "><aside id="block-4" class="widget_block clearfix"></aside></aside>



<p>“We’ve been looking for people between the ages of 24-50 who have skill sets in the trades that lend themselves to working in production,” added Amoaku, who suggested that persons with experience in carpentry, student film crew work or hair styling, among other fields, might benefit from Chicago Made.</p>



<p>“We’re looking for people who might have that experience who are missing the interpersonal connections that lead to employment in the film industry,” said Amoaku. “We have that deficit in the work force and we’re looking to fill that the fastest way possible, and we thought that using the talent that was already here in the city that lent itself to film production would be the fastest route to do that.”</p>



<p>Chicago Made is also geared towards reframing the public image of film and television production as an economic driver benefitting residents and neighborhoods, not a means for usurpers from Los Angeles or New York to “swoop in” and inconvenience locals with closed streets and lost parking spaces.</p>



<p>“We want people to understand that [many film crews] are blue collar workers,” added Amoaku. “These are neighbors and residents of the city of Chicago. Some of these jobs have been transformative in terms of diversity—our diversity numbers are much higher than in some other areas of the country.”</p>
<aside class="scaip scaip-2    "><aside id="block-5" class="widget_block clearfix"></aside></aside>



<p>The State of Illinois administers a 30% rebate on money productions spend in the state; filmmakers can increase that rebate even more significantly if they work at hiring a diverse crew.</p>



<p>“It’s huge for these companies, especially in episodic television, where—as opposed to a movie, where you get one tax credit for the movie—you get a tax credit for every episode,” Amoaku explained. “So, for shows like the Chicago [Fire, P.D., etc.], shows where you do 22 or 23 episodes a year, it’s extremely beneficial for them and it’s why so many have taken up residence in the city.”</p>



<p>Amoaku was pleased that the local industry rebounded quickly after production shutdowns all across the industry that came early in the COVID-19 pandemic.</p>



<p>“We met with industry stakeholders and the Department of Public Health and came up with COVID guidelines that allowed film production to continue to operate as an essential economic industry,” he explained, adding that Chicago was one of the first cities to resume issuing film permits in June 2020. “It kind of showed the world that we were ‘open for business’ during this time.”</p>
<aside class="scaip scaip-3    "><aside id="block-6" class="widget_block clearfix"></aside></aside>



<p>Beyond marketing Chicago as a viable film location and connecting locals with productions, another goal for the Chicago Film Office is bringing film screenings to neighborhoods throughout the city, Amoaku said.</p>



<p>“There used to be a lot of cinema houses where people could go and look at films in their neighborhoods,” he added. “A lot of that doesn’t exist anymore.”</p>



<p>In partnership with some of their partners, like the Park District and the Chicago Public Library, he hopes to do screenings to bring back cinema to those neighborhoods.</p>



<hr class="wp-block-separator">



<p>Launched in late 2021— with a second round of applications opening this summer— the Chicago Made workforce development program offers job training and placement to Chicago residents ages 24-50, primarily from underserved areas, to help meet the industry’s increasing demand for skilled workers. The program is an initiative by the Chicago Film Office at the Department of Current Affairs and Special Events (DCASE) and the XD-TECH consultancy.</p>
<aside class="scaip scaip-4    "><aside id="block-7" class="widget_block clearfix"></aside></aside>



<p>NBC Universal, Netflix, The Walt Disney Company, and Warner Media provide on-set training for the program. A number of local firms and organizations, as well as unions IATSE Local 476 and Local 600, have provided support as well.</p>



<p>A record 15 productions filmed in Chicago in summer 2021, bringing with them nearly $700 million in economic impact. The Chicago Made program links projects such as those with workers from across the city.</p>



<hr class="wp-block-separator is-style-wide">



<p>This series, from the Department of Cultural Affairs and Special Events (DCASE), asks Chicagoans in the film industry to share their experiences. Learn more at <a href="http://chicagomade.us/" rel="sponsored nofollow">ChicagoMade.us</a> and join the conversation on social media using #ChicagoMade.</p>

<nav class="jp-relatedposts-i2" data-layout="grid"><h3 class="jp-relatedposts-headline"><em>Related</em></h3><div class="jp-related-posts-i2__row" data-post-count="3"><ul id="related-posts-item-6279acc3e677d" aria-labelledby="related-posts-item-6279acc3e677d-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6279acc3e677d-label" href="https://chicagoreader.com/blogs/daley-cultural-affairs-special-events-heads-out/">Daley Cultural Affairs, Special Events Heads Out</a></li><li class="jp-related-posts-i2__post-date">May 12, 2011</li></ul><ul id="related-posts-item-6279acc3e679c" aria-labelledby="related-posts-item-6279acc3e679c-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6279acc3e679c-label" href="https://chicagoreader.com/film/streaming-and-dreaming/">Streaming and dreaming</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://chicagoreader.com/film/streaming-and-dreaming/"><amp-img src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/12/Chicago-Hollywood-by-Corinne-Mucha.jpg?fit=1200%2C1200&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/12/Chicago-Hollywood-by-Corinne-Mucha.jpg?fit=1200%2C1200&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">December 22, 2021</li></ul><ul id="related-posts-item-6279acc3e67cb" aria-labelledby="related-posts-item-6279acc3e67cb-label" class="jp-related-posts-i2__post" role="menuitem"><li class="jp-related-posts-i2__post-link"><a id="related-posts-item-6279acc3e67cb-label" href="https://chicagoreader.com/reader-partners/nina-escobedo-bringing-a-passion-for-costumes-to-chicagos-tv-and-film-industry/">Nina Escobedo: Bringing a passion for costumes to Chicago’s TV and film industry</a></li><li class="jp-related-posts-i2__post-img-link"><a href="https://chicagoreader.com/reader-partners/nina-escobedo-bringing-a-passion-for-costumes-to-chicagos-tv-and-film-industry/"><amp-img src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Nina-Escobedo-1.jpg?fit=643%2C1200&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIwMCIgd2lkdGg9IjM1MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2022/03/Nina-Escobedo-1.jpg?fit=643%2C1200&amp;ssl=1&amp;resize=350%2C200" width="350" height="200" alt="" loading="lazy"></noscript></amp-img></a></li><li class="jp-related-posts-i2__post-date">April 5, 2022</li></ul></div></nav><section id="custom_html-5" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget"></div></section><section id="custom_html-4" class="widget_text below-content widget widget_custom_html"><div class="textwidget custom-html-widget">



<div class="pgs-dpg-flex"></div></div></section>	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://chicagoreader.com/tag/chicago-made/" rel="tag">Chicago Made</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/department-of-cultural-affairs-and-special-events/" rel="tag">Department of Cultural Affairs and Special Events</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/homepage/" rel="tag">Homepage</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/kwame-amoaku/" rel="tag">Kwame Amoaku</a><span class="sep">, </span><a href="https://chicagoreader.com/tag/matt-simonette/" rel="tag">Matt Simonette</a></span>	</footer>

	
				<div class="author-bio sponsor-bio">

					
					<div class="author-bio-text">
						<div class="author-bio-header">
							<h2 class="accent-header">
								Sponsored by Department of Cultural Affairs and Special Events							</h2>
						</div>

						
						
					</div>
				</div>
			
</article>
				</div>

			
		</main>
	</section>


	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://chicagoreader.com/" rel="home">
					<amp-img width="358" height="79" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?fit=358%2C79&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?w=358&amp;ssl=1 358w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijc5IiB3aWR0aD0iMzU4IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="358" height="79" src="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?fit=358%2C79&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?w=358&amp;ssl=1 358w, https://i0.wp.com/chicagoreader.com/wp-content/uploads/2021/07/reader-logo-79-white-1.png?resize=300%2C66&amp;ssl=1 300w" sizes="(max-width: 358px) 100vw, 358px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8439"><a href="https://twitter.com/Chicago_Reader"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8440"><a href="https://www.facebook.com/chicagoreader"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8441"><a href="https://www.instagram.com/chicago_reader/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8442"><a href="/feed"><span class="screen-reader-text">RSS</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M2,8.667V12c5.515,0,10,4.485,10,10h3.333C15.333,14.637,9.363,8.667,2,8.667z M2,2v3.333 c9.19,0,16.667,7.477,16.667,16.667H22C22,10.955,13.045,2,2,2z M4.5,17C3.118,17,2,18.12,2,19.5S3.118,22,4.5,22S7,20.88,7,19.5 S5.882,17,4.5,17z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="block-25" class="widget widget_block widget_text">
<p><a href="/best">Best of Chicago 2021</a></p>
<p><a href="https://chicagoreader.com/reader-about/">About the <em>Chicago Reader</em></a> <br><a href="https://chicagoreader.com/reader-staff/"><em>Reader</em> Staff </a><br><a href="https://chicagoreader.com/reader-careers/"><em>Reader</em> Careers</a> <br><a href="https://chicagoreader.com/reader-freelance-information/">Freelance Information</a> <br><a href="https://chicagoreader.com/reader-contact-the-reader/">Contact Us</a>
<br><a href="https://secure.actblue.com/donate/chicago-reader-free-member?recurring=true">Become a member<br></a><a href="https://secure.actblue.com/donate/chicago-reader-free-donate">Donate</a></p>
</section><section id="block-31" class="widget widget_block widget_text">
<p><a href="/advertise/" data-type="URL" data-id="/advertise/">Advertise</a><br><br><a href="/reader/print-distribution-map/" data-type="URL" data-id="/reader/print-distribution-map/">Find the Paper<br></a><a href="https://store.chicagoreader.com/product/print-subscription/?readerref=website-footer" data-type="URL" data-id="https://store.chicagoreader.com/product/print-subscription/?readerref=website-footer">Subscribe<br></a><a href="/store" data-type="URL" data-id="https://store.chicagoreader.com/?readerref=website-footer">Shop the <em>Reader</em> Store<br></a><a href="/contests/" data-type="URL" data-id="/contests/">Contests/<wbr>Giveaways/<wbr>Promotions</a></p>
</section><section id="block-27" class="widget widget_block widget_text">
<p><a href="/classifieds" data-type="URL" data-id="/classifieds"><em>Reader</em> Classifieds</a></p>



<p><a href="/matches" data-type="URL" data-id="/matches"><em>Reader</em> Matches</a></p>



<p><a href="/nonprofitguide" data-type="URL" data-id="/nonprofitguide"><em>Chicago Reader</em> Nonprofit Guide</a></p>
</section><section id="block-15" class="widget widget_block">
<div class="wp-container-3 wp-block-buttons">
<div class="wp-block-button has-custom-font-size amp-wp-4e34d98" data-amp-original-style="font-size:30px"><a class="wp-block-button__link has-dark-gray-color has-text-color has-background amp-wp-67c16b1" href="/email-newsletters-signup/" rel="/email-newsletters-signup/" data-amp-original-style="background-color:#ffff00">Get our free newsletters</a></div>
</div>
</section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="block-28" class="widget widget_block widget_text">
<p><a href="https://chicagoreader.com/privacy/" data-type="page" data-id="11779">Privacy Policy</a> | <a href="/terms/">Terms of Use</a></p>
</section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 Chicago Reader.</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div>
		</div>
	</footer>

</div>

			<amp-analytics type="gtag" config="https://chicagoreader.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=10954830&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://chicagoreader.com/wp.serviceworker" data-iframe-src="https://chicagoreader.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-652476-1","config":{"UA-652476-1":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>



<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-TJFTNZV" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>

<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"chicagoreader.com"}}</script></amp-analytics>	
	














			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-652476-1","config":{"UA-652476-1":{"groups":"default","linker":{"domains":["chicagoreader.com"]},"send_page_view":false}}},"triggers":{"n0dc":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n0df":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n0e0":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n0e1":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n0e2":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n0e3":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n0fe":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Chicago Made brings film and TV production opportunities to residents"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n175":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Chicago Made brings film and TV production opportunities to residents"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n1b1":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Chicago Made brings film and TV production opportunities to residents"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.0-a.1&amp;blog=196496116&amp;post=10954830&amp;tz=-5&amp;srv=chicagoreader.com&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=chicagoreader.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 1.477 seconds
	151680 bytes batcached for 300 seconds
-->
